1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

ZTE Blade III kosteusvaurio

Keskustelu osiossa 'Puhelinklinikka', aloittaja Superheppu, 11/7/13.

  1. Superheppu

    Liittynyt:
    11/7/13
    Viestit:
    2
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia Lumia 620, ZTE Blade 3
    Moi,

    ZTE Blade III lakkasi joskus keväällä toimimasta ja SCF-huolto totesi, että puhelimessa on kosteusvaurio ja emolevy pitäisi vaihtaa. Homma olisi ollut kalliimpi kuin uusi puhelin, joten jätin väliin.

    Puhelin oli siis täysin hengetön kun se huoltoon meni, laturiin kiinnitettynä vilkutti vain punaista valoa ja mitään muuta ei tapahtunut. Nyt tässä taannoin kuitenkin avasin luurin (kun takuu siis raukesi kosteusvaurion myötä) ja puhdistelin vähän hapettumia ja onnistuin sen jälkeen boottaamaan luurin niin, että akku ei ole paikallaan vaan puhelin on piuhan päässä ja näin sain puhelimen ihan toimintakuntoon. Mutta akku kiinnitettynä ei toimi vaan samanlailla vilkuttaa vaan punaista valoa.

    Onko tuossa mitään ns. halpaa poppakonstia tehtävissä vai onko luuri kokonaan tuhoon tuomittu?

    Liitteenä huollon lähettämä kuva kosteusvauriosta, joka on siis lähellä noita akun liittimiä.
     

    Liitetyt tiedostot:

  2. jusutus

    jusutus Supermoderaattori, Vuoden foorumilainen 2011 Supermoderaattori

    Liittynyt:
    5/10/08
    Viestit:
    8605
    Tykkäykset:
    2600
    Puhelinmalli:
    Note 5
    Uutta akkua siihen kannattaisi kokeilla, jos piuhalla toimii mutta akulla ei. Akku on voinut syväpurkautua ja on sitä myöten entinen.
     
  3. Superheppu

    Liittynyt:
    11/7/13
    Viestit:
    2
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia Lumia 620, ZTE Blade 3
    Ok, kiitos.

    Pistin eBaysta akun tilaukseen. Katsotaan jos auttaisi. :)
     
  4. jviirret Vieras

Jaa tämä viestiketju