1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Yhteensopimattomuuttako Nokian tuotteissa? (akku + laturi)

Keskustelu osiossa 'Matkapuhelimet', aloittaja Teemu2, 24/10/02.

  1. Teemu2

    Liittynyt:
    24/10/02
    Viestit:
    7
    Tykkäykset:
    0
    Ostin tuossa viime viikolla hyvin palvelleeseen Nokian 6210:aan uuden Nokian BPS-2-akun, kun tuossa alkuperäisessä alkoi jo hiljalleen suorituskyky vähentyä.

    Akussa ei alunperin ollut ilmeisesti yhtään latausta valmistuksen jäljiltä, kun ei puhelin inahtanutkaan ennenkuin kytkin sen laturiin (puhelimen mukana tullut vakiovarusteinen pikalaturi ACP-8E) ja odottelin hetken. Muutaman minuutin latauksen jälkeen puhelin kuitenkin jo ilmoitti: "Kytke laturin johto uudelleen" ja keskeytti latauksen. Kytkettyäni laturin uudeleen sama tapahtui muutaman minuutin jälkeen uudelleen. Sitten sain ajatuksen ja kokeilin liittää puhelimeen eri laturin (se Nokian vakiolaturi ACP-7E), jolla akku, kuinkas ollakaan, suostui täyttymään ihan kiltisti seuraavan yön aikana.

    Tuon jälkeen virtaa riitti meikäläisen käytöllä ihan hienosti viime maanantaihin saakka. Töissä sitten puhelimesta loppui virta, joten laitoin sen lataukseen, tällä kertaa kytkettynä puhelimen omaan ACP-8E-pikalaturiin. Reilut 1½ tuntia latasi ihan kiltisti ja sitten tuli taas ilmoitus "Kytke laturi uudelleen"... Kokeilin myös työkaverin samanlaisella pikalaturilla, mutta sama valitus vain jatkui.

    Olin asiasta yhteydessä Club Nokia Carelineen ja sieltä ei osattu antaa mitään muuta selitystä asiaan, kuin että akku voisi olla viallinen. Akun myyjä kyllä suostui vaihtamaan akun toiseen, mutta valitettavasti sen kappaleenkin kanssa on tuota samaa ongelmaa. Vakiolaturilla kuitenkin lataus onnistuu.

    Ei tässä oikein itselleni tule muuta ajatusta, kuin että ikäänkuin nuo kaikki Nokian tuotteet eivät vakuutteluista huolimatta oikein toimisi yhteen...

    Lisäyksenä vielä mainittakoon, ettei puhelimen mukana tulleen BLS-2N-akun kanssa ole tuollaista ongelmaa tullut koskaan eteen, aina on kiltisti latautunut tuolla samalla pikalaturilla.

    Onkohan joku muu törmännyt samanlaiseen ongelmaan? Mikä ratkaisuksi?
     
  2. J.J-75 Bannattu tunnus

    Liittynyt:
    19/6/02
    Viestit:
    22482
    Tykkäykset:
    230
    No en ihan tullaiseen ole törmännyt mutta kyllä sellaiseen että kännyn softa ei tue ilmeisesti kaikkia laturi tyyppejä. Tuo ongelma "fokuksen" kans on ollut.

    Kummaliselta tuntuisi että akussa olisi vika. Tuntuu oudolta. Veisin kaikki laturit ja akut huollossa käymään... eli mielestäni Nokia on korjaus/korvaus velvollinen koko asiassa. Tuon laturityypin pitäisi kyetä lataamaan kyseisiä akkuja 6210. Kyseles samalla voiko softassa olla joku häikkä ettei pelais. Tää on mun mielipide mutta kyllä joskus tuntuu että vaikka akut käy ristiin ja laturit ei käy niin tuntuu olevan pieni rahastuksen maku asiassa. Voisin kyllä kokeilla ihan mielenkiinnosta ite kans täälä päässä ja ilmottelen jos huomasin jotain myöhemmin.
     
  3. Teemu2

    Liittynyt:
    24/10/02
    Viestit:
    7
    Tykkäykset:
    0
    Jep, sellainen ajatus on käynyt itsellänikin mielessä, että jotain yhteensopivuusongelmaa tuossa vois olla...

    Tuossa omassa puhelimessani on suht vanha ohjelmistoversio eli 4.08, ei ole päivitetty koskaan. Onkohan siihen tullut jotain radikaalimpaakin muutosta tuon version jälkeen?

    Löysin muuten jostain uutisryhmästä mielenkiintoisen viestin. Jossain muualla Euroopassa joku oli törmännyt samaan ongelmaan eli ehjä ja ok toimiva laturi ei ollut suostunut lataamaan puhelinta, vaan aina oli tullut sama valitus kuin itsellänikin. Lopulta ongelmaan ratkaisuna oli ollut se, että oli vaihdettu laturi sellaiseen, joka oli alkuperäisen Suomessa valmistetun sijaan valmistettu Kiinassa. Ko. akku oli nimittäin myös valmistettu Kiinassa, mutta ei suostunut ottamaan suomalaisen laturin virtaa vastaan!

    Tutkin tuossa omalta kohdaltanikin sitten nuo valmistusmaa-asiat tuon löytämäni viestin innoittamana, koska jotenkin hassulta tuntui tuollainen selitys... Tulokset ovat: 6210:n alkuperäinen ACP-8E-pikalaturi suomalainen; alkuperäinen BLS-2N-akku japanilainen; uusi BPS-2-akku kiinalainen; ACP-7E-vakiolaturi kiinalainen... Niin ja toiminta siis on, että kiinalainen laturi kykenee lataamaan sekä japanilaista että kiinalaista akkua, suomalainen vain japanilaista.

    Juu että sellainen lisäajatus tähän leikkiin... Ainakin näyttäis tuo BPS-2 latautuneen tuolla vakiolaturilla varsin mainiosti, kun vielä 1½ vuorokauden jälkeen näyttää täyttä latausta, vaikka käyttöäkin on ollut normaalia enemmän.

    Laitoin asiasta kyllä vielä tiedustelun Nokian suuntaan, mutta eivätpä ole ainakaan vielä mitään vastanneet...
     
  4. J.J-75 Bannattu tunnus

    Liittynyt:
    19/6/02
    Viestit:
    22482
    Tykkäykset:
    230
    Joo... toimii mun muijan puhelimessa ainakin. Kannattaa liikkeet panna vastuuseen koska niiden on toimittava. Päämies esim. Kouvolassa myi ACP-7E latureita jotka oli tuotu jostain Kiinasta. Kokeilin kaverin laturilla ja kappas, ei toimi. :) Mielenkiintoista onkin, miksi Nokia ei puutu hanakammin "bulkki" tavaraan... Puhelimen kuorista ja "rojalteista" tapellaan koko ajan, mutta hyvässä lykyssä torpan polttavaan laturiin ei reagoida mitenkään. Pääasia on että tuli selvitettyä mikä toimii missäkin.
     
  5. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Ei Nokia voi puuttua, jos sellaista myydessä ei loukata Nokian ei-materiaalisia oikeuksia.
     
  6. Jukka-k

    Liittynyt:
    1/7/02
    Viestit:
    75
    Tykkäykset:
    0
    Lataako puhelimen mukana tullut laturi ACP-8E enää vanhaa BPS-2 akkua? Pitäisi latauksen toimia uudella akulla jos toimii myös vanhalla. Jos ei toimi, puhdista laturin liitin alkoholilla ja laita laturin johto puhelimeen ja toista sama pari kertaa niin myös pohjaliitin puhdistuu.
     
  7. Teemu2

    Liittynyt:
    24/10/02
    Viestit:
    7
    Tykkäykset:
    0
    Oikein hienosti lataa vanhaa BLS-2N-akkua, mutta nuo BPS-2 ja ACP-8E eivät tunnu pitävän toisistaan, heh...
     
  8. Flyer Aktiivinen jäsen

    Liittynyt:
    24/6/02
    Viestit:
    1180
    Tykkäykset:
    1
    Puhelinmalli:
    N97
    Saattaa olla kyse kuitenkin softaviasta. Tuo BPS-2 ei alunperin kuulunut 6210:n kanssa vakiona ja bugejahan aina sattuu....
    Itselläni toimii 5.02 versio kuin junan vessa :)
     
  9. Teemu2

    Liittynyt:
    24/10/02
    Viestit:
    7
    Tykkäykset:
    0
    Tuokin saattaisi olla selitys, vaikkei ko. asiaa Club Nokia Carelinekaan myöntänyt... Pitää ehkä kokeilla... Mikähän tuohon lienee uusin versio? Jossain oli että 5.56...?
     
  10. Teemu2

    Liittynyt:
    24/10/02
    Viestit:
    7
    Tykkäykset:
    0
    Onko sinullakin muuten juuri tuo sama yhdistelmä eli 6210 + BPS-2 + ACP-8E?
     

Jaa tämä viestiketju