1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

xhtml-linkit ei ENÄÄ toimi, T68i+dna

Keskustelu osiossa 'Datatuotteet', aloittaja artzi, 15/1/03.

  1. artzi

    Liittynyt:
    25/6/02
    Viestit:
    146
    Tykkäykset:
    0
    Nämä on aikaisemmin toimineet (ei enää huollon jälkeen?)! Gprs on DNA. Kokeilisiko joku toimiiko muilla T68i puhelimilla, kiitos!

    (toimivat pc:llä ja esim. Operalla ok)

    NO= "Not acceptable" virhe!

    - NO - > http://www.wapchimp.pwp.blueyonder.co.uk/

    - ok --> http://wap.esato.com/board/wap.php

    - NO - > http://wap.esato.com/board/xhtml.php

    - NO - > http://xhtml.christersson.org/

    - ok --> http://wap.christersson.org/

    - NO - > http://www.saunalahti.fi/aweb/m/xhtml.htm

    Uusimmalla softalla oli aikaisemmin ok, eli simppeli css-tyylien testaus:
    - NO - > http://www.saunalahti.fi/aweb/m/xhtmlcss3.htm
     
  2. Fobin

    Liittynyt:
    25/6/02
    Viestit:
    99
    Tykkäykset:
    0
    Eipä just nyt suostu toi GPRS yhteistyöhön, mutta sama ongelma on ainakin ollut wap.helsinginsanomat.fi -osoitteen kanssa. Pistän heti testiä, kunhan GPRS suostuu taas pelamaan.

    Softana on siis R2F. Onko muuten uudempaa?
     
  3. artzi

    Liittynyt:
    25/6/02
    Viestit:
    146
    Tykkäykset:
    0
    Niin paljon kuin olen joutunut sekoilemaan eri versioiden kanssa...

    ...muistaisin että R2E006 tuki xhtml hyvin, muttei css-tyylejä. Nyt R6A012, joka tukee myös noita tyylejä (toimi ok ennen viimeistä huoltoa, tai sitten DNA on tehnyt jotain...).

    Jos joku kokeilisi Soneralla/Telialla jne? Please?
     
  4. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    dnalla ollut jotain ongelmia WAP-palvelunsa kanssa, ainakin foorumilla kirjoitetun mukaan, joten kannattaa sekin mahdollisuus ottaa huomioon.

    Eli jos mahdollista, niin testaa sivuja jonkin toisen operaattorin kortilla.

    Lisäys: Niin joo, kirjoittaja pyysikin muita vastaavan kokoonpanon käyttäjiä testaamaan muilla operaattoreilla...
     
  5. artzi

    Liittynyt:
    25/6/02
    Viestit:
    146
    Tykkäykset:
    0
    Testasin sitten itse Telialla. Toimii. Osasta noita xhtml-sivuja tulee osa koodia näkyviin, eli DNA palvelin, joka on 16.01 2003 --> WTP/1.1 wapgw.suomen2g.fi (Nokia WAP Gateway 3.1/ECD3/3.1.44), siis huomaa sen, ja antaa vain virheen... Telia näyttää koodin ennen sivua.

    Esim.

    (ensin otsikko, sitten sivun tekstit..)

    -----------------------
    WAP.ESATO.COM
    version="1.0"?

    Chinese users...
    -----------------------

    Eli tuo xhtml-koodin alusta tuleva koodi version="1.0"? on virhe, jonka vuoksi DNA tilttaa (niinkuin pitäisikin, tietty...).

    xhtml-koodi alkaa esim.
    ---
    <?xml version="1.0"?>
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML Basic 1.0//EN" "http://www.w3.org/TR/xhtml-basic/xhtml-basic10.dtd">
    -- muu koodi...

    Ärsyttävää tämäkin. Laitan DNA:lle viestiä, vaikkei tämä ongelma koske kuin harvoja aktiivisia käyttäjiä. Toivottavasti sille silti jotain voidaan tehdä.
     

Jaa tämä viestiketju