1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

WLAN asetuksista

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Ihis, 4/3/10.

  1. Ihis

    Liittynyt:
    28/12/09
    Viestit:
    117
    Tykkäykset:
    1
    Puhelinmalli:
    Lumia 930
    A-Linkin rr24ap toiminut pitkään eri Nokialaisten kanssa ongelmitta. Ostin viime viikolla NAS levyn ajatuksena käyttää sitä kodin mediakeskuksena. Kaikki ongelmat alkoi kun NAS levy toimi hyvin langattomasti, mutta ethernet piuhalla purkissa kiinni olevan pc:n kanssa tiedonsiirto oli tolkuttoman hidasta. Tsekkasin a-linkin asetukset ja laitoin palomuurin ja NATin päälle sekä wireless asetuksista 4x kohdan. Tallensin ja buuttasin purkin. Tämän tempun jälkeen ei E75 suostu ottamaan enää yhteyttä. Löytää wlanin mutta yhdistäessä herjaa tuokion kuluttua "Virheellinen palvelimen nimi". Ongelmat lienee purkin asetuksissa koska myöskään PS3 ja PSP saa enää tietoa purkin välillä kulkemaan. Kummallista kyllä kaikki 3 pc:tä toimivat edelleen langattomasti ilman ongelmia.

    Toinen ihmeellinen ja rasittava juttu on, että vaikka E75:sta ottaa wlan haun pois päältä lähtee MfE väkisin yrittämään synkronointia tuon purkin kautta. Web selain sentään antaa valita yhteyden.

    Hermot menneet jo kauan sitten ja kohta menen kauppaan ostamaan toisen adsl modeemin. A-linkin modeemilla on muillakin palanut hermot. Olisiko tuolle purkille vielä jotain tehtävissä että pääsisi edes lähtötilanteeseen....
     
  2. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Ensimmäisenä tulisi mieleen kytkeä tuo 4xspeed-up-asetus pois käytöstä, koska luultavasti yksikään sinun laitteistasi ei sitä tue ja se on muutenkin standardiin kuulumaton A-Linkin oma lisäominaisuus.

    Selaimen omissa asetuksissa sinulla taitaa olla yhteysosoitteen kohdalla Kysy tarvittaessa tms. MfE:n omissa asetuksissa tulee valita käytettävä yhteysosoite, joka sinulla on tällä hetkellä ilmeisesti se WLAN-verkkosi, koska MfE:n normaali käyttötilanne on olla taustalla hakemassa posteja eikä yhteysosoitteen kyseleminen näytöllä ole silloin välttämättä kovin kätevä asia.
     
  3. Ihis

    Liittynyt:
    28/12/09
    Viestit:
    117
    Tykkäykset:
    1
    Puhelinmalli:
    Lumia 930
    Thanks, tuo 4x pois päältä sekä tallennus + wlan restart + täysbuutti niin johan alkoi taas toimia. Ihme, että asennusohjeessa suositellaan tuota 4x ominaisuutta, vaikkei moni wlan vehje ilmieisesti tue sitä. Nyt vielä tuota ihmeellistä NAS levyn hitautta ethernet kaapelin kanssa ratkomaan (wlanilla se toimii ilman ongelmia).
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Onko NAS missä verkossa kiinni ? Ilmeisesti piuha ethernetissä, jolloin tuntuisi vähän oudolta, mutta onko sinulla purkissa eri ethernet portit erilailla confattu. Yleensä jos järjestelyitä, niin WLANista rajoitetaan pääsyä sisäverkkoon, mutta voi siellä piuha porteissakin olla...

    Vai onko sinulla niin että purkista pari ethernet porttia on siltaavia ja niissä julkiset IPt? ja pari portti wlanin kanssa samassa sisäverkossa, ja tuo tietokone on sitten ulkoverkossa? silloin kyllä ei näytä hyvältä jos ulkoverkosta pääsee sun NASiin ??
     
  5. Ihis

    Liittynyt:
    28/12/09
    Viestit:
    117
    Tykkäykset:
    1
    Puhelinmalli:
    Lumia 930
    Jotain mystistä tuossa on. NAS (lacie network space 2) on tuossa rr24ap:n toisessa portissa kiinni, tietokone ensimmäisessä portissa ja perusasetukset päällä. Ei siis sillattuna eikä kiinteitä ip-osoitteita. Speedtest.net antaa oikeat nopeudet yhteydellä nettiin ja sama ongelma kun kokeilin äsken tätä toista läppäriä ethernet piuhalla 3 porttiin. 11 MB avi klippi jonka kesto 7 sec toistuu media playerillä takellellen yli 50 sekunttia. 100 Mbps LAN verkon kuormitus on samalla alle 0.75%. Wlanin kautta toistaa siis saman ilman ongelmia.
     
  6. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Oliko siinä sinun purkissa kaikki ethernet portit tasavertaisia, vai onko siinä jotkin portit eriasetuksilla, nettikuvien mukaan joissain versiossa purkissa olisi myös ns. IPTV optimoituja portteja.
    Piuhalla käytettäessä sulla tietenkin WLAN sammutettu. saako tietokone purkin DHCP palvelimelta IPt nätisti?

    Käyttäjärjestelmä voi tietenkin jarruttaa, jos sellainen OS, joka kysee ollaanko koti, työ vai julkisessa verkossa ja koti/työvalinnassa säätä smaba tuet sallituksi, josta ajatus että lankapiuhalla olisi vähän liikaa tukkoja matkalla. wlan ja piuha verkkokortien asetukset voisikäydä läpi ja verrata ne. olet varmaan kokeillut pistää NASin eri porttiin ja vaikuttaako se wifi/piuha nopeuksiin.

    Oletko kokeillut muita protokollia, esim FTP, HTTP tuohon NASiin ? Toimiiko tietokoneiden välillä tiedonsiirto kuitenkin vauhdikkaasti lan-lan ja lan-wifi ?
     

Jaa tämä viestiketju