1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Windows xp:stä ongelma

Keskustelu osiossa 'Datatuotteet', aloittaja sony, 8/2/03.

  1. sony

    Liittynyt:
    1/2/03
    Viestit:
    2
    Tykkäykset:
    0
    Nyt alkaa mennä hermo kun tämä xp kaatuilee jatkuvasti, sillein että hiiri ei enään liiku eikä mikään muukaan. Sit ei auta kuin käynnistää kone uudelleen. Tänään on jo kaatunut parikertaa asensin widowsin uudelleen mutta ei auta kone on Fujitsu-siemens mikä avuksi? Ei enään aukaissut web boxiakaan :( Pitääkö viedä johon liikkeseen tää kone?
     
  2. Jousi

    Liittynyt:
    29/1/03
    Viestit:
    161
    Tykkäykset:
    0
    Katsopas ensin että jokaisella laitteella on oma irq..
    Ootko ennen noita temppuiluja muuttanut hardwarea?
    Asensitko käyttiksen asennuksen jälkeen piirisarja- ja näytönohjaimen ajurit?

    Vähän vaikea lähteä vikaa paikantamaan tuon sun kertomuksen perusteella.
     
  3. Deeseven

    Liittynyt:
    22/7/02
    Viestit:
    57
    Tykkäykset:
    0
    Viruksia?
     
  4. juuze

    Liittynyt:
    12/1/03
    Viestit:
    126
    Tykkäykset:
    0
    Jos xp:n saa tuollai kokoajan kaatuileen, niin pitää olla kyllä raudassa vika. Itsellä ei ole ollut mitään ongelmia käyttiksen kanssa.
     
  5. Horus

    Liittynyt:
    16/1/03
    Viestit:
    44
    Tykkäykset:
    0
    Asetukset ovat todennäköisti pielessä tai jokin laite on rikki. Tarkistappa kaikki comportin, irq yms. asetukset ettei ole ristiriitoja.
     
  6. escobar

    escobar Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2310
    Tykkäykset:
    0
    No ei välttämättä aina ole hardwaren vika jos XP kaatuu. Ne edellämainitut ongelmat, eli irq:t sekaisin (joka ei ole vika, vaan asetuksista kiinni), puuttuvat ajurit ja sellaiset aiheuttavat hyvin usein ongelmia XP:n kanssa.
     
  7. Whig

    Whig Aktiivinen jäsen

    Liittynyt:
    28/6/02
    Viestit:
    681
    Tykkäykset:
    54
    Useita kymmeniä koneita WXP:llä asentaneena sanoisin, että ei todellakaan ole normaalia.
    Kokeileppa skannata koneesi ensin tällä:
    http://spybot.eon.net.au/
    Ja sitten vedät scandisk / defragin koneella.
    Ja jos sulla on joku hieman oudompi rotta (kuten oma MX700:ni) niin uninstalloi kaikki hiiren ajurit/softat ja asenna ne uudelleen.
    Ja jos tuo tosiaan tekee tuota WXP:n uudelleen asennuksenkin jälkeen niin tutkaileppa koneen BIOS:sta (DEL:ä, kun ruudulla näkyy ensimmäisiä kertoja harmaata tekstiä=) ja katso löytyykö sieltä mitään USB:n viittaavaa esim. herättelyä jos USB värkeissä tapahtuu jotain.
    Jos tuokaan ei auta niin testaa jotain muuta USB laitetta samaisessa USB-töpselissä ja jos muut laitteet toimivat OK niin pistä hiirulainen vaihtoon.
     

Jaa tämä viestiketju