1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Wap Sivu

Keskustelu osiossa 'Matkapuhelimet', aloittaja Powlume, 26/12/02.

  1. Powlume

    0   0   0

    Liittynyt:
    21/12/02
    Viestit:
    5
    Tykkäykset:
    0
  2. Otus

    0   0   0

    Liittynyt:
    16/11/02
    Viestit:
    428
    Tykkäykset:
    0
    Tietokoneen wappiselaimella toimii, ja se on sentään aika nirso tiedostojen tyypin suhteen, eli tarkistapa asetuksesi.
     
  3. Nickers

    0   0   0

    Liittynyt:
    12/9/02
    Viestit:
    532
    Tykkäykset:
    0
    Ei toimi mun 3510i:lläkään. Valittaa tota samaa "Tuntematon tiedostomuoto"
     
  4. blueice

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    282
    Tykkäykset:
    0
    Ei päässy T300:llakaan suoraan, mutta kun laittoi suoraan esim http://koti.mbnet.fi/jannehat/wap/ketchup.mid niin tuli kiltisti puhelimeen.
    Operan selain näyttäs sivuilla olevan kait ääkkösiä kun näyttää ne kysymysmerkkeinä, ei kai tämä ongelma nyt sitten noista johdu??
     
  5. Sevk

    0   0   0

    Liittynyt:
    22/6/02
    Viestit:
    93
    Tykkäykset:
    0
    Kokeileppa ilman ääkkösiä ja muita erikoismerkkejä. Sellaiset aiheuttavat puhelimen wml-selaimelle ongelmia, jos niitä ei ole tehty oikein.

    Alla on wml-koodit skandeihin.

    Å = & #xC5; ja å = & #xE5;
    Ä = & #xC4; ja ä = & #xE4;
    Ö = & #xD6; ja ö = & #xF6;

    & jälkeinen väli pois
     
  6. Hege

    0   0   0

    Liittynyt:
    12/12/02
    Viestit:
    54
    Tykkäykset:
    0
    Onkohan webbipalvelimen MIME-tyypit konffattu oikein wml-tiedostotyypeille? Ainakaan 6310i:n wap-selain ei osannut tunnistaa wml-sivua, jos MIME content-type ei ollut "text/vnd.wap.wml"

    Kunhan arvailen :)

    Hege
     
  7. breez

    0   0   0

    Liittynyt:
    1/11/02
    Viestit:
    60
    Tykkäykset:
    0
    Ylläri ylläri ei toiminut 3510:llä kun kokeilin.
     
  8. pstorlom

    0   0   0

    Liittynyt:
    9/7/02
    Viestit:
    5
    Tykkäykset:
    0
    Sivussa on virhe. Headerissä kerrotaan, että skandit ovat Unicode-muodossa, mutta tekstissä ne ovat ISO-merkistössä.
     
  9. Powlume

    0   0   0

    Liittynyt:
    21/12/02
    Viestit:
    5
    Tykkäykset:
    0
    no nyt ainakin sain sen etusivun toimimaan ja kaks muuta mutta toiset kaksi eivät toimi muutes onko noilla wml tiedostoilla jotain max kokoa että se toimii kännykässä alle 911tavua on kolme ne toimii sitten 0.98kt ja 1,64kt ne ei toimi niissä on kylläkin enemmän niitä kappaleita listattu.
     
  10. NusNus Aktiivinen jäsen

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    1955
    Tykkäykset:
    2
    Puhelinmalli:
    Galaxy S4 Active
    Pääsin 6610 etusivulle ja sieltä yhteen linkkiin.
     

Jaa tämä viestiketju