1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

W850i ja värinä lakkari toimimasta

Keskustelu osiossa 'Sony', aloittaja XtaS, 15/9/07.

  1. XtaS

    Liittynyt:
    28/6/02
    Viestit:
    33
    Tykkäykset:
    0
    Terve terve.

    Nyt olis tämmöinen ongelma ilmestynyt, että puhelin ollut noin 9kk käytössä ja värinä lakkasi muutama päivä sitten toimimasta. Onko muilla ollut samankaltaisia ongelmia? Koitin nollata asetuksetkin eikä tämä auttanu ainakaan. Voisiko vika värinän moottorissa, jos siellä edes semmoista on?

    Vinkkejä mitä voisi vielä kokeilla ennen puhelimen huoltoon kiikuttamista?

    Kiitos vastauksista
     
  2. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25634
    Tykkäykset:
    4683
    Puhelinmalli:
    Sony Xperia Z5
    Tuskinpa kannattaa mitään kokeilla ennen huoltoon viemistä. Taitaa olla mekaaninen vika joten huoltoon mars mars.
     
  3. joonas

    Liittynyt:
    22/6/02
    Viestit:
    217
    Tykkäykset:
    0
    Kannattaa kokeilla sieltä huolto valikosta!
    (testausvalikkoon pääsee näppäilemällä: >*<<*<* Eli suomennettuna: joikkari 1 kerta oikealle -> paina tähti -> joikkaria 2 kertaa vasemmalle -> paina tähti -> joikkari 1 kerta vasemmalle -> paina tähti. Huom. Älä välitä siitä mitä näytöllä näkyy ton näppäilyn aikana.) niin sieltä kokeilet sitä värinän testausta ,jos ei toimi niin sitten huoltoon!
     

Jaa tämä viestiketju