1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

W810i kanssa lievä ongelma

Keskustelu osiossa 'Sony', aloittaja ristoi, 27/7/06.

Viestiketjun tila:
Ei auki vastauksille.
  1. ristoi

    Liittynyt:
    16/7/06
    Viestit:
    22
    Tykkäykset:
    0
    Tämän olis voinu kyllä laittaa tuonne käyttökokemuspuolelle, mutta mennään nyt täällä.
    Ongelma on kun pistän kuulokkeet puhelimeen niin ne ei "kytkeydy päälle" vaan soitto tulee puhelimen kaiuttimesta. Kun käyttää virrat pois niin että kuulokkeet on paikoillaan puhelin löytää luurit ja homma ok.
    Ja sama lopettaessa. Soitin sammuksiin ja luurit pois niin ne jäävät päälle, luurien pikkukuvake on myös esillä. Virrat pois ja taas normaalitilassa.

    Onko tämä ominaisuus, vika vai onko joku asetus minulla väärin.
    Ohjelmisto R4CK003
     
  2. ristoi

    Liittynyt:
    16/7/06
    Viestit:
    22
    Tykkäykset:
    0
    Nyt jumitti niin että piti akku käyttää irti.....
     
  3. Snoops

    Liittynyt:
    16/7/06
    Viestit:
    65
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia N97mini + Sonera
    ettet vaan olis kastellut puhelintas? mulla nimittäin sama ongelma oli tuossa eilen mutta kastelinkin kännykkäni maanantaina ;(
     
  4. Jollemi

    Jollemi Aktiivinen jäsen

    Liittynyt:
    13/8/02
    Viestit:
    10518
    Tykkäykset:
    0
    Puhelinmalli:
    Kaikenlaisia kapuloita
Viestiketjun tila:
Ei auki vastauksille.

Jaa tämä viestiketju