1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

W800i kamera ei toimi

Keskustelu osiossa 'Sony', aloittaja tapeh, 11/12/06.

  1. tapeh

    Liittynyt:
    13/12/05
    Viestit:
    7
    Tykkäykset:
    0
    W800i:n kamera ei siis toimi enää. Ottaessani kuvaa puhelin vain heittää melkein aina takaisin alkuvalikkoon. Muutaman kerran se on näyttänyt siltä, että on ottanut kuvan, mutta kun olen mennyt kuvat kansioon, siellä ei näy mitään. Muutaman kerran olen tosin onnistunut ottamaan kuvan, mutta vain harvoin. Vika ilmeni noin kuukausi sitten ja puhelin on vuoden vanha.

    Päivitin puhelimeni kaksi viikkoa sitten, mutta vika on vieläkin. (Videokuvauksessa ei ole ongelmia.)
     
  2. halojaa

    Liittynyt:
    3/5/04
    Viestit:
    306
    Tykkäykset:
    0
    Ei ole tullut mieleen toimittaa puhelinta huoltoon?
     
  3. tapeh

    Liittynyt:
    13/12/05
    Viestit:
    7
    Tykkäykset:
    0
    on totta kai. ajattelin vaan ensin täältä kysästä jos homman saisi korjattua omin avuin nopeammin.
     
  4. FaSec

    Liittynyt:
    6/8/05
    Viestit:
    1
    Tykkäykset:
    0
    Itselläni on sama ongelma W800i-puhelimeni kanssa. Toimivista keinoista ratkaista ongelma olisi mukava kuulla, jos sellaisia löytyy.
     
  5. norikazu

    norikazu

    Liittynyt:
    18/1/07
    Viestit:
    120
    Tykkäykset:
    0
    Puhelinmalli:
    Lumia 625
    Sama ongelma täälläkin.... ilmeni n. 2 vko sitten ja puhelin on reilut 2 vuotta vanha..... Vian korjauksesta ois hyvä saada tietoa.

    Update managerkaan ei toimi.... eli en voi päivittää puhelinta ollenkaan (koko tietokone jumittuu kohtaan jossa pitää kytkeä kaapeli). :(
     

Jaa tämä viestiketju