1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Vakava virhe

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja lineout, 17/9/08.

  1. lineout

    Liittynyt:
    17/9/08
    Viestit:
    7
    Tykkäykset:
    0
    Koneeseeni on asennettu Nokia PC-suite sekä Lifeblog.
    Kaikki pelasi hyvin kunnes "joku" tökkäsi todennäköisesti
    USB-piuhan CA-53 väärään porttiin ja tämän jälkeen mikään puhelimen liittäminen koneeseen ei ole onnistunut.
    Datapiuhaa kytkettäessä kone kuvittelee asennuksen uudeksi mutta keskeyttää asennuksen hetken kuluttua ja ilmoittaa että asennuksessa on tapahtunut vakava virhe ja se lopetetaan. Kaikki ohjelmistot on koneesta poistettu ja asennuttu uudestaan (moneen kertaan). Sama ilmiö olkoon puhelin 6630 tai n70. Piuha on ehjä. Mikähän tässä mahtaa mättää.....
    ????????????????????????????????????
     
  2. *BLUESTAR*

    *BLUESTAR*

    Liittynyt:
    15/4/07
    Viestit:
    209
    Tykkäykset:
    0
    Puhelinmalli:
    HTC DESIRE+SAUNALAHTI NOPSA
    Mikäs se käyttis oli ja tekeekö ainoastaan hallaa pc-suiten kanssa? tulis ensimmäiseks mieleen jotta teet puhtaan asennuksen suitelle eli poistat sen (myös rekisteri merkinnät) kokonaan koneelta ja asennat uudelleen..
     
  3. lineout

    Liittynyt:
    17/9/08
    Viestit:
    7
    Tykkäykset:
    0
    Käyttis on XP. Ongelma on "globaali" eli puhelimet eivät asennu laisinkaan koneelle. Miten rekisterimerkinnät poistetaan. Poistaako esim. CCleaner ne???
     
  4. eralumi Bannattu tunnus

    Liittynyt:
    3/1/05
    Viestit:
    4956
    Tykkäykset:
    30
  5. kimmo Vieras

    Ei toi toimi uudempien pc-suittien kanssa...käsitöiksi menee rekisterin siivoaminen.
     
  6. lineout

    Liittynyt:
    17/9/08
    Viestit:
    7
    Tykkäykset:
    0
    No juu... Hetken jo luulin että onnistui.. Kiitos ylipäänsä CLEANER tiedosta eralumelle. Hyvä apu vaan eipä auttanut tähän.
    Miten ja mitä rekisteristä tulee poistaa?????????
     
  7. *BLUESTAR*

    *BLUESTAR*

    Liittynyt:
    15/4/07
    Viestit:
    209
    Tykkäykset:
    0
    Puhelinmalli:
    HTC DESIRE+SAUNALAHTI NOPSA

    asenna ajurit uudestaan.. usb,bluetooth.. tai kokeile laitehallinnasta kytkeä k.o "laitteet" pois ja boottaa kone ja aja sama toisinpäin..
     
  8. ormi

    Liittynyt:
    29/1/07
    Viestit:
    24
    Tykkäykset:
    0
    Käynnistä -> Suorita -> regedit

    Sen jälkeen navigoi kohtaan:
    "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB"

    Mulla Nokian puhelinten avaimet (vai onko tälle joku parempi nimitys?) ovat Vid_0421&Pid_0037 ja Vid_0421&Pid_0071. Kun klikkaat noiden avainten kohdille, näet oikeanpuoleisessa ikkunassa tietoja avaimesta; LocalInformation kertoo (tai ainakin pitäisi kertoa) mikä laite on kyseessä. Poista kaikki avaimet, jotka viittaavat Nokian puhelimiin (siis koko Vid_ -alkuinen avain). Näin ainakin itse lähtisin liikkeelle.
     
  9. konenikkari

    Liittynyt:
    15/8/08
    Viestit:
    30
    Tykkäykset:
    0
    Multa ääni tolle poista pc-suite sammuta kone, lataa uudelleen, netistä hakemallasi viimeisellä versiolla, älä sillä samalla asennustiedostolla, mitä käytit aiemmin.
    Varmista myös että koneesi hyväksyy usean usbin käytön samaan aikaan ko kaapelin kanssa, eli kytke ensin vain puhelin usbi yksin, ja katso toimiiko, ja sitten vasta muita usbeja kiinni.
    Katso samalla ovatko kaikki koneesi usbit samanlaisia, ja arvoisia.
    Voit myös joutua poistamaan muita usb:asennuksia koneelta, jos koettavat käyttää samaa osoitetta kuin toi puhelimen kaapeli, vasta viimeisenä vaihtoehtona pidän tota rekistereihin kajoamista, tai siivoamista.
     
  10. TyV

    Liittynyt:
    16/4/05
    Viestit:
    36
    Tykkäykset:
    2
    Itsellä oli kauan sitten jotain samantapaista ongelmaa ja huomasin että xp:n omaan lisää/poista sivulle oli jäänyt pc-suite vaikka olinkin sen poistanut. Sieltä vaan uudelleen poistoa niin antoi asentaa suiten uudestaan.
     
  11. lineout

    Liittynyt:
    17/9/08
    Viestit:
    7
    Tykkäykset:
    0
    EI tunnu MIKÄÄN auttavan...
    Poistin poisto työkalulla kaiken Nokiaan viittaavan ja sen jälkeen rekisteristä kaiken tiedon mikä viittasi nokiaan ja 6630:aan.
    Boottien jälkeen asensin uuden CABLE DRIVER:n mutta TAAS oli lopputulos sama eli "VAKAVA VIRHE".
    USB:n vaihtokaan ei auta eikä muiden irroitus. Tuntuu että vika on taas käsittämättömän yksinkertainen vaan un keksis sen...
     
  12. konenikkari

    Liittynyt:
    15/8/08
    Viestit:
    30
    Tykkäykset:
    0
    Voisko itse kaapeli lakata toimimasta.
     
  13. lineout

    Liittynyt:
    17/9/08
    Viestit:
    7
    Tykkäykset:
    0
    Sama kävi mielessä mutta kun toimii toisessa koneessa moitteettomasti.
    Kyllä alkaa keinot käydä nyt vähiin....
     
  14. lineout

    Liittynyt:
    17/9/08
    Viestit:
    7
    Tykkäykset:
    0
    VIKA SELVITETTY KIITOS KAIKILLE !

    Tässä ohje:

    1 Poista PC Suite asennus.
    2 Asenna viimeisin versio mutta ÄLÄ KYTKE PUHELINTA vaan lopeta kohtaan jossa asennus sitä pyytää.
    3 Mene C:\Windows\System32\Drivers
    4 Etsi WDF01000 ja tee tiedostosta varmuuskopio.
    5 Poista sitten alkuperäinen ajuri WDF01000.
    6 Kytke puhelin ja Wolaa se asentuu!!!!!!!
     

Jaa tämä viestiketju