1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

V600 ja sähköpostin lähetys

Keskustelu osiossa 'Motorola ja Lenovo', aloittaja jonihei, 16/9/04.

  1. jonihei

    Liittynyt:
    16/9/04
    Viestit:
    7
    Tykkäykset:
    0
    MOI!

    Ongelmani on seuraava. Haluaisin lähettää kameralla otettuja kuvia
    sähköpostiini, mutta en saa asetuksia kohdalleen. Wap ja GPRS
    pelittää OK. Liittymäni on DNA ja sain asiakaspalvelusta perusasetukset,
    mutta koska eivät tunteneet ko. puhelinta homma jäi vähän puolitiehen.
    Eli siis olisiko joku joka osaisi neuvoa miten saada homma pelittämään,
    eli miten lähettää kuvia sähköpostiiin.
    En haluaisi ostaa kaapelia kuvien siirtoon tietsikalleni.
    Myös muiden operaattoreiden asetukset kelpaisivat.

    AVUSTA KIITOLLINEN 5 päivää vanhan V600 omistaja.
     
  2. Spaceman

    Liittynyt:
    13/9/04
    Viestit:
    441
    Tykkäykset:
    0
    Mitäköhän sähköpostia mahdat käyttää ?

    Esim. Jos käytössä on outlook on asetukset aika pitkätli samat kuin pc:ssä jos taas käytät jotain ilmaista boxia (hotmail,luukku tms..) voi olla vähän hankalampi juttu.
     
  3. jonihei

    Liittynyt:
    16/9/04
    Viestit:
    7
    Tykkäykset:
    0
    Käytän Outlook Expressiä ja DNA:n mailia.

    Kuten mainitsin, sain DNA:lta perusasetukset mutta luurissa
    on niitä asetusarvoja niin paljon enemmän, että joku niissä vissiin
    klikkaa kun ei suostu toimimaan (siis posti lähtemään puhelimesta).
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Mitähän olet sinne naputellut, niin voidaan katsella mikä pielessä.

    MMSllä voi lähettää sähköpostiin.

    Ja myyjäliikkeen puoleen varmaan voi myöskääntyä jos ongelmia.
     
  5. jonihei

    Liittynyt:
    16/9/04
    Viestit:
    7
    Tykkäykset:
    0
    No niin tässä ne asetukset mitä sain DNA:lta:

    Kuvien lähettäminen puhelimesta onnistuu ainakin mmms-viestillä sähköpostiin.

    Valitettavasti meillä ei ole kuin yleisohje sähköposti asetuksista.

    GPRS asetukset:
    Määrittele oma profiili sähköpostia varten ja käytä seuraavaa APN-nimeä;
    APN: internet
    käyttäjätunnus (jätetään tyhjäksi)
    salasana (jätetään tyhjäksi)
    DNS IP: 062.113.190.150

    Sähköposti asetukset:
    POP3-palvelin: a.b.c.d (palvelimen IP-osoite)
    POP3-portti: 110
    Sähköpostilaatikko= oman ISP:n käyttäjätunnus
    Salasana: oman ISP:n salasana
    Lähtevän postin SMTP-palvelin=gprsmail (62.113.190.135)
    SMTP-portti= 25
    Sähköpostiosoite: oma.nimi@xxx.fi
    Lähettäjän nimi: oma nimi

    Tarkempia yksityiskohtia puhelimeenne Motorola V600 kannattaa kysyä Motorolan tukinumerosta 0800 117036, joka palvelee
    ma-pe 9-17.


    Eli em. asetukset on laitettu "Email asetuksiin".
    Ainoa mikä tuossa vähän hämää on tuo kohta pop3 -palvelin a.b.c.d,
    eli laitetaanko siihen tuo a.b.c.d vai pitäisikö löytyä joku oikea IP osoite?



    Onko teillä muuten kokemuksia tuohon Motorolan tukinumeroon soitosta?
    Mulla siellä aina vastaa puhelinvastaaja, eikä yhteydenottoja kuulu sieltäkään päin.
     
  6. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Yleensä riittää ihan normaali osoite tyyliin mail.domain.foo
    Myös IP:n voi laittaa, johon noilla a.b.c.d viitataan.
    yleenäsä luuri osaa ottaa DNS:n automaattisesti, eli siihenkään ei tarvitse laittaa mitään ja on myös silloin tarpeeton jos käyttää palvelimissa IPtä
     
  7. jonihei

    Liittynyt:
    16/9/04
    Viestit:
    7
    Tykkäykset:
    0
    Sähköposti toimii, MMS ei

    No niin, kävin hakemassa Soneran liittymän koska ajattelin että sillä liittymällä saisin noi asetukset kohdalleen (aianskin kun kattelin aiempia viestejä forumissa, niin porukalla Sonera toimi ja MOTOROLAn asiakaspalvelukin suositteli). Wappi toimikin ihan OK,
    mutta kun oli tarkoitus lähettää MMS:nä sähköpostia, niin eikös vain epäonnistunut. Yritin säätää asetuksia kohdalleen, mutta tuloksetta. Ei muuta kun soitto Soneran tekniseen tukeen, jossa erittäin ystävällinen Timo varmaan tunnin yritti selvittää asetuksia/ongelmaa kanssani, mutta
    MMS ei vaan toimi. Hän koitti lähettää mulle monta viestiä, mutta perille tulee ainosataan se viestin tieto-osa (linkki) josta voisi ladata viestin. Asetuksissani on valittuna autom. lataus mutta ei toimi, enkä saa ladattua niitä manuaalisestikaan -tulee vaan virheilmoitus. Lähettämisessä sama juttu, ei onnistu. Asetukset pitäisi olla kohdallaan, mutta ei vaan toimi. Noissa aiemmissa Forumin viesteissä oli kyllä vähän samansuuntaista juttua myöskin.

    Eli olisiko jollakulla viela vinkkiä MMS ongelmaani???

    No jotain hyvääkin sentään, otin piruuttani Soneran mobiilisähköpostin, ja säädin asetukset siten kuin joku Forumilainen oli aiemmin neuvonut ja kas kas, sähköposti toimiikin (ainakin lähetys puhelimesta meni hyvin kaikkiin kokeilemiini osoitteisiin, viestien haku palvelimelta taas ei toiminut =asetuksissa häimää??)
     
  8. jonihei

    Liittynyt:
    16/9/04
    Viestit:
    7
    Tykkäykset:
    0
    Re: Sähköposti toimii, MMS ei

    Joo, palvelu on kytketty, sillä kun olin tekniseen tukeen yhteydessä,
    hän näki tilanteen sieltä. Eli kaikkien asetusten ja palveluiden piti
    olla kohdallaan.

    Epäilen kuitenkin, että vaikka he näkivät että "verkon puolesta" asetukset ja palvelut oli OK, niin todellisuudessa palveluiden kytkeytymisessä on n. vuorokauden viive. Perustan epäilyni siihen, että seuraavana päivänä
    kaikki palvelut alkoivat toimimaan, sainkin vielä asiakaspalvelusta viestin "tervetuloa MMS-palveluiden...". Tai sitten tapahtui jotain muuta mystistä.

    Eli loppu hyvin kaikki hyvin, kaikki palvelut toimivat nyt hyvin.

    Kiitos kaikille, jotka tarjositte apuanne.
     

Jaa tämä viestiketju