1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

V600 ja sähköpostiasetukset

Keskustelu osiossa 'Motorola ja Lenovo', aloittaja skula, 30/1/05.

  1. skula

    Liittynyt:
    6/9/02
    Viestit:
    239
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone4
    Tässä on nyt metsästetty ihan liian kauan noita Soneran postiasetuksia.

    Teki mitä tahansa = > saapuneet viestit asetukset tehtävä..

    APUA!

    Moton v600(sonera-liittymä) + Soneran sähköpostit pitäis saada asetettua luuriin..
     
  2. Njazza

    Liittynyt:
    30/8/04
    Viestit:
    80
    Tykkäykset:
    0
    ISP-asetukset: GPRS [klikataan tästä]

    Yhteystyyppi: GPRS
    APN-osoite: internet
    Käyttäjänimi: (jätetään tyhjäksi)
    Salasana: (jätetään tyhjäksi)
    DNS IP: 192.89.123.26
    # mennään takaisin edelliseen valikkoon

    Palveluntarjoaja: Asetukset
    Protokolla: IMAP4 (itsellä käytössä, jättää meilit serverille)
    Käyttäjätunnus: [oma loggautumistunnus]
    Salasana: [just det]
    Lähettävä palvelin: mail.inet.fi
    Lähettävä portti: 25
    Vastaanottava palv.: mail.inet.fi (?)(itsellä sauniksen laatikko)
    Vastaanottava portti: 143
    Palautusosoite: oma@meiliosoite.fi

    Loput saapi säveltää oman maun mukaan.
    Näillä pitäisi päästä laatikkoon käsiksi. :)
     
  3. skula

    Liittynyt:
    6/9/02
    Viestit:
    239
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone4
    Vähintään Tampereen koikoiset kiitokset!

    Muuten toimii hienosti, mutta tulee seuraava ilmoitus:

    Käyttäjänimi/salasana virheellinen..

    Ja kas kummaa, kuitenkin about 20 yrityksen jälkeen ilmoitus on sama, vaikka siis 20 kertaa olen salasanankin+käyttäjänkin kirjoittanut ja varmistanut oikein!

    Kokeilin pirruuttani OE:llä hakea postit, ja hyvin hakee juuri niillä tunnareilla yms, mitä minulla on tuonne Moton asetuksiin laitettuna..

    Mitäs sitten ?
     
  4. skula

    Liittynyt:
    6/9/02
    Viestit:
    239
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone4
    No niin, ja sitten selvitystä siitä miksei IMAP4 toimi?

    Kun tuolla POP3 tsydeemillä toimii?



    PS:siis sain toimimaan tolla POPilla
     
  5. shaft

    Liittynyt:
    10/12/04
    Viestit:
    192
    Tykkäykset:
    0
    Jos palvelin vaatii SSL-yhteyttä, täytyy se laittaa Security-kohdasta päälle ja vaihtaa IMAP portti 993:ksi.

    Jos taas vaatii suojattua kirjautumista, en tiedä saako toimimaan ollenkaan.
     

Jaa tämä viestiketju