Uusi digitizer ja kosketus toimii 5sek ja sit nada.

Keskustelu osiossa 'Puhelinklinikka', aloittaja Ashrak, 27/11/16.

  1. Ashrak

    Ashrak

    Palaute - 100%
    1   0   0

    Liittynyt:
    18/11/12
    Viestit:
    52
    Tykkäykset:
    5
    Puhelinmalli:
    Xiaomi Mi5 w/Resurrection remix
    Moro,

    Kädessä kovan iskun ottanut Xcover 3 mihin laitettiin uusi aito sampan digitizer. Kaikki meni ok ja kosketus toimii normisti, mutta vain noin 5sek, minkä jälkeen ruutu ei reagoi. Jos boottaa laitteen niin taas ok 5sek. Digitizerin kaapelissa lukee rev3 kun alkuperäinen oli rev5. Voikohan vaikuttaa jotain? Tai voisiko vika olla sensoreissa jotka estää virhepainallukset poskista ym? Näyttö kuitenkin pysyy päällä...

    Ajatuksia? Kaapeleita oon laitellu useampaan kertaan paikalleen ja tuskin on siinä vikaa.
     
  2. pume

    pume Tunnettu jäsen

    Palaute - 100%
    92   0   0

    Liittynyt:
    8/4/05
    Viestit:
    3885
    Tykkäykset:
    2195
    Puhelinmalli:
    Honor 8
    Eiköhän se kaapelirevikka ole se avaintekijä tässä tapauksessa...
     
  3. jusutus

    jusutus Supermoderaattori, Vuoden foorumilainen 2011 Supermoderaattori

    Palaute - 100%
    88   0   0

    Liittynyt:
    5/10/08
    Viestit:
    9056
    Tykkäykset:
    3240
    Puhelinmalli:
    Note 8
    Xcover 3:n lasia/digitizeria ei myydä eri versioina niin että tuota rev-numeroa olisi eritelty mitenkään, eli kyseessä lienee vain viallinen varaosa. Etäisyysanturi ei tuollaista aiheuta. Tehdasasetusten palautusta siihen voisi kokeilla ennen uuden lasin hankkimista.
     

Jaa tämä viestiketju