1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Uudet Samsungit ja T9

Keskustelu osiossa 'Samsung', aloittaja WideLoad, 16/5/05.

  1. WideLoad

    Liittynyt:
    31/10/04
    Viestit:
    81
    Tykkäykset:
    1
    Kun D500 tuli myyntiin, Samsungin edustaja antoi ymmärtää että kyseisestä mallista lähtien kaikissa tulevissa malleissa on ns. "T9-ongelma" korjattu...

    Elikkä jos ei T9:ä halua käyttää, aikaisemmissa malleissa joutui joka kerta ennen tekstaamista poistamaan T9:n käytöstä. Tuoreemmissa malleissa puhelimen pitäisi muistaa, onko T9 asennossa ON vai OFF.

    Onko asia nyt näin? Kertokaa ihmeessä, jos olette kyseistä hommaa kokeilleet malleissa X640, X480, E720, Z107... Oliko muita?

    Ja tietysti, jos joku on huomannut että vanhempien mallien uusimmissa softissa on asia korjattu, infotkaa tänne!!
     
  2. Ankkuri

    Liittynyt:
    4/11/02
    Viestit:
    5
    Tykkäykset:
    0
    Näyttäisi olevan vakiona pois päältä ja pitää kerran painaa oikeanpuoleista "..."-nappia, että T9 aktivoituu. Ihan ok, tosin toivoisin että säilyy päällä ;)

    SGH-Z107 luuri, eilen ostin (ja ihan pihalla, eka ei-nokialaiseni). Ohjekirjakin on ruotsiksi (!), noh kai tässä pärjää hehe.
     
  3. Liiu

    Liittynyt:
    18/8/04
    Viestit:
    20
    Tykkäykset:
    0
    Hieman kaipais myös sitä et automaattisesti tulis ilman turhia naputteluja isot kirjaimet lauseiden alkuun niinkun nokioissa.
     
  4. Mikaw Tunnettu jäsen

    Liittynyt:
    19/1/05
    Viestit:
    1596
    Tykkäykset:
    148
    Tai kuten Motoroloissa.

    PS: miten helvetissä tuo quote toimii?
     
  5. Ankkuri

    Liittynyt:
    4/11/02
    Viestit:
    5
    Tykkäykset:
    0
    Asiasta viidenteen, tilasin Saunalagilta jo eilen pariin kertaan MMS- ja Internetasetukset, mutta eipä ole kuulunut.. Pitäisikö tällaisen asetusviestin toimia myös ei-Nokialaisissa? Kun yritin asettaa yhteyttä itse (saunalahti.fi ohjeiden mukaisesti) niin ei tuntunut hyväksyvän 0.0.0.0 -osoitetta)

    Luultavasti En Vain Osaa (tm).

    Eli kun menen asetuksiin ja sieltä Yhteydet (Uusi), niin laitetaanko tuohon GRPS WAP asetukset vai GPRS MMS -asetukset :eek:
     
  6. Liiu

    Liittynyt:
    18/8/04
    Viestit:
    20
    Tykkäykset:
    0
    Olisiko syytä kysäistä sitä jostain muualta kuin t9-keskustelusta? Voisit saada vastauksenkin..
     
  7. LAreee

    Liittynyt:
    5/2/04
    Viestit:
    25
    Tykkäykset:
    0
    Onko uudemmissa samsungeissa sama ongelma kuin vanhassa a800:sessa..? eli kun sanakirjaan lisää uusia sanoja tarpeeksi, alkaa se unohtaa vähitellen ensiksi lisättyjä sanoja, mutta vain silloin kun lisää uusia sanoja... mielestäni erittäin epämukava "ominaisuus"..x)
     
  8. Ammattilainen Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    4932
    Tykkäykset:
    19
    Kokeilepa tekstiviestin kirjoituksessa valita "valinnat"-napin takaa kieleksi suomi. Silloin ainakin D500:ssa tulee automaattisesti T9 päälle.
     
  9. Angga

    Liittynyt:
    16/11/04
    Viestit:
    5
    Tykkäykset:
    0
    mulla on x480 ja t9 joudun aina laittamaan erikseen pois päältä kun kirjotan uutta viestiä. siihen on vain totuteltava
     
  10. jusaa

    Liittynyt:
    6/6/05
    Viestit:
    21
    Tykkäykset:
    0
    E700 tänään päivitetyillä softilla haluaa pitää defaulttina t9:iä päällä. Tooodella rasittava ominaisuus. Puhelin voisi muistaa default-arvot.
     

Jaa tämä viestiketju