1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

USB-hub asennusongelma

Keskustelu osiossa 'Datatuotteet', aloittaja Vekku, 1/8/02.

  1. Vekku

    Liittynyt:
    21/6/02
    Viestit:
    24
    Tykkäykset:
    0
    En saa asennettua Manhattan 4-porttista USB-hubia Windows 98-kayttiksella olevaan koneeseen. Windows ei loyda laitteelle ajureita, vaikka ilmoittaakin loytaneensa uuden hardwaren. Samainen laite asentuu kuitenkin ongelmitta Windows 2000.

    Laitteen pakkauksessa lukee vain "Windows yhteenopiva". Olisikon sitten asia niin, etta laite ei toim ollenkaan Windows 98:n kanssa?

    Onko muilla ollut kaytossa sama hubi ja miten sen asennus on onnistunut?
     
  2. Ville_A Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1672
    Tykkäykset:
    0
    Olisikohan niin, että 98, joka on vanhempi käyttis, ei vielä sisällä tuon laitteen ajuria. Win2000:ssa on aika paljon ajureita jo mukana ja uudempana myös uudempien laitteiden ajureita. Laitteen mukana varmaan tuli ajurilevy, sieltä pitäisi onnistua ajurin asennus.
     
  3. Flyer Aktiivinen jäsen

    Liittynyt:
    24/6/02
    Viestit:
    1180
    Tykkäykset:
    1
    Puhelinmalli:
    N97
    Valmistajan kotisivuilta tai mikrosoftin sivuilta pitäisi löytyä päitys/korjaus/ajurit tuohon ongelmaan. Taas olisi pitänyt lukea myös pienellä painettu teksti. Pitäisikö muuten lause "Windows yhteensopiva" tarkoittaa myös esim 3.1 ja vieläkin vanhempia versioita?
     
  4. Ville_A Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1672
    Tykkäykset:
    0
    Heh, kirjaimellisesti tulkiten kyllä, tosin ei usb-laitteilla niissä tee yhtään mitään.
     
  5. Flyer Aktiivinen jäsen

    Liittynyt:
    24/6/02
    Viestit:
    1180
    Tykkäykset:
    1
    Puhelinmalli:
    N97
    Niin kyllähän sitä propellipäät tekee vaikka mitä virityksiä. USB-portti Win3.1 kuka ottaa haasteen??? ;)
     
  6. Vekku

    Liittynyt:
    21/6/02
    Viestit:
    24
    Tykkäykset:
    0
    Saattaa olla, etta Win 98 ei tosiaan sisalla talle ajureita. Geneerinenkaan ei toimi.

    Hubin mukana ei tullut mitaan romppua ei sen kummemmin kuin korppuakaan. Enka myoskaan ole loytanyt netista mitaan valmistajan sitea talle vehkeelle.
     
  7. ukko

    Liittynyt:
    20/6/02
    Viestit:
    80
    Tykkäykset:
    0
    Kuullostaa erikoiselta, eihän hub vaadi mitään ajuria. Toimiiko usb:si ollenkaan, siis ilman hubia, 98:n kanssa?
     
  8. Vekku

    Liittynyt:
    21/6/02
    Viestit:
    24
    Tykkäykset:
    0
    Kylla toimii, silla siina on jatkuvasti USB-verkkokortti kiinni. Mutta heti kytkettyani siihen hubin, mitaan ei tapahdu. Ja kerran viela painotan, etta hub toimii moitteetta Win 2k:ssa.
     

Jaa tämä viestiketju