1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

USB-datakaapeli ja toimii vain välillä?

Keskustelu osiossa 'Datatuotteet', aloittaja sonof, 2/10/04.

  1. sonof

    Liittynyt:
    27/7/04
    Viestit:
    70
    Tykkäykset:
    0
    Tämmönen ongelma.

    Yhteyden saa hetkeksi kun boottaa koneen, mutta yhteys katkeaa lähes tulkoon heti.
    Pari kuvaa olen hyvällä tuurilla kerennyt Siemens CF62:seen lähettämään, mutta yleensä ei kerkeä ennenkuin tulee viesti. "Yhteyttä ei ole..."
     
  2. sonof

    Liittynyt:
    27/7/04
    Viestit:
    70
    Tykkäykset:
    0
    Selvis semmonen että puhelin pysyy yhteydessä tietokoneeseen vain noin 7 sekuntia ja menee sitten Offline noin 2 sekuntia jonka jälkeen menee taas 7 sekunniksi Online.
    Tätä samaa rataa se menee koko ajan enkä siis voi/kerkeä siirtää mitään dataa tietokoneen ja puhelimen välillä.

    Vika ei ainakaan ole puhelimessa sillä kokeilin molemmilla CF62 ja C55 ja sama käytös.

    Onko vika datakaapelissa vai voiko joku asetus olla pielessä?

    Porttina on COM3 joka ei ole muiden laiteiden kanssa käytössä.

    Osaisko joku auttaa? Onko jollakin ollut sama ongelma ja selvinnyt siitä :)
     
  3. Red_Dragon

    Liittynyt:
    14/9/04
    Viestit:
    3
    Tykkäykset:
    0
    Minulla on täysin sama ongelma. Puhelin on V180. Olen kokeillut vaihtaa tota commia, mutta aina vaan valittaa että portti ei ole käytössä. Mikähän tässä tilanteessa voisi oikein auttaa??? Olisiko jollain neuvoa?
     
  4. PeeVee

    Liittynyt:
    16/11/02
    Viestit:
    524
    Tykkäykset:
    1
    C55

    Onko Siemensin alkuperäinen vai tarvikekaapeli?
    Jos tarvikekaapeli, niin veikkaisin vikaa siinä.

    Millä ohjelmalla olette yhteydessä puhelimeen?
     
  5. sonof

    Liittynyt:
    27/7/04
    Viestit:
    70
    Tykkäykset:
    0
    Re: C55

    Mulla on aito Siemensin DCA-510 ja ohjelmia olen kokeillut melkein kymmentä eriä. Lähinnä Siemens Data Suitea.

    Kaikennäköistä Sulje puhelin, ota kaapeli irti laita uudestaan neuvoja olen yrittänyt, mutta ei niin ei.

    Emolevyssäni muuten on nForce 2 piiri joka oli myös jollakin joka ei kaapelia saanut toimimaan... kun taas jollaki toimi vaikka olikin nForce 2
     
  6. sonof

    Liittynyt:
    27/7/04
    Viestit:
    70
    Tykkäykset:
    0
    Asiakaspalveluun soitto ei auttanut.

    Ei osannut neuvoa muita kotikonsteja kuin asentaa Data Suite uudelleen ja valita oikea portti joka siis tässä tapauksessa on COM3
    Tuon olen tehnyt moneen kertaan eikä se auta.


    Toinen vaihtoehto oli viedä paikalliseen liikkeeseen testille ja jos siellä toimii on koneeni Windowsissa kuulemma vikaa.
    Tai sitten joko puhelin tai kaapeli on viallinen.

    Kaapeli tuskin on, koska tietokone tunnistaa sen olevan kiinni portissa. Ja virtaa se pystyy lataamaan kännykkään ilman ongelmia. Joten se ei poikkikaan pitäisi olla :)

    Ja puhelinkaan se tuskin on, koska kun painan *#06# ja sitten Ohje saan tietoon mitä oheislaitteita puhelimeen on kytkettynä ja se ilmoittaa, että DCA-5 on kytketty. Eli sekin tunnistaa kaapelin ja on halukas yhteistyöhön.
    Asiakasneuvoja muuten ei ollut tästä *#06# koodista kuullutkaan! Vaikka sillä näkee mm. puhelimen IMEI-koodin, jonka luulisi olevan asiakasneuvojalle tuttu/tärkeä.

    Nyt jäisi asiakaspalvelun mukaan enää yksi vaihtoehto: Windowsissani on jotakin vikaa. Vaikea uskoa.

    Kerroin hänelle tästä nForce tapauksesta, jonka kanssa monilla on ollut ongelmia ja toisilla on toiminut siitä huolimatta. Hän ei ollut kuullut moisesta ja aikoi kysyä tekniseltä puolelta sitä ja soittaa minulle myöhemmin takaisin.
    Enpä usko, että sieltä mitään neuvoa enempää tulee muutakuin, että ei sielläkään olla tietoisia tästä nForce ongelmasta.

    Joten heidän mukaan jäljelle jää enää vaihtoehto, että Windowsissa on vikaa. Joten aionpa sanoa heille niinkin radikaalisti, että Windowsin uudelleen asentamisen jälkeen kaiken pitäisi toimia? Ja tarjoudun tuon tekemään sillä ehdolla, että jos ei tämänkään jälkeen toimi saan kaapelista rahani takaisin ja kenties hyvitystä maksullisesta jonottamisesta asiakaspalveluun.

    Tämä todistaisi sen että kaapelilla on yhteensopivuusongelma nForce piirin kanssa ja mielestäni tästä tulisi mainita tuoteselostuksessa/myyntipakkauksessa.

    EDIT:
    Ei kuulunut soittoa vaikka myöhemmin tänä päivänä hänen piti soittaa.
    Toivottavasti huomenna soittaa.
     
  7. sonof

    Liittynyt:
    27/7/04
    Viestit:
    70
    Tykkäykset:
    0
    Se toimii sittenkin!

    Vihdoin sain datakaapelin toimimaan! Kyllä sitä nyt on kaarevaa naamaa.

    Laitoin COM-portiksi todella suuren >200 ja nyt toimii. Puhelin myös päivitettiin tänään joten silläkin voi olla jotakin tekemistä. Vaikka alemmilla porteilla tökkii edelleen, mutta nyt toimii hienosti :)
     
  8. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    Re: Se toimii sittenkin!

    Mistäs tuon voi säätää?
     
  9. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    Täähän on aivan kuollut foorumi.
     
  10. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    Noh, onko se ihme ettei joulupäivänä viesteihisi vastata alle tunnissa :/
     
  11. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    Noh totta.
     
  12. espenleka

    espenleka Aktiivinen jäsen

    Liittynyt:
    10/12/04
    Viestit:
    3304
    Tykkäykset:
    0
    Itse sain CF62:een alkuperäisen datakaapelin, ja ihan ok toimii kunhan tosiaan laittaa tuon COM-portin numeron melko isoksi. Samoin Siemensin Data Suite -ohjelma toimii ok nopean testailun perusteella, kaiken tarpeellisen saa tehtyä.

    Nimim. jotain aivan muuta kuin Nokian Data Suiten kanssa tappelu päivätolkulla...
     
  13. espenleka

    espenleka Aktiivinen jäsen

    Liittynyt:
    10/12/04
    Viestit:
    3304
    Tykkäykset:
    0
    Hämyisinä aamuyön tunteina ajattelin sitten kokeilla huvikseni, toimisivatko nuo Saunalahden asetukset suoraan tässä CF62:ssani - monihan ei niitä syystä taikka toisesta ole saanut toimimaan.

    En muista, että edes Nokiassa (6600) olisi ollut näin yksinkertaista GPRS/WAP/MMS-asetusten kuntoon laittaminen: Saunalahden ohjeita-sivulta kuikuilin, että ahaa sim-kortille on väsätty oma valikkonsa. Ainakin CF62:ssa se löytyy Extras-valikosta. Sieltä Asetukset ja sitten vain pyyntö hakea sekä MMS- että WAP-asetukset. Hetken kuluttua viestit napsahtaa kännykkään, ensin viesti jossa on PIN-koodi ja sen jälkeen itse asetukset. Tuota PIN-koodia en itse tarvinnut, ilmeisesti on turvavalikosta joku namiska vielä säätämättä tai sitten CF62 ei ko. ominaisuutta tue. Juuri saadut asetukset vain hyväksytään, valitaan sopiva profiili yms. ja avot: wappi toimii. Itse tykästyin välittömästi Helsingin Sanomien wappisivuun, josta näkee tuoreimmat uutiset. Samoin CF62:n wappiselain on nopea & toimiva kaikesta yksinkertaisuudestaan huolimatta. MMS-viestejä en ole kokeillut, että toimisivatko. Tod näk kyllä ainakin asetustensa puolesta.

    Kaikesta täällä lukemastani napinasta ei voi muuta kuin ihmetellä, että miten muilla voi asetusten kuntoon saattaminen olla lähes mahdotonta? Itse ainakin nostan hattua Saunalahden kavereille, että ovat viitsineet Siemensillekin rustata omat asetuksena - koko hommaan meni pari minuuttia.

    Siitä asiakaspalveluun jonottamisesta voidaankin sitten olla jotain ihan muuta mieltä.......
     
  14. Guest Vieras

    Miten saan ton COM portin suuremmaks??? Vastatkaa lähtee järki tän online offline pelleilyn kanssa!!
     

Jaa tämä viestiketju