1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

USB ajuri (USB-serial bridge) 5140i&Ca-42

Keskustelu osiossa 'Datatuotteet', aloittaja Villelj, 4/1/06.

  1. Villelj

    0   0   0

    Liittynyt:
    11/2/05
    Viestit:
    314
    Tykkäykset:
    16
    Eli eli onkos jollain tietoa mistä tuon voisi ladata? Yritin etsiä googlella muttalopputulos oli 0. Tarvitsisin ajuria koska omistan Nokian 5140i puhelimen ja hankkisin CA-42 tarvikedatakaapelin. Kaapeli ei vain löydä ajureita ollenkaan ilman tuollasita ohjelmaa millä voisi com-portit määrittää... Ja Nokian alkuperäsiet ajurit eivät toimi koska tämä on tarvikekaapeli....
    Kaapelin mukana tuli PL-2303 niminen ajuri. Tämä on toiminut joskus mutta ei toimi enään.. Voisiko olla että Win xpn ServicePack 2:Den takia tämä ei enään toimi... Sillä kesällä toimi vielä kun pakettia ei ollut...
     
  2. eepponen

    0   0   0

    Liittynyt:
    10/7/03
    Viestit:
    49
    Tykkäykset:
    0
    Nostetaas tätä kyselyä, kun itsekin kaipaileen samaa...
     
  3. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    Jos ei Nokian ajurit toimi ja käyttöjärjestelmä ei tuo natiivista eikä kaapelin toimittaja ajureita toimita, niin ehkä kannattaa unohtaa koko tarvike kaapeli.
    Tarvike kaapelin valmistajan/myyjän ongelma tuo on.
     
  4. apache

    apache Tunnettu jäsen

    Palaute - 100%
    13   0   0

    Liittynyt:
    22/4/03
    Viestit:
    7461
    Tykkäykset:
    518
    kyllä se on niin mukavaa säästää se pari euroa. ja vielä kun säästää oikeassa paikassa
     
  5. Petex

    Petex

    Palaute - 100%
    3   0   0

    Liittynyt:
    30/3/04
    Viestit:
    190
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung NOTE Edge, S5 Duos + Nokialaisia
    Kannattaa siivota sarjaporttiajureiden merkinnät rekisteristä ja asentaa sitten se oikea uudestaan "puhtaaseen koneeseen". Eipä nuo Nokian omatkaan ajurit aina toimi ja suurin syy on silloinkin ollut virheelliset merkinnät rekisterissä. Google kertoo vastaavista ongelmista lisää..
     

Jaa tämä viestiketju