1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ulkoisen kovalevyn kanssa ongelma

Keskustelu osiossa 'Tietotekniikka', aloittaja Kikkopaeae, 18/8/08.

  1. Kikkopaeae Aktiivinen jäsen

    Liittynyt:
    9/5/08
    Viestit:
    1940
    Tykkäykset:
    5
    Eli sain tuossa laajakaistan mukana Maxtorin 500Gigan ulkoisen usb-kovalevyn. Ongelma on siinä kun laitan koneen päälle niin käyttöjärjestelmässä ei näy kyseistä levyä muuta kuin laitteistohallinnassa. Virta valo levyssä vilkkuu. Otan levyn virtajohdon seinästä pois ja laitan takaisin niin heti lähtee toimimaan.

    Tarviiko tämä levy kenties jonkun backup ohjelman jotta se lähtisi toimimaan suoraan kun koneen avaa? Käyttöjärjestelmä on Vista Basic.
     
  2. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25631
    Tykkäykset:
    4683
    Puhelinmalli:
    Sony Xperia Z5
    Tuota töpselin seinästä kiskomista en kyllä suosittele kun kovalevystä on kyse.
     
  3. Kikkopaeae Aktiivinen jäsen

    Liittynyt:
    9/5/08
    Viestit:
    1940
    Tykkäykset:
    5
    Juu sen takia tuo onkin ollut melkeinpä käyttämättömänä kun ei viitsisi hajoittaa sitä tuolla virtajohdon irroituksella. Nyttenkin valo palaa levyssä koko ajan, mutta ei näy kuin laitehallinnassa. Onko ehdotuksia miten saisin tuon pelittämään?

    Varmaankin on jokin helppo ratkaisu, mutta ei ole vaan ennen tullut näitten ulkoisten levyjen kanssa pelattua.
     
  4. juzi Tunnettu jäsen

    Liittynyt:
    22/10/03
    Viestit:
    1251
    Tykkäykset:
    180
    Mitäs se Disk Management (mikä lie vastaava Vistassa) näyttää? Osiointi/formatointi?
     
  5. Kikkopaeae Aktiivinen jäsen

    Liittynyt:
    9/5/08
    Viestit:
    1940
    Tykkäykset:
    5
    Esim nyttenkään levyä ei levynhallinnassa näy. Vaikka valokin levyssä palaa koko ajan eikä vilku. Tosin eihän sen nyt kaikkea tarvitse kertoa. Alustettu on ainakin kerran kun se sitä tuolla levynhallinnassa vaati.
     
  6. juzi Tunnettu jäsen

    Liittynyt:
    22/10/03
    Viestit:
    1251
    Tykkäykset:
    180
    Sieltä on joku kaapeli yms. bittipuolelta irti (SATA?). Huoltoon/takuuseen vaan, jos ei halua itse purkaa ja tutkailla.
     

Jaa tämä viestiketju