1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Tyhjä logo alkoi bugaamaan *RATKAISTU*

Keskustelu osiossa 'Matkapuhelimet', aloittaja Deeku, 10/11/04.

  1. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    Missähän lienee vika, kun mulla on puhelimessa tilattuna tyhjä logo (verkon tunnus käytössä) ja kaikki toimi hyvin. Tänään sitten akku loppui kesken kaiken ja kun puhelimen ensi kerran avasin niin logon tilalla oli keltainen laatikko jonka keskellä oli sininen kysymysmerkki. Koitin ottaa verkon tunnuksen pois, silloin ruutuun tuli Saunalahden teksti. Kun otin verkon tunnuksen taas käyttöön, sininen kyssäri palasi ruutuun. Jippiiltä koitin tilata "logo empty":n, joka puhelimeen tulikin. Kun olin hyväksymässä sitä verkon tunnukseksi, puhelin sanoi "tallennus epäonnistui" tai jotain vastaavaa ja kysymysmerkki on ja pysyy.

    Miten hemmetissä saan sen pois? En haluis huoltoonkaan asti lähtä ton takia.
     
  2. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    Palautin tehdasasetuksetkin jonka jälkeen Saunalahden teksti palasi taas ruutuun. Tilasin uudelleen tyhjän logon mutta taas se valittaa virhettä. Nyt en voi edes valikossa valita että onko verkon tunnun käytössä vai ei. Koko kenttä on harmaana.
     
  3. silu

    Liittynyt:
    23/6/04
    Viestit:
    196
    Tykkäykset:
    0
    Mulla kävi kanssa samallailla 3220:n kanssa. Yhtäkkii lävähti keltanen kysymysmerkki ja samalla soittajakuvat hävisivät.. Lähetin pda:lla uuden tyhjän logon ja kun yritin tallentaa mutta puhelin sammui. Buumistaki yritin tilata tyhjää mutta taas puhelin sammui.
    Noh, resetoin logon oxygen phone managerilla mutta en oo koittanu vielä tyhjän logon tilausta.
     
  4. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    Kuinka onnistui resetointi? Jos painan Oxygenissa "logo"-kohtaa, ei se anna resetoida logoa. Ainoastaan "Open file"-toiminto on mahdollinen.

    Kaikissa muissa kohdissa (Phonebook, Profiles...) pääsen "read from phone"-kohtaan mutten tuossa Logosissa :(
     
  5. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    Apuja kiitos...Onko muita tapoja resetoida toi logo?
     
  6. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    Jos huolto tämän hoitaa, niin ei kai tämä pitkä prosessi voi olla? Ajavat vain uuden softan?
     
  7. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    No nyt lähti. Valitsin käytettäväksi muistiksi SIM-kortin ja hain ton tyhjän logon tuolta jhonnyn sivulta. Nyt hävisi SAUNALAHTI-teksti. Vaihdoin muistin takaisin puhelimen muistiksi ja kaikki pelaa edelleen...
     

Jaa tämä viestiketju