Tietokoneongelmat osa 5

Keskustelu osiossa 'Tietotekniikka', aloittaja Qwertyi, 5/1/09.

  1. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
    Hain MSI:n sivuilta USB ajurit. Niitä kun laitto sisään niin ilmoitti et on uudemmat jo asennettu.

    Laktehallintaa kun kattosin niin olikos se ny generic usb host contoller tjsp ja ajurit vuodelta 2006 mallia mikkisofta ja uudempia ei löytynyt. Pitää tänään perehtyä asiaan enemmän.
     
  2. Infra

    Infra Vuoden foorumilainen 2014 Supermoderaattori

    Palaute - 100%
    60   0   0

    Liittynyt:
    15/7/02
    Viestit:
    28492
    Tykkäykset:
    10833
    Puhelinmalli:
    Vaihtelee
    Noissa on joskus se että jos ajurit tulee Windows Updatesta (esim just tälläiset yleisajurit USB:lle yms) niin se valmistajan sivuilla oleva uudempi ajuri ei tunnista sitä WU:n ajuria oikein ja se näyttää että se olisi uudempi. WU ajurille nukea ja sitten MSI:n ajuri sisään
     
  3. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
    Näin täytyy tehdä.

    Pitääkö ensin poistaa vai vetäsenkö kylmiltään päälle?
     
  4. Infra

    Infra Vuoden foorumilainen 2014 Supermoderaattori

    Palaute - 100%
    60   0   0

    Liittynyt:
    15/7/02
    Viestit:
    28492
    Tykkäykset:
    10833
    Puhelinmalli:
    Vaihtelee
    Se tuskin kovin helposti asentuu siihen päälle, joten suosittelen että eka poisto sille MS:n ajurille ja sitten vaan normaali asennus MSI:lle.
     
    Qwertyi tykkää tästä.
  5. ToukoJapani

    ToukoJapani Tunnettu jäsen

    0   0   0

    Liittynyt:
    23/7/13
    Viestit:
    100
    Tykkäykset:
    15
    Puhelinmalli:
    Nokia 6, Lumia 650
    Ei ne ajurit oikeasti ole vuodelta 2006.
    Miksi kaikkien Windows-laiteajurien päiväys on kesäkuu 2006? Taustalla looginen syy
    Ovatko kaikki Windows-ajurit yli 10 vuotta vanhoja? Tästä on kyse
    Microsoft Explains Why Windows Drivers Are Dated June 21, 2006
     
  6. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
    Noni, tuo selvensi. Mä kans mietin.et ei prkele voi noi vanhoja olla. :D
     
  7. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
  8. xniko

    xniko Tunnettu jäsen

    Palaute - 100%
    23   0   0

    Liittynyt:
    2/11/11
    Viestit:
    7627
    Tykkäykset:
    6633
    Puhelinmalli:
    S8 & N7+
    Ne halvat on ihan hemmetin hitaita, mikä nyt ei ole yllätys. Sama muistikorteissa..
     
  9. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
    Huoh. Noh se olisikin ollut taas liian hyvä jos uusi Samsun SSD levy olisi menny heittämällä sisään. Taas joutus järjestelmähallinnassa säätämään et sai levyn winukassa näkyviin. Nyt tosin bootin yhteydessä väläyttelee A2 ilmotusta, et jotain pientä viilausta vielä.

    Kumma juttu kun Biossissa näkys levy, winukan järjestelmässä levy näkys, Samsungin oma ohjelma sen löysi, mut mitään ei voinu tehä Järjestelmähallinnnan kautta piti mennä asentamaan levy ja alustamaan että sai asematunnuksen.
     
  10. Puuha Pete

    Puuha Pete Tunnettu jäsen

    Palaute - 97.8%
    45   1   0

    Liittynyt:
    22/11/06
    Viestit:
    725
    Tykkäykset:
    108
    Aika outoa.. Yleensä tuo onnistu ihan winukan kautta..
     
  11. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
    En oo kyl omalla kohdalla yllättyny. Ei nää tietokoneet ja niiden kasailu vaan oo mua varten.
     
  12. Puuha Pete

    Puuha Pete Tunnettu jäsen

    Palaute - 97.8%
    45   1   0

    Liittynyt:
    22/11/06
    Viestit:
    725
    Tykkäykset:
    108
    Itse leikkinyt niillä 90 luvulta asti. Jotain kai opppinu. :)
     
  13. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
    Juu, Commodore 64 oli eka, sit tuli Amiga 500 ja -95 sain ensinmäisen PC:n, siitä on säätäminen lähtenyt ja onhan sitä tietotekniikkaliikennettäkin opiskellut mut ei nää hommat vaan taho sujua. Aina kun jotain touhuu niin tuntuu menevän prseelleen. :D

    No nyt on asema cloonattu uudelle asemalla ja rivakasti ainakin käynnistyi. Vähän vielä hämmentää tuo A2 ilmoitus tuossa bootin yhteydessä, mutta hommas skulaa. En ny jaksais uskoa et powerissakaan alkais anti loppumaan kun koneen sisuksissa ei kuitenkaan kovin paljon erikoista ole. 3 SSD asemaa ja optinen asema et luulis virtaa riittävän. Muistaakseni on 500 w poweri et pitäisi piisata.
     
  14. Puuha Pete

    Puuha Pete Tunnettu jäsen

    Palaute - 97.8%
    45   1   0

    Liittynyt:
    22/11/06
    Viestit:
    725
    Tykkäykset:
    108
    Mitä muuta kone on syönyt?
     
  15. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
    No ei siellä oikein muuta ole. :D

    Muistia 16 Gb, 3 SSD-kovoa, Optinen asema. Siinähän se.
     
  16. Puuha Pete

    Puuha Pete Tunnettu jäsen

    Palaute - 97.8%
    45   1   0

    Liittynyt:
    22/11/06
    Viestit:
    725
    Tykkäykset:
    108
    Heh. Tarkoitin emoa, prossua ja näyttistä ;)
     
  17. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
  18. Puuha Pete

    Puuha Pete Tunnettu jäsen

    Palaute - 97.8%
    45   1   0

    Liittynyt:
    22/11/06
    Viestit:
    725
    Tykkäykset:
    108
  19. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30760
    Tykkäykset:
    8670
    Puhelinmalli:
    Sony Xperia XZ1
    No ei, ihmettelin noita tuloksia itsekkin.

    Mahtaako vaikuttaa kun aikanaan on winukka asennettu UEFI + Legacy asetuksella BIOSsissa? Nyt kun koitti laittaa vain UEFI:n päälle nii ei käynnistä winukkaa. Win 7 64 bit siis kyseessä.
     
  20. Puuha Pete

    Puuha Pete Tunnettu jäsen

    Palaute - 97.8%
    45   1   0

    Liittynyt:
    22/11/06
    Viestit:
    725
    Tykkäykset:
    108
    Hmm.. Tuolla tavalla en ole asentanut käyttistä ikinä jos oikein muistan.
    Muutenkin seiska on vähän ns vajaa tunnistamaan uusia osia verrattuna kymppiin..
     

Jaa tämä viestiketju