1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Tietokoneongelmat osa 5

Keskustelu osiossa 'Tietotekniikka', aloittaja Qwertyi, 5/1/09.

  1. apek

    apek VIP

    0   0   0

    Liittynyt:
    21/8/10
    Viestit:
    3909
    Tykkäykset:
    1473
    Puhelinmalli:
    Nexus 6P
    OA ja OEM lisenssithän kulkee koneen ja tarran mukana, joten silloin omistat lisenssin jos sinulla se tarra on.

    Joissakin tapauksissa voi olla ettei OA/OEM lisenssi toimi normaalin version kanssa, mutta toimivan avaimen saa kun soittaa Microsoftille.
     
  2. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    25   0   0

    Liittynyt:
    7/12/05
    Viestit:
    27695
    Tykkäykset:
    6306
    Puhelinmalli:
    Sony Xperia Z5
    Itselleni vastaten jos joku miettii.

    Asennus meni ongelmitta ja aktivoinnin kohdalla antoi punaista stoppia. Soitto mikkisoftan puhelintukeen ja näpyteltiin annettu numerosarja jonka jälkeen robotti antoi numeroavaimen jolla aktivointi onnistui. Miksei sitten suoraan onnistu, jää kysymykseksi, mutta väliäkös sillä kun ilmainen numero johon soitataan ja noin 5 minuuttia meni operaatiossa.

    -----

    Sitten kysymys. Kukas tietäisi mikä luokka tällä muistilla on?
    GDDR3-1333 2GB 128MX8 1.5V EP

    Tarkoitus ostaa toinen muistikampa jotta saisi 4 GB täyteen. Vai onko sillä merkitystä onko samaa luokkaa vai ei. Kone käsittelee muisteja sen huonomman speksien mukaan jos olen oikein ymmärtänyt.

    Kone on siis Acer Veriton L480G Specs

    Firman jolla kone ollut käytössä näemmä poistanut toisen muistikamman tai sitten laitteet on tilattu yhdellä kammalla, joka tosin olisi hiukan hassua.
     
  3. allukai

    allukai Jäsen ku jäsen

    Palaute - 100%
    11   0   0

    Liittynyt:
    7/4/15
    Viestit:
    2018
    Tykkäykset:
    2243
    Puhelinmalli:
    OnePlus 3
    Mitä meinaat luokalla?
     
  4. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    25   0   0

    Liittynyt:
    7/12/05
    Viestit:
    27695
    Tykkäykset:
    6306
    Puhelinmalli:
    Sony Xperia Z5
    Muisteja kun katselee niin siell on maininta Class 9, class 10 jne jne.
     
  5. allukai

    allukai Jäsen ku jäsen

    Palaute - 100%
    11   0   0

    Liittynyt:
    7/4/15
    Viestit:
    2018
    Tykkäykset:
    2243
    Puhelinmalli:
    OnePlus 3
    Tarkoitatko esim. merkintää CL9?
     
  6. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    25   0   0

    Liittynyt:
    7/12/05
    Viestit:
    27695
    Tykkäykset:
    6306
    Puhelinmalli:
    Sony Xperia Z5
    Juh.
     
  7. allukai

    allukai Jäsen ku jäsen

    Palaute - 100%
    11   0   0

    Liittynyt:
    7/4/15
    Viestit:
    2018
    Tykkäykset:
    2243
    Puhelinmalli:
    OnePlus 3
    Aa joo. Toi CL on siis latenssi, joka periaatteessa määrittää kuinka nopea se muisti käytännössä on. Jos sulla ei jo ole, niin lataa Speccy ja katso sieltä muisti-osiosta. En nyt ulkoa muista, näkyykö siellä suoraan toi CL, mutta sen saat selville myös jos löydät merkinnän ajoituksista. Esim. 9-9-9-24, joista ensimmäinen numero kertoo, että muisti on CL9.

    Niin kuin jo sanoitkin, niin erilaisia muisteja sekoittaessa kone toimii aina huonomman muistin mukaan. Aina kannattaa pyrkiä käyttämään samanlaisilla spekseillä olevia muisteja mahdollisten yhteensopivuusongelmien välttämiseksi.

    Mä en oo noihin niin hyvin perehtynyt, mutta jonkin verran noiden kanssa on tullu pähkäiltyä kun entiseen läppäriin muisteja päivittelin
     
  8. apek

    apek VIP

    0   0   0

    Liittynyt:
    21/8/10
    Viestit:
    3909
    Tykkäykset:
    1473
    Puhelinmalli:
    Nexus 6P
    Nyt on muutaman päivän ollut testissä DNA:n 4G mokkula MF286 ja läppärillä selain ilmoittelee aika usein "verkossa havaittiin muutos", eli ERR_NETWORK_CHANGED. Ei siis lataa välillä sivuja suoraan, vaan ensin tulee tuo virhe ja siitä pari sekunttia, niin lataa automaattisesti uudestaan sivun ja kaikki taas toimii normaalisti.

    Missä vika? Ideoita?

    Käytössä siis Ubuntu Linux 17.04 ja Chrome 59.0.3071.115.

    Olin olevinaan jo aikaisemmin ottanut IPv6:n pois käytöstä, koska se ilmeisesti voi Chromella aiheuttaa tuota (ja Ubuntun päivityspalvelimet ei oikein toimi IPv6:n kanssa), mutta kun äsken tarkistin, niin ainakin osoitteen mukaan IPv6 on käytössä, joten kait se sitten on käytössä :D

    Välillä ei myöskään lataa sivun CSS tyylejä, vaan pitää ladata sivu uudestaan, jotta CSS ladataan. Sama homma sivulla olevien kuvien kanssa. Esim. tällä foorumilla ei aina kuvat toimi, ilman uudelleen latausta (vika koneessa, ei foorumin palvelimessa).

    Tätä ongelmaa ei ole kaapeliliittymän wifissä, vaan ainoastaan tässä DNA:n 4G:ssä.
     
  9. Esa Isopahkala

    Esa Isopahkala Ylläpitäjä

    Palaute - 100%
    2   0   0

    Liittynyt:
    18/6/02
    Viestit:
    7818
    Tykkäykset:
    1625
    Puhelinmalli:
    Nexus 5x, Lumia 1020
    Sain vihdoinkin bluetoothin toimimaan kannettavassani. Jostakin syystä alkoi nyt toimimaan uudelleenasentamalla Windows 10 vanhan asennuksen päälle. Aikaisemmin olin tehnyt asennukset puhtaalta pöydältä usb-tikulta.
     
    allukai tykkää tästä.
  10. Torgur

    Torgur Aktiivinen jäsen

    0   0   0

    Liittynyt:
    5/5/13
    Viestit:
    149
    Tykkäykset:
    30
    Puhelinmalli:
    S6, Nexus 5x, Lumia 950, ynnä muuta.
    Laitteessahan on kummatkin 2GHz ja 5GHz Wifit. Ja taitaa olla joku älykäs optimointikin. Ettei vain vaihtelisi koko ajan verkkojen välillä?. Myös vaihtelu eri 4G LTE taajuusalueen välillä voi aiheuttaa pätkintää. Handover eri tukiaseman välillä ei niinkään, mutta voi sekin katkoa.

    Mitä ilmoittaa signaalitiedoiksi hallinnassa? Onko yhteys muuten nopea?
     
  11. apek

    apek VIP

    0   0   0

    Liittynyt:
    21/8/10
    Viestit:
    3909
    Tykkäykset:
    1473
    Puhelinmalli:
    Nexus 6P
    Läppäri tukee vain 2GHz verkkoa ja on siis yhdistetty siihen. Tai ainakin luulen että ei tue 5GHz, tai sitten Ubuntu ei tue. No joka tapauksessa ei löydä eikä yhdistä 5GHz:n SSID:hen. Mokkulassa on kummallekkin taajuudelle oma SSID.

    Puhelimella en ole huomannut pätkimistä. Se on 5GHz verkossa.

    Muuten yhteys on aika hyvä. Läppärillä ~45 sisään ja samat ulos. Pingi jotain satasen luokkaa. Puhelimella yleensä vähän nopeampaa.

    Kuvakaappaus 2017-07-13 17-36-58.png
     
  12. apek

    apek VIP

    0   0   0

    Liittynyt:
    21/8/10
    Viestit:
    3909
    Tykkäykset:
    1473
    Puhelinmalli:
    Nexus 6P
    Joopa joo taidan palauttaa tuon DNA:n mokkulan. Onneksi sain siihen 2 kuukauden koeajan (tosin ei ole vielä lakisääteinen 14 vuorokauttakaan ummessa).

    Muutaman kerran kadottanut yhteydet kokonaan. Tai siis mikään laite ei wifissä toimi silloin. En ole kokeillut toimisiko johdolla, enkä kokeile koska kyllä sen wifin nyt vain pitää toimia aina. Jossain oli keskustelua että kyseinen laite saattaa katkaista wifin jos laite kuumuu. No jos laite on pöydällä ja ympärillä ei ole mitään, niin kyllä sen pitää toimia vaikka 50 asteen helteessä.

    Otetaan siis vanha 100/10 kaapeliliittymä käyttöön. Maksaa 20e enemmän kuukaudessa, mutta toimii kuin se kuuluisa junan vessa.
     
  13. kartami

    kartami Tunnettu jäsen

    Palaute - 100%
    26   0   0

    Liittynyt:
    16/10/10
    Viestit:
    2328
    Tykkäykset:
    588
    Puhelinmalli:
    iPhone 7
    Kyllä se vain niin on että nuo kiinteät yhteydet pesevät 4g:n luotettavuudessa, pingeissä yms.. Itse maksan mielelläni valokuidusta (+elisa viihde) 40€ /kk
     
    apek tykkää tästä.
  14. apek

    apek VIP

    0   0   0

    Liittynyt:
    21/8/10
    Viestit:
    3909
    Tykkäykset:
    1473
    Puhelinmalli:
    Nexus 6P
    Jep. Luulen tuon Chromen virheen ja css:n lataamattomuuden johtuvan pingistä. Ei liitymä pysy perässä Chromen käskyjen kanssa. Pingi tuolla 4G:llä on 100-130. Kaapeliliittymällä 20.

    No tulipahan kokeiltua. Seuraavan kerran sitten muutaman vuoden päästä.

    Ja tämä siis täällä idässä jossa on käytössä yhteisverkko ja parasta 4G aluetta.
     
    tietovanhus tykkää tästä.
  15. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    25   0   0

    Liittynyt:
    7/12/05
    Viestit:
    27695
    Tykkäykset:
    6306
    Puhelinmalli:
    Sony Xperia Z5
    Mikä avuksi?
    _20170719_160823.JPG

    Levytyökalulla tyhjennetty ja korjattu levy. Aikaisemmin oli keltainen huutomerkki mut nyt näyttäis olevan ok mut ei siltikään.

    Edit. Muutama vttu stana ja kokeilu nii nyt lähti asentamaan. Kokeillaas jos koneen saisi henkiin ilman huoltoa.
     
    Viimeksi muokattu: 19/7/17
  16. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    25   0   0

    Liittynyt:
    7/12/05
    Viestit:
    27695
    Tykkäykset:
    6306
    Puhelinmalli:
    Sony Xperia Z5
    Nyt sit koitellaan herätellä tuota Seagaten Personal Cloudia henkiin.

    Onko nyt niin ettei noissa verkkolevyissä ole mitään hallintaohjelmaa mikä asennetaan tietokoneelle? Kaikki tapahtuu selaimen kautta?
     
  17. ToukoJapani

    ToukoJapani

    0   0   0

    Liittynyt:
    23/7/13
    Viestit:
    69
    Tykkäykset:
    5
    Puhelinmalli:
    Lumia 650 / Lumia 550
    Seagatesta en osaa sanoa, mutta ainakin Western Digital My Cloud levylle on oma hallintaohjelma, joka asennetaan nimenomaan tietokoneelle.
     
  18. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    25   0   0

    Liittynyt:
    7/12/05
    Viestit:
    27695
    Tykkäykset:
    6306
    Puhelinmalli:
    Sony Xperia Z5
    Täytyy katsoa jos sitten heittäis tuon romukoppaan.

    Ostin verkkolevyn aikanaan ja oletin että olisi ollut helppo käyttöliittymä + puhelimeen olisi saanut asennettua softan mutta pskan marjat. Nytkin tuo asema näkyy monena asemana verkossa ja hlvetin hankala käyttää.
     

Jaa tämä viestiketju