1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

T68i & Jabra BT200, ongelmia äänivalinnoissa/komennoissa

Keskustelu osiossa 'Sony', aloittaja Xaeron, 14/10/03.

  1. Xaeron

    Xaeron Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2505
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone 4S
    Mitenkäs sais BT200:ssa toimimaan äänikomennot? Olen säätänyt ne kyllä, ja toimii ihan ok tavallisella lanka hf:llä, mutten saa toimimaan BT200:n kanssa.

    Esim. kun selaa puhelinmuistiota ja siellä on nimi jonka kohdalla tallennettu äänimerkki (lanka hf:llä nauhotettu, nauhotus ei toimi bt200:lla..) niin se nauhotettu sanelu kuuluu puhelimen kaiuttimesta eikä BT200:sta vaikka on kytkettynä päälle etc.

    Eli neuvoja? Vai onko fiasko :(

    Esim. nimimerkki Haraldilla näyttäisi olevan T68i ja BT200, eräästä toisesta viestiketjusta lainattua:
    "Itelläni SE T68i + Jabra BT 200 on toiminu kiitettävästi ja luotettavasti."
    Tietty voi olla vaikea neuvoa jos ei itellä ole ollut moista onkelmaa..
     
  2. Blur

    Blur Aktiivinen jäsen

    Liittynyt:
    9/9/02
    Viestit:
    1851
    Tykkäykset:
    2
    Puhelinmalli:
    Nokia N9 16GB + DNA / HTC Desire Z + Saunalahti
    onko puhelimesas BT toimintotila "automaattinen" vai "käytössä"?
     
  3. Xaeron

    Xaeron Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2505
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone 4S
    Olen kokeillut kumpiakin.. :/

    EDIT: Voisikohan tuossa BT200:ssa olla vikaa? Mikähän liike huoltaa noita Jabroja..? Esim. Tampereella.

    Mutta yritän nyt viälä säätää, toki olisi kiva kuulla vinkkejä joltain T68i:n ja BT200:n kanssa sählänneeltä.
     
  4. Xaeron

    Xaeron Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2505
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone 4S
    Höh,
    tsekkasin T68i:n manuaalia äänikomentojen ja BT:n osalta, samoin luin tarkasti BT200:n manuskan, mutta ei aukee.

    Koitin jo perusnollata puhelimen muttei futaa.

    Ohjeessakin sanottiin että puhelin pitää olla Käytössä-tilassa jos haluaa saada äänivalinnat pelaamaan, mutta en vain saa.

    Eli kun yritän mennä äänivalinta valikoihin ja sitten nauhottaa esim. nimelle/puhelintiedolle x puhelinmuistiossa niin sitä hiton piippausta ei kuulu, että milloin pitää nauhottaa se äänivalinta.
    Tuossa vaiheessa olen koittanut painaa BT200:n monitoiminäppäintä ja saankin nauhotettua jotain vähäsen, mutta ei ikinä osu sen monitoiminäppäimen painaminen oikeaan kohtaan.
    Mielestäni sen piippauksen pitäisi kuulua myös BT200-kuulokkeessa. Langallisessa 3 euron HF:ssä se kyllä kuului ja oli helppo nauhottaa.

    Mikähän täs ny mättää :_(
     
  5. Xaeron

    Xaeron Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2505
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone 4S
    Siis onko toi BT200 ihan jämä, jotenkin särisee tosi helposti puhe, heti jos tulee jotain estettä (kangastakin?:p) kuulokkeen ja puhelimen välille..

    graah, olisikohan pitänyt vain ostaa se HBH-60 :(
     
  6. Xaeron

    Xaeron Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2505
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone 4S
    brr'n'go
     

Jaa tämä viestiketju