1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

T300 <-> PC -yhteys

Keskustelu osiossa 'Datatuotteet', aloittaja veppis, 9/12/02.

  1. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Täällä jutellaan T300:n liittämisestä tietokoneeseen sekä muusta asiaan liittyvästä...
     
  2. jyri8210

    Liittynyt:
    27/1/03
    Viestit:
    7
    Tykkäykset:
    0
    hä miten

    miten saan kuvat puhelimesta pois???
     
  3. artsi

    Liittynyt:
    15/1/03
    Viestit:
    53
    Tykkäykset:
    0
    Infrapunalla, sähköpostilla tai MMS-viestinä... Kaapelilla niitä ei saa.
     
  4. artsi

    Liittynyt:
    15/1/03
    Viestit:
    53
    Tykkäykset:
    0
    Joku joskus sano et tälle T300:lle ois ilmestyny modeemiajurit datakaapelin kauttakin? Onko joku koittanu?
     
  5. dbdual

    Liittynyt:
    4/2/03
    Viestit:
    9
    Tykkäykset:
    0
    Ostin datakaapelin, mut en oo viel saanu oikein toimimaan :(
    En tosin ole paljoa ehtiny vääntää ton kans, jos joku on saanu toimimaan ni vois laittaa jotai tietoja.
    Vaikuttaakohan luurin ohjelmisto, on meinaan aika ensimmäisii.
     
  6. artsi

    Liittynyt:
    15/1/03
    Viestit:
    53
    Tykkäykset:
    0
    Itekin sain tapella vähän aikaa ennen kuin sain toimiiin... Tuskin se luurin ohjelmistosta on kiinni. Olis sunkin varmaan kannattanu varmaan ostaa infrapunasovitin suosiolla... Tuntuu vaan et kaikki (minä mukaanlukien) on ostanu eka kaapelin ja sit kuitenkin sen jälkeen vielä infrapunan, kun kaapelilla ei saa kuvia siirrettyy koneelle ja sen kans saa tapella.
     
  7. dbdual

    Liittynyt:
    4/2/03
    Viestit:
    9
    Tykkäykset:
    0
    On mulla infra läppärissä ja pöytäkonees, mut kaapelin ostin ihan sen takia kun täällä hesassa ei oo muuta nettiä kuin gprs. Läppäri on raumalla pöytäkone hesas ja se on lattialla ni ei oikeen oo kiva pitää luuria lattialla. :(
    En oo kyl vieläkään saanu toimimaan T300_mobile_phone_monitor.exe herjaa et ei olis asentunu kunnol ja sit heittää ohjelman kiinni. En tiedä menen viikonloppuna raumalle kattoon jos sais toimimaan puhtaalta pöydältä.

    Käytän muuten DCU-10 kaapelia ja sitä pöytätelinettä, on toi ihan siisti telakoitumisasema. Vielä jos se tekis muutakin ku latais.
     
  8. artsi

    Liittynyt:
    15/1/03
    Viestit:
    53
    Tykkäykset:
    0
    Mä en kyl saanu GPRS-nettii toimiin kaapelilla. Ja noissa ajureissakin näkyis olevan vaan infrapuna ajurit... Joku sano kerran lukeneensa et T300 toimii modeemikäytössä vaan infrapunan kautta, mut joku taas sano et tolle olis ilmetyny kaapeajuritkin modeemikäyttöön. En sit tiie... mut mä en ainakaan saanu nettii toimiin kaapelin kautta vaikka muissa ohjelmissa kaapeli toimikin...
     
  9. dbdual

    Liittynyt:
    4/2/03
    Viestit:
    9
    Tykkäykset:
    0
    Lähetin postia sony-e:lle saa nähdä mitä vastataan, taidan kuitenkin varoiksi soittaa vielä maanantaina.
    Sivuilla sanotaan ettei T300 ja dcu-10 toimi, ainakaan XP:ssä.
    Mutta epäilen tuota, sillä sivuilla mainostetaan kaapelin ainakin sopivan, se on sitten eri juttu tuo XP.
    Eikun hiillostamaan SE:n asiakaspalvelua.
    Tai kaapeli palautuu aika nopeasti kaupan hyllylle.
     
  10. dbdual

    Liittynyt:
    4/2/03
    Viestit:
    9
    Tykkäykset:
    0
    Eli SE T300 ei virallisesti tue (vielä) Datakaapeli yhteyksiä (netti), mutta epävirallisesti T200 ajurit toimivat. Itse olen juuri testailemassa niiden toimivuutta. Ilmoittelen tänne vaikka sitten toimivatko ne, vai onko koneeni sanonut Teletappien tapaan hei hei
     
  11. dbdual

    Liittynyt:
    4/2/03
    Viestit:
    9
    Tykkäykset:
    0
    Toimii!!
    Eli nettiyhteys toimii noilla t200 ajureilla.
    Jos sais vielä toimimaan noi synkronoinnit sun muut, sit olis hyvä.
     
  12. artsi

    Liittynyt:
    15/1/03
    Viestit:
    53
    Tykkäykset:
    0
    Toihan on hyvä juttu... Kaapelilla on mukavampi surffata, kun infrapunalla kun on laturikin vielä tossa kaapelissa... Ilmottele jos saat niitä muitakin juttuja toimiin!
     
  13. dbdual

    Liittynyt:
    4/2/03
    Viestit:
    9
    Tykkäykset:
    0
    En oo saanu noit muita toimimaan, taitaa johtuu XP:stä
    Eli onko joku saanut toimimaan noita Phone Book and Text Message Manager:ia tai phone monitoria?
    Heitää virhettä, ettei olisi asentunut kunnolla. Vakavaa virhettä jne.
    Lähettelen taas postia SE:lle, jos sieltä löytyis joku apu.
    Toivottavasti se ei ole "vaihda windows 98:siin" tyyliä.

    Näyttäis siltä että toi phone monitor on poistettu tuolta sivuilta.
     
  14. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    Tilasin juuri T300:sen ja datakaapelin saa nähdä miten nettikäytössä pelittää, minulla on koneella vielä T39M:n softat jos hyvä munkki kävisi niin voisi toimia niillä suoraan, mutta epäilen..
     
  15. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    Itse en kyllä saa noita toimimaan, modeemi kysely ei löydä modeemia. T39:n modeemin se löysi aikoinaan iha ok..
     
  16. dbdual

    Liittynyt:
    4/2/03
    Viestit:
    9
    Tykkäykset:
    0
    Windows ei siis löydä kännykkää lainkaan (modeemina). Sen modeemin saa asennettua, niin että valitsee sieltä asennuksessa sen levy ja etsii sieltä paikan johon on ajurin purkanut. En oikein ehdi selittää sitä nyt on vähän kiire, mutta jos et saa sitä vieläkään ni ilmottele neuvon sitten ajan kanssa paremmin.
     
  17. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    Ei toimi ei, T200:sen ajurit on kyllä käytössä. Modeemin diagnostiikka(windowssin modeemikysely tai mikäliekään) kertoo että modeemiin(puhelimeen) ei saa yhteyttä.
    Käytin ennen T39m:ää GPRS-modeemina onnistuneesti ja kun ajurit olivat kunnossa myös diagnostiikka pelasi. Eli jotain ongelmia T200:sen ajureissa on.
    Olen myös tapellut puhelinmuistion ja tekstiviestien hallintasoftan kanssa, onko kukaan käyttänyt ohjelmaa onnistuneesti T300:sen kanssa?

    edit: Sain yhteyden toimimaan vaihtamalla wintöötin asetuksista käyttöön protokollan v.110(28.8K, GSM). Ilmeisesti saisin yhteyden nopeammaksi jos saisin tuohon valikkoon lisää vaihtoehtoja kuten v.110(56.6K, GSM) mutta eipä ole aavistustakaan mistä niitä voisi saada..

    Aika hidas on 1.97kt/s mbnetistä, T39m:llä tuli aina 3kt/s.
     
  18. dbdual

    Liittynyt:
    4/2/03
    Viestit:
    9
    Tykkäykset:
    0
    Toi diagnostiikka ei toimi ellei eka ole ottanut gprs yhteyttä, diagnostiikka yrittää liian nopealla yhteydellä, jokin ajuri häikkä (tietävät sen myös SE:llä). Netti yhteydessä on tärkeää ettei laita sitä nopeutta liian nopealle, itselläni oli 115,2kbps mutta tuli erroreita joten vaihdoin sen 56,7kbps:ään, käytännön nopeus eroa ei ole, mutta errorit loppui.

    Kyllä se sillä digitalil toimii vai mikä se siellä olikaan taas siel v110 listas.
    Kokeile laittaa portin nopeutta pienemmälle. Noita tekstiviesti juttui en oo saanu toimiin.
     
  19. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    Niin listassa on vaihtoehdot:
    1)Analoginen RLP,
    joka on siis default asetus mutta jota en saanut toimimaan, voisi vielä koittaa laskea bps:ää alemmaksi ja testata sitten. Tosin tuo sana analoginen kertoisi jotain että matkapuhelimella ei välttämättä toimi ollenkaan.
    2)V.110(14.4K, gsm)
    3)V.110(19.2K, gsm)
    4)V.110(28.28, gsm)
    5)V.110(9.6K,gsm)

    Yhteys ei muuten toimi jos XP:n palomuuri on päällä. Ei ihme vaikka ihmisillä on ongelmia näiden säätämisien kanssa..

    Pitäisikö T300:sen olla 4+1 aikavälin puhelin?
     

Jaa tämä viestiketju