1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

SX1:n kanssa ongelma

Keskustelu osiossa 'BenQ ja Siemens', aloittaja R Jay, 13/2/05.

  1. R Jay

    Liittynyt:
    2/2/05
    Viestit:
    7
    Tykkäykset:
    0
    Kyseisen luurin (SX1) omistan, mutta nyt on vähän ongelmia. En saa nimittäin konettani tunnistamaan luuria, että saisin mm. mp3:sia koneelta luuriin. Onko muilla saman kaltaisia kokemuksia, ja onko neuvoja? Kiitos jo etukäteen vastanneille. Siemenssin oman Data Suiten asensin, ja asennus ok, mutta väittää vaan kokoajan, että puhelin ei kytketty.
     
  2. pastorisilli

    Liittynyt:
    12/4/04
    Viestit:
    229
    Tykkäykset:
    3
    Puhelinmalli:
    NULL
    Onko suomenkielinen data suite? Jos on niin kokeiles asentaa lontoonkielinen versio.
     
  3. Mitro

    Mitro Aktiivinen jäsen

    Liittynyt:
    20/11/02
    Viestit:
    1479
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone5
    Mullahan ei koskaan ole asioista tietoa, mutta jotain vanhempaa siemenssiä (oli varmaan A60) en saanut datasuitella löytymään kunnes olin laittanut puhelimeen gprs- ja internet-asetukset. En tiijä sitten vaikuttiko nuo asetukset myös datasuiten toimintaan jotenki, vai sattuko siinä joku muu "valaistuminen" samalla. GPRS-modeemiksi sitä olin asentamassa.
     
  4. Dave_

    Liittynyt:
    17/7/03
    Viestit:
    37
    Tykkäykset:
    0
    Käytätkö kaapelia vai bt:tä? kaapelille on ohje selitetty jossain topikissa. En just muista missä..
     
  5. snage

    Liittynyt:
    21/4/04
    Viestit:
    167
    Tykkäykset:
    0
    tässä

    Haraldin ohjeet tulee tässä:

    Mene Käynnistä-valikko -> Ohjauspaneeli -> Järjestelmä -> Laitteisto- välilehti -> Laitehallinta.

    Tässä vaiheessa puhelimen tulee olla kytkettynä koneeseen. Valitse Modeemit -> Siemens SX1 (jonka vieressä on keltainen huutomerkki). Valitse kakkosnapilla Ominaisuudet -> Ohjain-välilehti -> Päivitä ohjain.

    Sitten tuleekin ohjattu asennus. Ja kaikki meneekin tästä eteenpäin helposti. Nämä ohjeet siis toimii silloin, kun DataSuite on asennettu eikä ohjelma tunnista puhelinta. Palomuurikin saa olla päällä eikä vaikuta asiaan...
     
  6. matti.p

    Liittynyt:
    3/3/05
    Viestit:
    67
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia E7-00
    Tästä SX1 Data Suite ongelmasta. Minulla on myös sama ongelma että data suite ilmoittaa että puhelinta ei ole kytketty. Olen tehnyt kaikki mahdolliset toimenpiteet eikä siemensin help desk edes voi enää antaa neuvoja. Onko kukaan törmännyt data kaapeli ongelmaan ? Onko kaapelin ubs liittimessä olevalla sarja numerolla merkitystä ? Kaapeli on kyllä myyty 540 kaapelina ja sillä sai ajettua päivityksen puhelimen mutta data suite ei toimi. Minulla on käytössä uusi Pomi pelipaketti tietokone jossa F securen virusturva, ulkoinen modeemi ja windows XP käyttöjärjestelmä.
     
  7. -Sonic-

    Liittynyt:
    16/9/04
    Viestit:
    358
    Tykkäykset:
    0
    mullakaa ei tunnistanu mut lisäsin ohjauspanelista uuden laitteen nii joha rokkaa
     
  8. matti.p

    Liittynyt:
    3/3/05
    Viestit:
    67
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia E7-00
    Eipä tunnu auttavan nuo neuvot tuohon sx 1 ongelmaan. Alan vahvasti epäilemään että myyjän DCA- 540 kaapelina kauppaama johto on väärä.
    Kaikissa netissä olevissa kaapeleissa ilmoitetaan sarjanumeroksi
    L36880-N6501-A102.
    Onko kellään kaapelia joka toimii data suiten kanssa ja jossa on sarjanumero S30880-S6501-A830 ?
    Toinen juttu. Miten saa siirettyä sx 1:n Extended Profiles Pro ohjelman tai jonkin muun tiedoston kun ei Windows saa avatuksi ? Ilmoittaa ettei tiedä millä esim. kyseinen ohjelma on tehty.
     
  9. Dave_

    Liittynyt:
    17/7/03
    Viestit:
    37
    Tykkäykset:
    0
    Eikö sulla tullu tota kaapelia mukana? mulla oli ainakin.
     
  10. nomad68

    nomad68

    Liittynyt:
    13/8/05
    Viestit:
    26
    Tykkäykset:
    0
    Oletko asentanut rompulla tullutta m-router-ohjelmaa ja valinnut siitä puhelimen kaapelin päässä ollessa oikean com-portin?
     
  11. Dave_

    Liittynyt:
    17/7/03
    Viestit:
    37
    Tykkäykset:
    0
    Nonii, eli laita luuri piuhaan kiinni, mee koneen laitehallintaan ja klikkaa siellä auki modeemit sitte valkkaat sx1 ja klikkaat ominaisuudet -> päivitä ajurit (muista laittaa cd koneeseen) senjälkeen jos ei toimi ni on kumma.

    Edit: Nyt mulla on sellanen homma et kone väittää ettei puhelin ole kiinni vaikka se on ja m-routerkin löytää mut softa herjaa vastaan. Ja ei, uudelleen asennuskaan ei auttanu mitään, herjaa ihan samalla tavalla. Muilla vastaavaa ilmenny?
     
  12. Dave_

    Liittynyt:
    17/7/03
    Viestit:
    37
    Tykkäykset:
    0
    nostetaas ylöspäin
     

Jaa tämä viestiketju