1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

SX1, mmc ja data suite

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Kannibal, 21/1/04.

  1. Kannibal

    Liittynyt:
    15/12/02
    Viestit:
    8
    Tykkäykset:
    0
    Puhelinmalli:
    0443601955
    Terve,

    Hankin tuossa juuri Siemens SX1:Den ja olen varsin tyytyväinen.
    Kuitenkin yksi ongelma on tullut eteen. Kun yhdistän kännykän
    mukanatulleella usb-kaapelilla tietokoneeseen, en pääse käyttämään
    puhelimen muistikorttia ollenkaan. Muuten tietokone kyllä ottaa yhteyden hyvin eikä mitään ongelmaa minun mielestä tässä ole. Olisko jollai kokemusta kyseisestä ongelmasta?

    - Kannibal
     
  2. jore

    Liittynyt:
    10/2/03
    Viestit:
    175
    Tykkäykset:
    0
    Siis eikö mmc näy ollenkaan kun avaat esim. siemens sx1 kuvakkeen desktopista ?? Voitko siirtää puhelimeen filejä ??

    -JoRe
     
  3. Kannibal

    Liittynyt:
    15/12/02
    Viestit:
    8
    Tykkäykset:
    0
    Puhelinmalli:
    0443601955
    Niin tuota juuri olen testannut ja ei näy...
    Kun avaan tuolta tuon siemens sx1 kuvakkeen, sanoo properties että tilaa on 0kb.. ja jos yrittää siirtää tiedostoja sinne se sanoo että ei ole tarpeeksi tilaa..
    Myöskään minkäänlaista tiedostolistausta ei ikkunaan tule.. eli avaa vaan explorerin ikkunan missä ei näy mitään.
    Niin juu ja puhelimessa se kyseinen kortti näkyy hyvin, oon koittanut alustaakki sitä pariin otteeseen, myös kuvia ja videoo sinne saa tallennettuu iha oikein...
     
  4. jore

    Liittynyt:
    10/2/03
    Viestit:
    175
    Tykkäykset:
    0
    Siis ei näy edes puhelimen muistissa olevia filejä ? Mitäs puhelin sanoo kun menet Valikko -> Extrat->Muisti ?

    -JoRe
     
  5. Kannibal

    Liittynyt:
    15/12/02
    Viestit:
    8
    Tykkäykset:
    0
    Puhelinmalli:
    0443601955
    Joo ei näy mitään.
    Se sanoo että:

    Nimi: Muistikortti
    Kapasit. 30Mt
    Käyt. 175kt
    Vapaana 30Mt
     
  6. jore

    Liittynyt:
    10/2/03
    Viestit:
    175
    Tykkäykset:
    0
    No voihan perkeles... onks toi se kingstonin kortti joka tuli messissä ? Voikos ton kortin jotenkin lukita ?? Mä heitin 128Mb kortin sisälle ja formatoin sen ja kaikki on toiminu heti suoraan... outo juttu... Voiko datasuiten kautta asentaa esim. sis filejä puhelimeen ?

    -JoRe
     
  7. Kannibal

    Liittynyt:
    15/12/02
    Viestit:
    8
    Tykkäykset:
    0
    Puhelinmalli:
    0443601955
    Joo iha se kingstonin mukana tullut.. Oon tässä kyl ruvennut epäilee että vika olis jossai muualla, ku oikeestaa mitää ei tuol data suitessa voi tehdä ilman virheilmotusta.. Nyt just asentelen toiseen koneeseen tota ja testaan toimisko siinä.
    Kortin lukituksesta ei oo tietoo, ainakaan mistään ei löydy nappulaa sille :)
     
  8. Kannibal

    Liittynyt:
    15/12/02
    Viestit:
    8
    Tykkäykset:
    0
    Puhelinmalli:
    0443601955
    No johan nyt on...
    Asentelin toiseen koneeseen tuon iha niinku tähän ekaanki, ja tuolla toisessa se lähti toimimaan heti. Noh hyvä tietää että on toivoa saada se toimimaan tässäkin.. :)
     
  9. jore

    Liittynyt:
    10/2/03
    Viestit:
    175
    Tykkäykset:
    0
    Mikäs käyttis sulla oli siinä ekassa koneessa ?
    Hyvä että lähti toimimaan !! Nyt vaan mp3:set kortille ja rokkaamaan ;)

    -JoRe
     
  10. jabajee

    Liittynyt:
    22/12/03
    Viestit:
    15
    Tykkäykset:
    0
    Annappas Jore vähän opastusta mulle...
    Eli puhelin tuli ostettua ja ohjelman sain asennettua.
    MP3set siirty hienosti puhelimeen ja toimiikin :)
    Soittoäänet siirsin sinne multimediakortin sounds valikkoon, ku en muuta paikkaa löytäny. Ei siis sillä data suidella vaan sillä sx1:llä. Oikein???
    No äänet siirty puhelimeen ja soittoäänivalikossa ne näkyy ja kuuluukin.
    Äänen perässä lukee (mem) eli se on niinku muistikortilla?
    No ongelma on siinä että kun valitsee sen äänen, nii se kyllä soittaa sen mut sit kun puhelin oikeasti soi, nii soittoäänenä onkin se vanha puhelimen oma melodia :(
    Mikähän meni väärin???
    Eli miten ja millä ne soittoäänet sinne siirretään sillei että ne kanssa kuuluu kun puhelin soi?

    T:tumpelo
     
  11. jore

    Liittynyt:
    10/2/03
    Viestit:
    175
    Tykkäykset:
    0
    Mem tosiaan tarkottaa sitä ett kyseinen file on muistikortilla... Siis olet valinnut Valikko->työkalut->soittoäänet...ok... ootkos kokeillu laittaa ryhmille eri soittoääniä toimiikos silloin ??

    -JoRe
     
  12. Kannibal

    Liittynyt:
    15/12/02
    Viestit:
    8
    Tykkäykset:
    0
    Puhelinmalli:
    0443601955
    Molemmis koneissa on WinXP, joten käyttiksis ei oikee eroo oo. Tuossa toisessa koneessa se toimii suht hyvin, paitsi että välillä jostai syystä kesken siirron kone vaan buuttaa, mutta se on varmaan enemmänki koneen ongelma kuin puhelimen tai softan...
     
  13. jabajee

    Liittynyt:
    22/12/03
    Viestit:
    15
    Tykkäykset:
    0
    En kokeillu eli ryhmille.
    Se siis niinku soittaa ne ihan hyvin kun valitsee soittoäänivalikosta, mut kaikki minkä perässä lukee (mem) ei soi sit kun puhelin oikeasti soi!?
    Mihin ne pitäis sit tallentaa että ne toimis??? Tai että miten ne saa sieltä muistikortin uumenista toimimaan?

    Infrapunalla lähetetyt toimii ihan hyvin. Jännä et ne tulee niinku "tekstiviestinä" puhelimeen ja sit pitää tallentaa erikseen. Tallentuuko ne sit muuten puhelimenmuistiin ku perässä ei ainakaan lue (mem)? Sit niitä soittoääniäkään ei varmaan kovin montaa mahdu sinne :(
     

Jaa tämä viestiketju