1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Suoritin käyttö % GPRS-käytössä?

Keskustelu osiossa 'Datatuotteet', aloittaja vp, 18/2/03.

  1. vp

    Liittynyt:
    2/1/03
    Viestit:
    151
    Tykkäykset:
    0
    Oletteko seuranneet suoritin käyttö rosenttia GPRS-käytössä? Itellä oli Grteqin lataava usb-kaapeli ja siemens C55 ,jolloin suoritinkäyttö oli 70-100% GPRS-käytössä ja jo ainoastaan kaapelin ollessa paikallaan suoritinkäyttö 50-70% !!!!!!!!!!! Asensin sit tuolla ME45 mallilla gprs-yhteyden infrapunaliitännän avulla jolloin suoritinkäyttö on nyt 0-20%
    Mistä moinen kuormitus johtuu?
     
  2. Mr. J007K4

    Liittynyt:
    18/2/03
    Viestit:
    23
    Tykkäykset:
    0
    Puhelinmalli:
    Sony Xperia SP
    Mikä prosu ja käyttis???

    Mulla prosun käyttä gprs-yhteyden ja muun puhelin kommunikoinnin aikana noin 2-3 % ja sisältää esim Winampin. XP1900+ ja WinXP.
    Tosin minulla on siemenssin alkuperäinen sarjakaapeli.

    Tällä foorumilla jostain muistan lukeneeni sellaisen tiedon että kun usb-kaapeli on kyseessä joutuu kone emuloimaan usb-porin commiksi mikä nähtävästi vie vähän prosuaikaa. Itse en tosin tiedä tästä mitää.... mutta olisi kiva tietää miksi kyseinen emulointi vie niin paljon tehoa.
     
  3. vp

    Liittynyt:
    2/1/03
    Viestit:
    151
    Tykkäykset:
    0
    Eli AMD-Morgan 1300 prossu ja Xp-windows. Eli eihän tuossa usb-hommassa ole mitään järkee,jos se vie kaiken tehon koneesta.
     
  4. juh@

    Liittynyt:
    10/2/03
    Viestit:
    8
    Tykkäykset:
    0
    Törmäsin tuossa aikaisemmin juuri samaan ongelmaan. Puhelimena oli Siemens S45 ja Grateqin USB-kaapeli. Tiedostoja ladatessa suorittimen käyttöaste keikkui muistaakseni n. välillä 40-60%. Jos yritti kuunnella Winamp 3:lla samaan aikaan musiikkia niin ääni "rätisi" ja CPU usage näytti lähes koko ajan 100%.

    Sarjaporttikytkennässä tehon käyttö tipahti 3-7%:iin.

    Celeron 600@900 320 Mb RAM
    Win XP Pro Eng
     
  5. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Itsellä XP Pro+C55+Grateq USB-kaapeliyhdistelmä ei rasita konetta juuri lainkaan, taustalla jyllää WinAmp, Kazaa, ZoneAlarm ... & Seti@home vieden 99% prossun käytöstä eikä siltikään mitään ongelmia.. Varmaan Windowsin asetuksissa joku väärin tai jotain..
     
  6. PeeVee

    Liittynyt:
    16/11/02
    Viestit:
    524
    Tykkäykset:
    1
    Outoa

    Hei! Siemens USB-kaapeli ja C55, GPRS, Win98 ja järjestelmävalvonta näyttää 74%. Sammutin kaikki muut paitsi Systray ja Explorel ja edelleen näyttää 74%. Vedin irti USB-kaapelin pois ja sama lukema. Outoa.
    Uudelleenkäynnistin Wintoosan ja nyt näytti jotain 26% Gprs käytössä.
    Hetken kuluttua on noussut jo 60%. Pitää tutkia mistä johtuu, mutta ei USB-kaapeli näyttäis vaikuttavan juuri mitään.
    Tiedoston imuroinnin aikana tehonkulutus on vain 15% (Kuva)

    [​IMG]
     
  7. Jousi

    Liittynyt:
    29/1/03
    Viestit:
    161
    Tykkäykset:
    0
    Ei tuon usb:n ihan noin paljoa sun koneen suoritintehoa pitäis syödä. Lienee vika jossain aivan muussa, ehkäpä usb:n keskeytykset on päällekkäin jonkun toisen laitteen kanssa.
     
  8. PeeVee

    Liittynyt:
    16/11/02
    Viestit:
    524
    Tykkäykset:
    1
    Vähän

    Tuohan on vähän, 15% kuvassa. Tyhjäkäynnilläkin käyttää ton 15% tai enemmänkin, virusvahti, explorel, rundll ja mitä lieneekään.
    Tekstin kirjoittamisen jälkeen siivosin RegCleanerilla käynnistyviä ohjelmia pois. Ei ole keskeytysristiriitoja.
    Jostain kumman syystä ilman imurointia taas nousi 72%. Mikähän mättää? PV.
     
  9. Ezgou

    Liittynyt:
    28/7/02
    Viestit:
    81
    Tykkäykset:
    0
    PeeVee: No tuntuuko kone tahmaavan? Millasta rautaa / mikä käyttis?
     
  10. kuda

    Liittynyt:
    28/9/02
    Viestit:
    151
    Tykkäykset:
    0
    Re: Vähän

    Mikähän käyttis? Katsomalla käynnissä olevat prosessit ja niiden käyttämän suoritinajan selviää kyllä mikä prosessoria kuormittaa.
     
  11. PeeVee

    Liittynyt:
    16/11/02
    Viestit:
    524
    Tykkäykset:
    1
    Tehon kulutus

    Hei! Kone on 1700Mhz Celeron ja Win98 (ei SE ) 1 päivitys tehty eikä tahmaa mitenkään.
    Ctrl+Alt+Del näyttää Explorelin ja Systrayn olevan käynnissä. Järjestelmävalvonta näyttää: Suorittimen käyttö (%) noin 76%. AnalogX näyttää samaa. Ad Awarella siivosin, jotain löytyi ja poistin. RegClearilla poistin ylimääräiset käynnistyvät ohjelmat.
    Aukaisin yhteyden, samat lukemat.
    Asensin TaskInfo 2000 ja yllätys yllätys, tyhjäkäynti ( Idle ) on 97%.
    Mitähän Järjestelmävalvonta ja AnalogX näyttävät kokoajan 77% siinäpä kysymys?
    Ainakaan USB-kaapeliliitäntä ei kuluta suorittimen tehoa. PV.
     
  12. blueice

    Liittynyt:
    19/6/02
    Viestit:
    282
    Tykkäykset:
    0
    Re: Tehon kulutus

    Vai Ghz? Tarkkuutta hieman noiden kirjoitusten kanssa itse kullekin..
     
  13. Ezgou

    Liittynyt:
    28/7/02
    Viestit:
    81
    Tykkäykset:
    0
    Re: Tehon kulutus

    No eipä siitä kannata välittää sen kummemmin kun ei kerta haittaa mitenkään.
     
  14. PeeVee

    Liittynyt:
    16/11/02
    Viestit:
    524
    Tykkäykset:
    1
    Re: Tehon kulutus

    Joo tosiaan 1700Mhz. Poistin koko Wintoosan mittarit kun huitelee mitä sattuu, samoin AnalogX CPU näyttää väärin.
    Eiköhän TaskInfo 2000 ole luotettavin. Kone on kunnossa. PV.
     
  15. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Re: Tehon kulutus

    Ottamatta kantaa noihin mittareihin, kun en tarpeeksi hyvin niitä tunne.
    Mutta kannattaa ottaa selvää mitä ne mittaavat. eli esim mitä prosentti tarkoittaa. Miten jokin mittariohjelma asian mittaa.
     
  16. Jousi

    Liittynyt:
    29/1/03
    Viestit:
    161
    Tykkäykset:
    0
    Re: Vähän

    En tarkoittanut nyt sun kuvias...vaan topicin aloittajan ongelmaa joka valitteli kun usb kaapeli syö sen prossan tehot lähes kokonaan.
     

Jaa tämä viestiketju