1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Sovellus ei käynnisty (E50)

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja dhc, 18/11/07.

  1. dhc

    Liittynyt:
    9/11/07
    Viestit:
    7
    Tykkäykset:
    0
    Äänikomennot-sovellus hyytyi. Kerran sen käynnistys kesti ja kesti, kyllästyin odottamaan ja keskeytin painamalla muistaakseni oikeaa toimintonäppäintä. Sen jälkeen sovellus ei olekaan enää käynnistynyt. Käynnistys alkaa kyllä, mutta päättyy hyvin nopeasti. Buutattu on moneen kertaan.

    Onko mitään mahdollisia korjauskeinoja? Voiko esim. vain yhden sovelluksen asentaa uudelleen vai täytyykö koko luurin softa pistää uusiksi?
     
  2. Paerae

    Paerae Aktiivinen jäsen

    Liittynyt:
    6/12/05
    Viestit:
    2709
    Tykkäykset:
    0
    Puhelinmalli:
    Kuuminthottiii+Elisa:)
    jep, jossei buutti auta niin sitten on kevyt (tai raskaampi) resetti edessä..

    eli *#7780# tekee perus asetusten palautuksen, mitään sinun tallentamasi tietoja ei (pitäisi) hävitä. tämä voi auttaa myös tuohon appikseen (vaikka hieman epäilenkin:) noh, backuppi m.kortille ja suitella ei varmaan ole pahitteeksi (kontaktien kopiointi simmille+kalenterin+muistutuksien synkka suitella:p)

    sitten deep resetti tapahtuu *#7370#, se formatoi koko c-aseman. eli luuri on kuin kaupan hyllyltä taas kerran ja softa pitäs toimia :) (kaikki tietosi sitten häviävät joten muista ottaa talteen tarpeelliset)
     
  3. dhc

    Liittynyt:
    9/11/07
    Viestit:
    7
    Tykkäykset:
    0
    Jep, kiitoksia. Resetillä se sitten tokeni, ja onneksi tuo on kuitenkin aika kivuton homma kun suitella ottaa kaiken ensin talteen. Ei tuohon hirveästi aikaa palanut.
     
  4. dhc

    Liittynyt:
    9/11/07
    Viestit:
    7
    Tykkäykset:
    0
    No eipä tuo kauaa pelittänyt. Resetin jälkeen toimi kyllä, mutta nyt taas tekee samaa. Ihan kuin sovellus jäisi jotenkin käyntiin, eikä puhelin saa sitä uudelleen auki tms. Taustalla se ei kyllä käynnissä ole, ei ainakaan näy listalla.

    Pitänee seuraavaksi päivittää koko softa, kun tuossa ei ihan uusin ole sisällä. Jos sekään ei auta, niin kai se on huoltoon kiikutettava. Jotenkin oudolta kyllä tuntuu sekin, että kyseessä olisi joku hardisvika.
     
  5. samumanu Vieras

    Voi olla et jos palautit backupin niin vika on siinä ja tulee aina sen mukana takaisin. Koita ottaa suitella erikseen talteen nimet/kalenterin jne eläkä käytä backuppia.
     

Jaa tämä viestiketju