Sony Xperia Z5 Compact

JanusHunks

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
1.3.2011
Viestit
19
Reaktiopisteet
1
Spotifystä en tiedä mutta youtubesta biisilistoja soitettaessa näkyy kappaleen nimi, tosin se ei rullaa näytöllä enään..
Kappaleenvaihto onnistuu rattikaukosäätimestä, sekä mykistys.
Soittimena Daewoon tekele joka on perussoittimena (ilman navia) näissä uusissa renuissa..

Myös puhelulistat, luettelo ym BT puhelinpuoli toimii niinkuin ennenkin.
2014 CR-V:ssä ei factory resetinkään jälkeen kerro meneillään olevaa biisiä Spotifyssa tai nyt testatussa youtubessa. Puhelinluetteloa kyllä voi selata ja puheluita soittaa, mutta mediasisältö jää hämärän peittoon. Ruudussa lukee vain bt-laitteen nimi.
 
Palaute - 0%
0   0   0
Liittynyt
28.4.2017
Viestit
4
Reaktiopisteet
0
Puhelinmalli
Samsung Galaxy S8
Kokeile ottaa vastamelumikki pois päältä
Mikki vaihdettu kaksi kertaa huollossa ja ei toimi edelleenkään, ei myöskään vikasietotilassa. Eli miten vastamelumikki saadaan pois päältä?
 

jaska915

Tunnettu jäsen
Palaute - 100%
5   0   0
Liittynyt
19.3.2004
Viestit
2361
Reaktiopisteet
210
Puhelinmalli
S10
No koska jartsuli nyt ei ohjeita antanut niin jeesataan.

Ei mitenkään, ainakaan ilman roottausta ja systeemifilujen käpistelyä, jos sittenkään. Tai sitten jokin modattu käyttis tilalle.

Sonyn omassa softassa moista mahdollisuutta ei enää ole toviin ollut.

Oletkos kokeillut Service Menun mikrofonitestiä (Secondary)?
 
Palaute - 0%
0   0   0
Liittynyt
28.4.2017
Viestit
4
Reaktiopisteet
0
Puhelinmalli
Samsung Galaxy S8
No koska jartsuli nyt ei ohjeita antanut niin jeesataan.

Ei mitenkään, ainakaan ilman roottausta ja systeemifilujen käpistelyä, jos sittenkään. Tai sitten jokin modattu käyttis tilalle.

Sonyn omassa softassa moista mahdollisuutta ei enää ole toviin ollut.

Oletkos kokeillut Service Menun mikrofonitestiä (Secondary)?
Mikrofonitesti kokeiltu ja toimii normaali sekä vikasietotilassa.
 

Corsten

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
23.3.2010
Viestit
127
Reaktiopisteet
4
Upgreidasin z3c tänään z5c malliin. Kaikki nyt tutulla paikalla, mutta yhtä asetusta en löydä. Kun sähköposti tulee ja yläreunan palkkiin tulee email kuvake. Siitä kun swiippaa alaspäin, pääsee tsekkaa postin aiheen ja samalla vaihtoehdot "vastaa" ja "merkitse luetuksi". Nyt siinä on "vastaa" ja "poista". Miten saa poista tilalle "merkitse luetuksi"?​
 

jaska915

Tunnettu jäsen
Palaute - 100%
5   0   0
Liittynyt
19.3.2004
Viestit
2361
Reaktiopisteet
210
Puhelinmalli
S10
Spostin asetukset->Oletusilmoitustoiminto
 

Sid

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
3.6.2013
Viestit
47
Reaktiopisteet
1
Puhelinmalli
Sony Xperia Acro S
Tänään asentui uusi päivitys. Käyttämäni pienet sovelluskuvakkeet pullahtivat vakiokokoon, enkä saa enää niitä pienennettyä. Onko muilla samaa ongelmaa?
 

jaska915

Tunnettu jäsen
Palaute - 100%
5   0   0
Liittynyt
19.3.2004
Viestit
2361
Reaktiopisteet
210
Puhelinmalli
S10
Sieltä launcherin asetuksista se näkyy edelleen löytyvän.
 

Sid

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
3.6.2013
Viestit
47
Reaktiopisteet
1
Puhelinmalli
Sony Xperia Acro S
Kiitos. Siellä se asetus olikin. Turhaan ränkkäsin näytön asetuksia.
 

jkaart

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
18.5.2007
Viestit
237
Reaktiopisteet
5
Saakos noi kuvakkeet miten helposti ennalleen? Nyt ne on kaikki tollasia ympyröitä... Varsinkin gmailin ja play kaupan kuvakkeissa on valkonen ympyrä tausta.
 

jyrE90

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
14.7.2007
Viestit
138
Reaktiopisteet
2
Puhelinmalli
Sony Xperia XA2
Eikös noi kuvakkeet ole teemojen mukaisia?
 

Uitto

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
17.6.2006
Viestit
240
Reaktiopisteet
8
Puhelinmalli
Xperia Z5 Compact
Gmail ruvennut temppuileen. Crashaa lähes joka kerta kun sen avaa. Tulee vain ruutu "restart app".

Tämä alkoi kai viimeisimmän 7.1.1 päivityksen jälkeen.

Onko muilla samaa?
 

jaska915

Tunnettu jäsen
Palaute - 100%
5   0   0
Liittynyt
19.3.2004
Viestit
2361
Reaktiopisteet
210
Puhelinmalli
S10
Eipä ole Gmail kippaillut, mutta eipä kyllä mikään muukaan.
 

jyrE90

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
14.7.2007
Viestit
138
Reaktiopisteet
2
Puhelinmalli
Sony Xperia XA2
Mulla alkanut kamera temppuamaan. Kun ottaa kuvan niin monesti epäonnistuu kun kamera sammuu kuvan napatessa. Tallennus paikka kortti ja siellä kolmannes vapaana 32 Gt stä. Huoltoonkaan turha lähettää nyt heti kun se kumminkin palaa "vikaa ei havaittu, ohjelmisto asennettiin uudelleen" selvityksellä ja tyhjennettynä. Alkoi tuon viimeisen päivityksen jälkeen.
 

jaska915

Tunnettu jäsen
Palaute - 100%
5   0   0
Liittynyt
19.3.2004
Viestit
2361
Reaktiopisteet
210
Puhelinmalli
S10
No ettei kyseesä ole tässäkin se Movie Creatorin bugi, joka syö kaiken laitteen tehon ja lopulta mikään ei enää toimi?

Eli poista tuo käytöstä, reboottaa ja katso paraneeko.

Itse en tuohon ole törmännyt, mutta tuo em. kikkare onkin ollut laitteen ostosta saakka pois käytöstä kun mitään järkevää funktiota sille ei itselläni ole.
 

jh223

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
25.6.2003
Viestit
53
Reaktiopisteet
0
Omassa päivityksen jälkeen oli muisti jatkuvasti 95% käytössä. Puhelin oli tosi hidas. Kokeilin Movie creatorin poistoa mutta ei ollut apua. Asensin tietokoneella Xperia companionin ohjelmistonkorjauksella ohjelman uudelleen puhelimeen. Nyt muistia on riittävästi vapaana ja puhelin toimii loistavasti. Akkukin tuntuu kestävän paljon paremmin.
 

Sid

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
3.6.2013
Viestit
47
Reaktiopisteet
1
Puhelinmalli
Sony Xperia Acro S
Mulla alkanut kamera temppuamaan. Kun ottaa kuvan niin monesti epäonnistuu kun kamera sammuu kuvan napatessa. Tallennus paikka kortti ja siellä kolmannes vapaana 32 Gt stä. Huoltoonkaan turha lähettää nyt heti kun se kumminkin palaa "vikaa ei havaittu, ohjelmisto asennettiin uudelleen" selvityksellä ja tyhjennettynä. Alkoi tuon viimeisen päivityksen jälkeen.
Monella on ollut ongelmia viimeisen päivityksen jälkeen. RAM ollut vähissä, kuumenemista ja kamerasovelluksen kaatumista. Ongelmaan löytyy Murosta ja Sonyn keskustelupalstalta seikkaperäisiä ohjeita. Itse kokeilin helpoimman kautta ja poistin vain Movie Creatorin käytöstä, minkä jälkeen kamera on toiminut, eikä muutenkaan hidastelua ole havaittavissa.
 

jyrE90

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
14.7.2007
Viestit
138
Reaktiopisteet
2
Puhelinmalli
Sony Xperia XA2
Tuota movie creatorin käytöstä poistoa ehdottivat tuestakin ja tuntuu auttaneen pariin muuhunkin häröön.
 

Uitto

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
17.6.2006
Viestit
240
Reaktiopisteet
8
Puhelinmalli
Xperia Z5 Compact
Gmail ruvennut temppuileen. Crashaa lähes joka kerta kun sen avaa. Tulee vain ruutu "restart app".

Tämä alkoi kai viimeisimmän 7.1.1 päivityksen jälkeen.

Onko muilla samaa?
Syyksi osoittautuikin gmailin oma widget. Poistin sen niin enää ei kaatuile.
 
Top Bottom