Sony Xperia Z5 Compact

Qwertyi

Vuoden foorumilainen 2010, VIP vuodesta 2016
Palaute - 100%
29   0   0
Liittynyt
7.12.2005
Viestit
34202
Reaktiopisteet
12383
Puhelinmalli
Samsung Galaxy Note 8
Ostin Z5 Compactin kesäkuussa,elokuussa alkoi ongelmat,kun laitoin laturiin,latausääni kuului,mutta mitään ei tapahtunut,piti irrottaa ja kytkeä laturi useaan kertaan ennen kuin alkoi lataamaan,tämä siis ilmeni satunnaisesti,välillä toimi pitkiäkin aikoja moitteetta,sitten alkoi lataus jumittamaan eli latasi normaalisti,sitten esim,80% kohdalle jämähti,latausvalo kyllä paloi,ja muutenkin näytti että lataa,mutta mitään ei tapahtunut,vaikka oli tuntikaupalla laturissa,taas kun irrotin laturin ja kytkin uudelleen,alkoi heti lataamaan,kävin myyjäliikkeessä sanoivat,kokeile eri latureilla ja näin tein,vika jatkui,huoltoon ja tuli takaisin,oli usb liitin vaihdettu,viat jatkuivat,laitettiin bumerangina takaisin huoltoon,sille tielle jäi,nyt odotetaan tuleeko rahallinen korvaus vai uusi laite,edelleen Sony kiinostaa pitkän toiminta-ajan ja pienen kokonsa vuoksi,jos valita saa,ottaisin X Compactin
Ihan semmoinen ystävällinen vihje, että noin pitkää lausetta ei kannata kirjoitella. Lisäksi sitten kun laittaa välimerkkien jälkeen välin nii selkeyttää sekin jo tekstin lukemista. On se vastaaminenkin helpompaa kun jaksaa kysymyksen / ongelman lukea. ;)
 

jyrE90

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
14.7.2007
Viestit
138
Reaktiopisteet
2
Puhelinmalli
Sony Xperia XA2
Omassa Z5c ssä asentotunnistin lienee vialla- ei käännä näyttöä vaikka asetuksissa sallittuna.

Mikä ois fiksu huolto tälle pirkanmaalla?
 

Qwertyi

Vuoden foorumilainen 2010, VIP vuodesta 2016
Palaute - 100%
29   0   0
Liittynyt
7.12.2005
Viestit
34202
Reaktiopisteet
12383
Puhelinmalli
Samsung Galaxy Note 8
Omassa Z5c ssä asentotunnistin lienee vialla- ei käännä näyttöä vaikka asetuksissa sallittuna.

Mikä ois fiksu huolto tälle pirkanmaalla?
Kai olet luurin käynnistäny uudelleen?
 

jyrE90

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
14.7.2007
Viestit
138
Reaktiopisteet
2
Puhelinmalli
Sony Xperia XA2
Joo, aattelin ensin että eihän tuosta edellisestä käynnistyksestä ole kuin viikko. Mutta tuon viestin jälkeen heti koitin ja niinhän alko pelittään.

Nää pitäs automatic kerta viikkoon laittaa tekeen tuo. Kun ei ite tällä ikääkään usko.
 

Megaman

Tunnettu jäsen
Palaute - 100%
1   0   0
Liittynyt
24.7.2014
Viestit
3504
Reaktiopisteet
2454
Puhelinmalli
iPhone 11 Pro
Moi!

Sisko sai puhelimensa huollosta ja nyt huollossa on palautettu myös tehdasasetukset. Sisko käynnisti puhelimen normaalisti, perus wifiasetusten laitot resetin jälkeen, mutta kun google-tiliin pitää kirjautua, ei puhelin hyväksy googletiliä eikä salasanaa, vaikka ne on ihan täysin oikein. Puhelin on käynnistetty uudelleen ainakin viisi kertaa.

Mitä avuksi, onko apua jos tekee hard resetin? Uusi huoltokeikka edessä? @Qwertyi miten hard resetin saa tehtyä sonyllä nappuloista, volumedown ja power vai mistä? :) Kiitos vastauksista
 

Qwertyi

Vuoden foorumilainen 2010, VIP vuodesta 2016
Palaute - 100%
29   0   0
Liittynyt
7.12.2005
Viestit
34202
Reaktiopisteet
12383
Puhelinmalli
Samsung Galaxy Note 8
miten hard resetin saa tehtyä sonyllä nappuloista
Power ja Volume + napit pohjaan.

Eikös tuo tilin luomisen tuskat ollu enemmän noita sampan juttuja. Eli jos vanha käyttäjä on poistanut tilit lukitussa tilassa tjsp, niin uusia tilejä ei saanu laitettu ennen ku on laite vapautettu. En tiedä / muista ny tarkkaan.

Jotain häikkää siinä on. No hard resetti, ja jos ei sillä auta niin PC Companion koneelle ja koittaa sillä korjata.
 

Nightuser

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
31.8.2014
Viestit
13474
Reaktiopisteet
5378
Puhelinmalli
Moto G7 Power
Power ja Volume + napit pohjaan.

Eikös tuo tilin luomisen tuskat ollu enemmän noita sampan juttuja. Eli jos vanha käyttäjä on poistanut tilit lukitussa tilassa tjsp, niin uusia tilejä ei saanu laitettu ennen ku on laite vapautettu. En tiedä / muista ny tarkkaan.

Jotain häikkää siinä on. No hard resetti, ja jos ei sillä auta niin PC Companion koneelle ja koittaa sillä korjata.
Tais olla kaikissa anteroissa tämä että lukittuu jos resetit tehny ilman tilien poistoa.
 

Qwertyi

Vuoden foorumilainen 2010, VIP vuodesta 2016
Palaute - 100%
29   0   0
Liittynyt
7.12.2005
Viestit
34202
Reaktiopisteet
12383
Puhelinmalli
Samsung Galaxy Note 8
Tais olla kaikissa anteroissa tämä että lukittuu jos resetit tehny ilman tilien poistoa.
En ollu tuosta varma. Jotenkin muistelin et liittyi pelkästään samppaan. Mut kyllähän se juurikin noin taitaa olla että Androidin ominaisuus.

Olikos siinä se apuna, et kirjaudutaan esim. tietokoneella google tilille ja sieltä poistettiin laite?

Jos näin oli niin @Megaman kokeiles näin: Selaimella google.fi -> kirjaudu sisään -> oikeasta yläreunasta löytyy "Google-sovellukset" -> Oma tili -> Laitetoiminta ja ilmoitukset -> Siellä oikeassa reunassa "Viimeksi käytetyt laitteet" kohdan alta "Katso laitteet" -> Listauksesta haluttu laite auki ja Poista.

Disklaimeriksi sanotaan etten taas mittään vastuuta ota sanomisistani. :D
 
Palaute - 0%
0   0   0
Liittynyt
10.2.2012
Viestit
61
Reaktiopisteet
5
Puhelinmalli
E66, Nokia Lumia 800
Multa hävisi aloitusnäytön yläosasta Googlen hakukenttä. Millä konstilla sen saisi palautettua?
 

Qwertyi

Vuoden foorumilainen 2010, VIP vuodesta 2016
Palaute - 100%
29   0   0
Liittynyt
7.12.2005
Viestit
34202
Reaktiopisteet
12383
Puhelinmalli
Samsung Galaxy Note 8
Multa hävisi aloitusnäytön yläosasta Googlen hakukenttä. Millä konstilla sen saisi palautettua?
Paina sormella pitkään työpöytää jostain tyhjästä kohtaa. Alas tulee valikoita. Sieltä lisäohjelmat ja sitten pyyhkäisemällä etsit sen Googlen siltä listalta.
 

hhelminen

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
25.1.2014
Viestit
128
Reaktiopisteet
22
Puhelinmalli
Sony Xperia XZ1 Compact, Nokia X2.
Aamulla pukkasi nugaata luuriin. ;)
Otana siis..
 

jkaart

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
18.5.2007
Viestit
237
Reaktiopisteet
5
Ite päivittelin eilen illalla Xperia companiolla omaani ton.
 

hece

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
26.6.2004
Viestit
40
Reaktiopisteet
0
Mulla oli kesällä linssissä kameran sisällä iso roska, piirilevyn suikale tms joka peitti lähes puolen sensorista. Kuvat yllättäen onnistui jotenkin, paitsi sumeita kulmista. Tarkennus lähelle ei onnistunut koska roska haittasi tarkennuksen liikettä, surinan oikein kuuli. Takuuhuolto hoiti tämän kuntoon. Samalla vaihtui takalasi takuuseen jossa pieni reunan halkeama.
Jaahas, samanlainen vika tuli takaisin. Suikale hiipi pikkuhiljaa ja oli nyt keskellä linssiä. Koko linssin pituinen ja leveys ehkä kolmasosa linssin halkaisijasta. Mitä ihmeen irtosälää Sony on sinne puhelimen sisälle jättänyt joka pääsee liikkumaan linssin ja suojalasin väliin? Puhelin lähti tänään takuuhuoltoon.
 

JanusHunks

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
1.3.2011
Viestit
19
Reaktiopisteet
1
Aamulla pukkasi nugaata luuriin. ;)
Otana siis..
Eilen asentelin. Muuten näyttää toimivalta, mutta Throw auton BT:hen ei kerro enää Spotifyn biisiä. Näkyy ainoastaan laitteen BT-nimi näytöllä. Puhelinlinkki toimii kuten ennenkin, eli luetteloa voi selata ja soittaa normaalisti. Harmillista varsinkin soittolistoissa joissa esittäjää saati biisiä ei tiedä.

Kovin usein BT-jutuissa häikkää päivitysten yhteydessä. Aiemmin BT alkoi pätkimään päivityksen jälkeen jatkuvasti (korjautui seuraavassa päivityksessä) ja nyt tämä.
 

ErkkiS

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
6.12.2007
Viestit
35
Reaktiopisteet
5
Puhelinmalli
Sony Xperia Z1 Compact
Vasta hommasin vähän käytetyn Z5 Compactin, mutta en ole kerennyt ottaa sitä vielä käyttöön, tiedot vanhasta Z1C:stä siirretty, mutta simmiä ei asennettu/aktivoitu. Eilen oli tuo järjestelmäpäivitys tullut asennettavaksi ja laitoin sen asentumaan, ensin piti toki ladata akkua, kun ei alle 50% lähde asentumaan. Kaikki meni OK ja jätin puhelimen yöksi laturiin, no nyt ei lähde edes käyntiin, oranssi latausvalo vaan palaa yläkulmassa. Mitähän avuksi, huoltoonko?
 

Qwertyi

Vuoden foorumilainen 2010, VIP vuodesta 2016
Palaute - 100%
29   0   0
Liittynyt
7.12.2005
Viestit
34202
Reaktiopisteet
12383
Puhelinmalli
Samsung Galaxy Note 8
no nyt ei lähde edes käyntiin, oranssi latausvalo vaan palaa yläkulmassa. Mitähän avuksi, huoltoonko?
Soft resetillä ei herää?

Olikos se virtanappi ja jompikumpi volumenäppäin pohjassa muutamia sekunteja kunnes aparaatti värährää.
 

ErkkiS

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
6.12.2007
Viestit
35
Reaktiopisteet
5
Puhelinmalli
Sony Xperia Z1 Compact
Thanks, kyllä se heräs. Olin tuotakin jo kekeilevinani aiemmin, mutta ei silloin herännyt, nyt toimii taas.

Toinen kysymys: Vanhassa Z1C:ssä kuvat/videot sekä osa sovelluksista on erillisellä muistikortilla. Kaikki siirrettävissä oleva tieto on jo siirretty Z5C:lle, mutta itse puhelinta en ole vielä ottanut päivittäiseen käyttöön. Pitäiskös tuo muistikortti nyt sitten tyhjätä ensin, ennenkuin sen lykkää tuohon uudempaan? Nythän Z5C:ssä on siis jo samat kuvat puhelimen muistissa ja osa sovelluksiakin asennettu jo sinne, jotka Z1C:ssä oli erillisellä muistikortilla. Eli meneekö sekaisin, jos tyhjäämättä laittaa muistikortin 5:een vai pitäiskö ensin tyhjentää?
 
Viimeksi muokattu:

Perttu

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
3.6.2003
Viestit
1114
Reaktiopisteet
200
Alusta kortin jommankummasa
 
Viimeksi moderaattorin editoima:
Top Bottom