1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

sl45 muistikortti probleema..

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Yuki, 23/7/03.

  1. Yuki

    0   0   0

    Liittynyt:
    14/7/03
    Viestit:
    5
    Tykkäykset:
    0
    Elikkä mulla on sl45. Ostin siihen verbatim merkkisen 64mb muistikortin.
    Kun lykkää sen sisään ni se valittaa, että "multimediakortin alustus virhe", sen jälkeen "haluatko alustaa multimediakortin?".
    Kun nakkaan että kyllä, sitten se alkaa alustaa ja kohta sanoo taas, että "multimediakortin alustus virhe".
    Ja välillä se sanoo "aseta muistikortti" vaikka se on siellä..

    Mikä mahtais olla vialla?
     
  2. X bird

    0   0   0

    Liittynyt:
    2/7/03
    Viestit:
    42
    Tykkäykset:
    0
    Itellä ei ole harmaintaka aavistusta asiasta mutta olisiko mahdollista että kortissa olisi jokin kirjoitus suojaus systeemi mikä olisi päällä. Katso onko kortissa joku nappi kortin kyljessä.
     
  3. Yuki

    0   0   0

    Liittynyt:
    14/7/03
    Viestit:
    5
    Tykkäykset:
    0
    tässä on vaa sillane outo homma,et tollasel mmc kortin lukijal pystyy kyllä siihe tavaraa tunkemaa.. eli ei taida olla se..
     
  4. peemvee

    peemvee Tunnettu jäsen

    Palaute - 100%
    5   0   0

    Liittynyt:
    18/6/02
    Viestit:
    614
    Tykkäykset:
    93
    Puhelinmalli:
    640DS
    Jos vanha korttisi pelaa kunnolla niin, voisiko vika olla puhelimen ohjelmistoversiossa, joka ei vielä tukisi 64 Mt:n korttia. Tiedon vaaditusta versiosta saat Siemensin Helpdeskistä puh. 09 2294 3700. Lähin huoltopiste päivittää puhelimesi maksusta, ellei takuu ole enää voimassa.
     
  5. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    Oletko kokeillut alustaa sitä PCllä?
    En kyllä muuten muista että ko koneessa olisi sinänsä 64MB korttienkanssa ongelmia. Joskus alkuaikoina on ollut kortteja jotka eivät toimi kaikissa laitteissa.
     
  6. Yuki

    0   0   0

    Liittynyt:
    14/7/03
    Viestit:
    5
    Tykkäykset:
    0
    Olen alustanut PC:llä, mutta ei toimi.. pitää vissiin soittaa tuonne helpdeskiin..
     

Jaa tämä viestiketju