1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

.sis tiedostojen asennus ongelma

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja juhale, 18/9/05.

  1. juhale

    juhale

    Liittynyt:
    18/9/05
    Viestit:
    22
    Tykkäykset:
    0
    Puhelinmalli:
    Sony Xperia Z2
    Tietääkö kukaan seuraavaan ongelmaan ratkaisua? Kun yritän asentaa ihan minkä tahansa .sis tiedoston asennus herjaa alussa: "Asennuksen tietoturvavirhe. Asennus epäonnistui." Eli tämä ongelma jokaisessa sis tiedostossa .jad kyllä asentuu niinkuin pitääki. Puhelinmalli on tämä nokian 6681.
     
  2. WS

    WS Aktiivinen jäsen

    Liittynyt:
    10/9/02
    Viestit:
    1004
    Tykkäykset:
    0
    Onko muistikorttina Kingston mobile 512MB?
     
  3. juhale

    juhale

    Liittynyt:
    18/9/05
    Viestit:
    22
    Tykkäykset:
    0
    Puhelinmalli:
    Sony Xperia Z2
    Muistikorttina on 64mb nokian.

    E: Vaikuttaako muistikortti tähän ongelmaan jotenkin?
     
  4. Miqqo

    Liittynyt:
    6/11/04
    Viestit:
    358
    Tykkäykset:
    2
    Puhelinmalli:
    -
    Noissa kingstonen korteissa on ollu jotain ongelmaa, mutta sinun tapauksessa ei pitäisi olla muistikortista kiinni, kun käytät aitoa nokian korttia.
     
  5. McKoppis

    Liittynyt:
    20/5/05
    Viestit:
    6
    Tykkäykset:
    0
    Asetukset?

    Olisiko asetuksissa estetty SIS tiedostojen asennus tai rajoitettu vain allekirjoitettuihin SIS tiedostoihin? Kyseessä siis "Manager"-asetukset, en tiedä mikä on suomeksi.
     
  6. juhale

    juhale

    Liittynyt:
    18/9/05
    Viestit:
    22
    Tykkäykset:
    0
    Puhelinmalli:
    Sony Xperia Z2
    Re: Asetukset?

    Eli siis missä nämä manager asetukset pitäisi olla puhelimessa?
     
  7. WS

    WS Aktiivinen jäsen

    Liittynyt:
    10/9/02
    Viestit:
    1004
    Tykkäykset:
    0
    Re: Asetukset?

    Mene työkalut->sovell.hallinta->asetukset->ohjelman asennus->käytössä

    Ja varmenteiden online tarkistus: "ei käytössä"
     
  8. juhale

    juhale

    Liittynyt:
    18/9/05
    Viestit:
    22
    Tykkäykset:
    0
    Puhelinmalli:
    Sony Xperia Z2
    Nyt kyllä pystyy asentaa mutta oikein mikään ohjelma ei toimi. Valittaa että For series60 only. Wirc ja tälläset.
     
  9. McKoppis

    Liittynyt:
    20/5/05
    Viestit:
    6
    Tykkäykset:
    0
  10. -Roy-

    Liittynyt:
    29/2/04
    Viestit:
    49
    Tykkäykset:
    0
    Höpö höpö!! Ainakin mun 6670 ja 6630 toimii wireless irc. Versio on kylläkin 1.82 tosta irci:stä!
     
  11. To-Mato

    Liittynyt:
    23/1/07
    Viestit:
    1
    Tykkäykset:
    0
    .sis tiedostojen asennus ongelma

    Eli minä törmäsin seuraavanlaiseen ongelmaan. Ladatessani softaa netistä 6681 puhelimella avaa tämä tiedoston muistikirjassa.
    Aiemmin homma on pelittänyt eli latauksen lopussa on kysynyt asennetaanko ohjelma jne. Asetuksia en ole muuttanut mitenkään ja ne ovat tarkistettu että "asennus" on käytössä sekä varmenteiden online tarkistus: "ei käytössä".
    Kellään mitään ideoita moiseen ?
     

Jaa tämä viestiketju