1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Siemens M55+kaapeli peeseehen=ongelma?

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Anonymous, 31/7/03.

  1. Anonymous

    0   0   0

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    1
    Eli asensin siemnsin oman data-change-ohjelman, mut nyt se ohjelma tunnistaa mun luurin vain hetkeksi, mut sit sen yhteys katoaa, enkä saa mitää lähetettyy luuriini...

    Eli neuvokaa miten saan esim kuvia/soittareita luuriini

    Edit: Ja kaapeli ei oo usb, vaan perusdatakaapeli joka tukee myös m55:sta
     
  2. JuhaK Aktiivinen jäsen

    0   0   0

    Liittynyt:
    13/5/03
    Viestit:
    1397
    Tykkäykset:
    3
    Ootko koittanu siemens data suitea ? Mä kysyin siemenssin asiakaspalvelusta kans kuvien ym. siirtämisestä koneesta puhelimeen, ja sieltä sanottiin et ainakin kuvat ja soittoäänet menis kaapelin kautta data suitella.
     
  3. Anonymous

    0   0   0

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    1
    Siitä ohjelmasta on kyse
     
  4. JuhaK Aktiivinen jäsen

    0   0   0

    Liittynyt:
    13/5/03
    Viestit:
    1397
    Tykkäykset:
    3
    ai! luulin et sulla on joku data-change =)
    No jaa-a, enpä itte keksi mitään ratkaisua. Tosin wapillahan pitäis ainakin tavaran siirtyä helposti.
     
  5. Anonymous

    0   0   0

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    1
    Nii, en tiedä voisko tuossa portissa olla sitten jotain vikaa ku aikani sitä ravistelin ja käynnistelin ohjelmaa ni se muutaman kerran on jo aukassu kännyn tiedostokansiot.
     
  6. lasse79

    0   0   0

    Liittynyt:
    14/8/02
    Viestit:
    168
    Tykkäykset:
    0
    Saman ongelman kanssa painiskelen.

    Olen huomannut, että DataSuite ei pelaa kaikkien tietokoneiden kanssa, jos käyttää sarjaporttia tiedonsiiroon :(

    Olen itse tapellut S55:n ja M55:n kanssa. Kummankaan puhelimen kanssa sarjaporttiyhteys ei toimi omassa koneessa, mutta taas työkoneessa toimii... S55 toimii kuitenkin loistavasti Bluetoothin kautta, mutta M55:ssahan ei tosin ole tuota BT:tä.

    Kokeilen tässä viikonlopun aikana päivitellä tietokoneeni ajureita -> ilmoitan tänne, jos siitä on apua.
     
  7. sohvaperuna

    0   0   0

    Liittynyt:
    20/7/03
    Viestit:
    1
    Tykkäykset:
    0
    Minullakin vähän ongelmia M55 ja sarjaporttiin kytkettävän datakaapelin kanssa. Muuten toimii ok, mutta muutaman soittoäänen siirron jälkeen ilmestyy poikkeuksetta legendaarinen sininen ruutu ja kone kadottaa puhelimen. Uudelleenkäynnistyksen jälkeen voi taas muutaman äänen siirtää ennen ruutua. Homma toimii, mutta hitaasti..
     
  8. Anonymous

    0   0   0

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    1
    Joo, sama vika täällä. Silleesä toimii hyvin ku ei aukaise sitä esim.sounds-kansiota, vaan liittää soittoäänet suoraan sen kuvakkeen kautta.
     
  9. BiGG

    BiGG

    0   0   0

    Liittynyt:
    21/2/03
    Viestit:
    985
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone 4
    Se datasuite on aikasta syvältä toimivuuden kannalta...ihme ku siementäjä ei siemennä siitä kunnon versioo.
    Kyl noita korvaavia ohjelmia pitäis kuitenki löytyä.
     
  10. Thelmi Aktiivinen jäsen

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    3054
    Tykkäykset:
    1
    Ei oikein toimi mulla toi data-exchange softa. Käytössä SL55 ja USB-Datakaapeli. Ärsyttävää, mutta data suite ja data exchange taitavat olla yksi sama asia. Mitenköhän tuon ohjelman saisi pelittämään. Asensin sen käyttämään COM1 porttia, mutta kumpi on COM1 portti? kun koneessani on kaksi usb-porttia ja kokeiltu on molempia, mutta ei oikeen ota onnistuakseen tuo ohjelman käyttö.
     
  11. Polite

    0   0   0

    Liittynyt:
    9/8/03
    Viestit:
    17
    Tykkäykset:
    0
    COM1 ja COM2 portit ovat tietokoneen sarjaportteja
    (yleensä koneen takana olevat kaksi 9 neulaista porttia)
    Tälläisiin portteja voi kännykän kanssa käyttää ostamalla sarjaliitäntäisen datakaapelin.
    Sinulla on kuitenkin ilmeisesti USB-kaapeli joka käyttää niitä laattamaisia liittimiä. Kone ei siis voi löytää kännykkääsi COM portista, koska se on kytketty USB porttiin.. Eikö asetuksissa ole USB-vaihtoehtoa?
     
  12. FinZenT

    0   0   0

    Liittynyt:
    19/1/03
    Viestit:
    9
    Tykkäykset:
    0
  13. GhostBeer

    0   0   0

    Liittynyt:
    26/7/03
    Viestit:
    8
    Tykkäykset:
    0
    Mulla on ja ongelmat data suitessa usb:n kanssa. Data suiten ja exchangen asennuksessa se kysyy mihin porttiin puhelin kytketään ja vaihtoehtoja ei ole kuin COM1. Ja siitä varmaan johtuu se ettei yhteyttä saada. Onkohan joku nero keksiny miten tästä selvitään vai pitääkö perkule ostaa kaapeli mikä menee com1 paikkaan?
     
  14. Thelmi Aktiivinen jäsen

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    3054
    Tykkäykset:
    1
    Homma pelittää jo ja puhelin on muka portissa COM2, vaikka ei todellakaan ole ;)
     
  15. GhostBeer

    0   0   0

    Liittynyt:
    26/7/03
    Viestit:
    8
    Tykkäykset:
    0
    Hehheee nyt sain pelittää... Ensin tungin usb-piuhan kiinni ja XP tunnisti sen -> ajurit sisään ja buuttaus-> Data suiten asennus (COM4=USB [minulla] ilmeistyi sinne) ja pelittää hyvin ja nopeasti kaikki.
     

Jaa tämä viestiketju