1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Siemens M50 & sarjakaapeli

Keskustelu osiossa 'Datatuotteet', aloittaja Krice, 29/10/02.

  1. Krice

    Liittynyt:
    29/10/02
    Viestit:
    6
    Tykkäykset:
    0
    Asetusten pitäisi olla kunnossa, mutta tulee virheilmoitus, että modeemia ei löydy. Olen kokeillut luoda tavallisen modeemiajurin ja sitten kokeilin vielä Siemensin kammottavaa assistenttiohjelmaa, joka ei sekään löydä luuria (autodetectillä tai manuaalisesti). Kaapeli on COM1:ssä, 2:ssa on tavallinen modeemi. Soitin DNA:han ja tarkistin asetukset, jotka ovat kunnossa. Käyttis on Win98. Well? Anybody?
     
  2. JiiJii

    Liittynyt:
    14/8/02
    Viestit:
    100
    Tykkäykset:
    1
    Kaapeli, COM portti tai puhelin rikki? Kannattaa vielä kokeilla vaikkapa ottaa se modeemi pois siitä COM kakkosesta ja kokeilla siihen puhelinta.
     
  3. hjuw

    Liittynyt:
    9/7/02
    Viestit:
    35
    Tykkäykset:
    0
    Onko molemmat com-portit enabloituna? Ettei ole biosista toinen väännetty pois päältä?
     
  4. Krice

    Liittynyt:
    29/10/02
    Viestit:
    6
    Tykkäykset:
    0
    Biosissa oli joku onboard com, mutta com2 oli disabled. Saman logiikan mukaan disabloin com1:sen. Tuloksena oli se, että modeemia ei edelleenkään löydy ja lisäksi laitehallinnasta on hävinneet sekä LPT- että COM1. Kaiken lisäksi Win98 "löysi" uuden laitteen, jonka se määritteli kirjoittimeksi... kirjoitinportissa ei vaan ole mitään.

    Kai se on pakko oikein aukaista kone ja repiä se modeemikortti sieltä irti ja sitten kokeilla siihen com2:seen. Ei vaan millään jaksaisi alkaa säätämään kun pitäisi olla jopa peräti toinenkin com-portti kehittyneessä PC-teknologiassa...
     
  5. juppepuputti

    Liittynyt:
    3/10/02
    Viestit:
    36
    Tykkäykset:
    0
    Osoitteet menevät todennäköissti päällekkäin ....asetukset olivat biossissa todennäköisesti alunperin oikein com1 enabled , com 2 disabled ... Osoitteet/irq:t menevät jotenkin päällekkäin ... Noitten korttimotujen kanssa on toisinaan ongelmia ! ! !
     
  6. Krice

    Liittynyt:
    29/10/02
    Viestit:
    6
    Tykkäykset:
    0
    Tämä menee vähän yli ymmärrykseni, kun com1:n pitäisi olla kaikin puolin vapaa. Com2 toimii hyvin. Siinä on korttimodeemi ja com2-portissa on vielä piirtopöydän piuha ja sekin toimii. Olisikohan com1-portissa sitten jotain ongelmaa, kun kokeilin laittaa siihen joskus tuota piirtopöytää niin se ei toiminut.
    Toisaalta olen kokeillut laittaa puhelimen myös com2-porttiin piirtopöydän tilalle, mutta se jotenkin kaappaa korttimodeemin ja kun yrittää käyttää sitä niin se ikäänkuin yrittää löytää jotain com2-portista. Eli com1 on rikki tai piuha on rikki ja kohta olen minäkin.
     
  7. juppepuputti

    Liittynyt:
    3/10/02
    Viestit:
    36
    Tykkäykset:
    0
    Mitens ne osoitteet / keskeytykset !!!! Menevätkö päällekkäin !!!!
    Itse en ole yhdesäkään koneessa saanut toimimaan 2:a sarjaporttia samoilla keskeytyksillä saati sitten samana fyysisenä porttina !!!!

    Muuta joko motukortti com 3/4 :ksi tai jos biossista pystyt muuttamaan toisen portin 3/4 niin pitäis alkaa pikkuhiljaa skulaamaan ... ja aina varmatoimisempi jos keskeytykset eivät ole ristissä minkään muun laitteen kanssa !!!
     
  8. Krice

    Liittynyt:
    29/10/02
    Viestit:
    6
    Tykkäykset:
    0
    No nyt toimii. Ratkaisu oli hyvin yksinkertainen: koneen takana olevat porttien merkinnät olivat päinvastoin. Eli serial 1 olikin com-portti 2 ja päinvastoin. Kyllä nauratti kun tuo selvisi sattumalta.
     

Jaa tämä viestiketju