1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Siemens cx75 Mobile Phone Manager ei löydä puhelinta

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Sportive, 5/10/06.

  1. Sportive

    Liittynyt:
    20/9/06
    Viestit:
    28
    Tykkäykset:
    0
    Eli otsikonmukainen ongelma. Windows kyllä löytää puhelimen mutta tuo ohjelma ei! Neuvoja???
     
  2. Sportive

    Liittynyt:
    20/9/06
    Viestit:
    28
    Tykkäykset:
    0
    Pitääkö tuolla datakaapelille olla erilliset ajurit? En ainakaan löytäny?
     
  3. Sportive

    Liittynyt:
    20/9/06
    Viestit:
    28
    Tykkäykset:
    0
    Auttakaas nyt... tiedän että aiheesta on paljon keskusteltu! Mutta pitääkö kaapelille olla ajurit? Kun en löytäny siemensin sivuilta!!
     
  4. TCall Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    1872
    Tykkäykset:
    0
    Kaapeli tarvitsee ajurit. Mikä kaapeli sulla on? Ja kyllä, asiasta on keskusteltu todella paljon ja kun vähän selailet taaksepäin löydät ohjeita. Kaapelin ajurit asennetaan ensin ja sitten vasta MPM.
     
  5. Sportive

    Liittynyt:
    20/9/06
    Viestit:
    28
    Tykkäykset:
    0
    Mistä nuo ajurit saa tuolle kaapelille? Benq:in sivuilta ei ainakaan löydy?
     
  6. TCall Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    1872
    Tykkäykset:
    0
    No kerro hyvä mies nyt ensin mikä se sun kaapelis malli on? Siemens DCA-510 (lataava kaapeli), 540, sarjaporttimalli vai joku tarvikekaapeli?
     
  7. Sportive

    Liittynyt:
    20/9/06
    Viestit:
    28
    Tykkäykset:
    0
    Kaapeli on siemensin oma usb-kaapeli. Mallista en ole varma mutta ei se ainakaan lataa kun laittaa koneeseen kiinni eli olisiko Siemens DCA-540.
     
  8. TCall Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    1872
    Tykkäykset:
    0
    DCA-540 ajurit.Mikäli oikein muistan niin MPM ei saa olla asennettuna ennenkuin kaapelin ajurit on asennettu. Eli poista MPM varmuuden vuoksi ja asenna kaapelin ajurit, tämän jälkeen MPM uudelleen. Tuon operaation jälkeen pitäisi toimia.
     
  9. Sportive

    Liittynyt:
    20/9/06
    Viestit:
    28
    Tykkäykset:
    0
    Eipä toimi linkki oikein... Eikä tuo saksa taivu niin hyvin että löytäisin noilta sivuilta!
     
  10. TCall Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    1872
    Tykkäykset:
    0

Jaa tämä viestiketju