1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Siemen Me45 ei lataa.

Keskustelu osiossa 'BenQ ja Siemens', aloittaja GriZzLy, 2/3/04.

  1. GriZzLy

    Liittynyt:
    29/2/04
    Viestit:
    36
    Tykkäykset:
    0
    Moro!

    Hankin Siemens me45 kakkospuhelimeksi, eikä suostu lataamaan.
    Näytössä ei tapahdu mitään kun kytken laturia puhelimeen, eikä laturi edes lämpene.
    Mistä vika voisi johtua? Ostin laturin puhelinkauppa.com:sta, ja eka kerta käytössä.
    En ole omistanut siemens ennen, ja ihmettelen nyt mistä moinen voisi johtua?
     
  2. hanhiemo

    Liittynyt:
    22/6/02
    Viestit:
    115
    Tykkäykset:
    0
    Lion akku saattaisi olla niin tyhjä että tarvitsee rankemman jännitepiikin jotta lataus alkaa. Annappas laturin olla vähintään puoli tuntia kiinni ja katso onko lataus alkanut.
     
  3. stack

    Liittynyt:
    26/8/03
    Viestit:
    436
    Tykkäykset:
    13
    Mulla kävi pari kertaa siten että sekä pistoke että puhelimen reikä piti puhaltaa roskista puhtaaksi että otti kontaktia.. sitten voi vähän rynkytellä sitä johtoa siinä reiässä ja kattoa jos lähtisi päälle :)
     
  4. Kinkkujuusto

    Kinkkujuusto

    Liittynyt:
    10/11/03
    Viestit:
    550
    Tykkäykset:
    6
    Puhelinmalli:
    Samsung S7 edge
    Kokeile jossain toisessa pistokkeessa tai jos voit niin toisessa Siemens puhelimessa, jos kaverillas vaikka sattuis olee..
     
  5. GriZzLy

    Liittynyt:
    29/2/04
    Viestit:
    36
    Tykkäykset:
    0
    Noh, vika oli laturissa. Ilmoitin myyjälle että ei lataa, hän lähetti toisen laturin ja nyt toimii.
    Kiitoksia vastauksista joka tapauksessa =)
     

Jaa tämä viestiketju