1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

SGH-D840 kokemuksia

Keskustelu osiossa 'Samsung', aloittaja qbo, 7/6/07.

  1. qbo

    Liittynyt:
    7/6/07
    Viestit:
    10
    Tykkäykset:
    0
  2. HG_runt

    Liittynyt:
    21/4/04
    Viestit:
    27
    Tykkäykset:
    0
    Puhelinmalli:
    Lumia 800
    Mä tilasin tuon viimeviikolla puhelinkioskista ja tuli tossa jokunen päivä sitte. Puhelin on ihan loistava :) Itselläni on ollu tätä ennen 2 ericssonin luuria ja kyllä tää samsungi tuntuu paremmalta kun ne. Kamera on ihan on ja BT toimii hyvin koneen kanssa. Ite en oo vielä keksiny mitään vikaa :) Suosittelen!
     
  3. dj-xcosmo

    Liittynyt:
    19/4/07
    Viestit:
    4
    Tykkäykset:
    0
    Tekisi mieli vaihtaa oma d900 tähän d840:een...

    katselin vähän noita ominaisuuksia niin en kyllä tiedä kannattaako, ja jos kannattaa niin pal pitäisi maksaa väliä?

    d840 on enemmän muistia ja hieman lyhyempi..mutta samalla se painaa enemmän ja siinä on huonompi kamera..
     
  4. HG_runt

    Liittynyt:
    21/4/04
    Viestit:
    27
    Tykkäykset:
    0
    Puhelinmalli:
    Lumia 800
    Painohan tässä puhelimessa on "ominaisuus" ja tekee luurista todella asiallisen :)
     
  5. qbo

    Liittynyt:
    7/6/07
    Viestit:
    10
    Tykkäykset:
    0
    Kiinnosti kyllä mutta nyt d900 saapuu (toivottavasti tänään)..
    Melkoista soopaa pixmania & dhl toiminta :F
     
  6. ^raato

    Liittynyt:
    20/10/07
    Viestit:
    2
    Tykkäykset:
    0
    Ostin tuossa viikko sitten tämän luurin, mutta parit kohdat ovat vielä täysin avautumattomia minulle. WAP-asetuksia en saa kuntoon, vaikka kuinka tilaan Saunalahdelta asetuksia, ei niitä koskaan saavu puhelimeeni. Kun yritän manuaalisesti sätätä asetukset kuntooon, ei toimi. Sama MMS-asetusten kanssa. Missä vika? Toinen ongelma on, että puhelin väittää olevansa jatkuvasti vieraassa verkossa (se R-kuvake ylhäällä), mitä se meinaa?
     
  7. ^raato

    Liittynyt:
    20/10/07
    Viestit:
    2
    Tykkäykset:
    0
    Mitä ihmettä tarkoittaa kun yhteysasetuksia säädettäessä siellä on rivi "Yhteystapa LABEL_"? Taitaa tuosta johtua, tätä ei saa muutettua mitenkään eikä mitään. Mitä teen? Auttakaa! Apua! Äkkiä! Kääriäisen Seppo! Nopeasti! Apua!
     

Jaa tämä viestiketju