1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

SE T630 + Motorola HS820 BT HF ongelma

Keskustelu osiossa 'Sony', aloittaja masu, 16/5/05.

  1. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Tommonen paketti on nyt käytössä ja muuten tuo Motorolan BT HF toimii loistavasti paitsi jos se on pois päältä ja tulee puhelu. Puhelimen soidessa kun laittaa tuon Motorolan päälle niin se alkaa kirjautumisensa jälkeen antamaan hälytysääntä ihan niinkuin kuuluukin, mutta sillä ei pysty vastaamaan puheluun. Puhelin näyttää että BT HF on kytketty, mutta jos painaa vastaa nappia niin puhelu menee puhelimeen. HF:n vastaamista painamalla ei tapahdu mitään. Onko muilla ollut ongelmaa ja olisiko korjattavissa esim. puhelimen ohjelmistopäivityksellä? Täytyy kehua, että todella hyvä äänenlaatu/voimakkuus tuossa Motorolan laitteessa... tuota ongelmaa lukuunottamatta olen todella tyytyväinen.
     
  2. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Hmm... toinenkin ongelma. Motorolan HF:n ohjeessa lukee, että kun linkki on kunnossa, mutta ei ole aktiivinen 5 minuuttiin niin laitteessa oleva ledi lopettaa vilkkumisen. Tässä tilassa kun painaa mitä tahansa HF laitteen näppäintä (joku niistä kolmesta) niin ledin pitäisi taas alkaa vilkkumaan. Näin ei kuitenkaan käy... onkohan laitteessa jotain vikaa? Se voisi selittää tuon ensimmäisenkin ongelman.
     
  3. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Jatkan monologiani... eli kävin liikkeessä kysymässä asiasta ja ne avuliaasti vaihtoivat HF:n uuteen paketista, mutta se käyttäytyy täsmälleen samalla tavalla. Aika ihmeellistä että tommonen stand-by tilaan meno ja siitä virkoaminen voisi liittyä puhelimeen, mutta olisi myös harvinaista jos kaksi laitetta olisi viallisia samalla tavalla...
     
  4. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
    Voi olla että puhelimen BT:n ja BT HF:n softat ovat senverran eri ikäluokkaa että ne eivät sen takia keskustele toistensa moittetta vaikka toisensa löytävätkin. Kannattaa ehkä käydä päivittämässä puhelimen softa niin samalla yleensä päivittyy puhelimen BT:n softakin. Et tosin kertonut minkä ikäinen T630 on, BT HF ilmeisesti on aivan uusi?. Tosin toi ihmetyttää että miksi BT HF ei käyttäydy siten kuin ohjeen mukaan pitäisi eli led ei syty vaika painaa joptain nappia.
     
  5. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Toi T630 on aika vanha, takuukin on mennyt jo umpeen. Eli sen puolesta voisi hyvinkin olla softa vikaa... HF on tosiaankin ihan uusi. Harmittaa vaan että ei ole noita SE:n huoltoja enää paikallisina vaan joutus lähettään luurin jonnekin. Ei voi enää SE:n luuriakaan ostaa :(.

    Sehän vois olla, että kun se HF on siinä stand-by tilassa ja painaa jotain nappia niin se kysyy luurilta tyyliin "onko kaikki kunnossa", mutta tämä T630 ei anna siihen kuittia tms. eli voi olla pelkästään luuristakin kiinni. Pitää testata jonkun kaverin puhelimella.
     

Jaa tämä viestiketju