1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

se t310 ja datakaapeli (turha)

Keskustelu osiossa 'Sony', aloittaja ChesDer, 3/9/03.

  1. ChesDer Vieras

    on se t310 ja datakaapeli. eihän sillä voi tehä mitään muuta ku siirtää kuvia! kun ei oo olemassa mitään muuta ohjelmaa millä vois ees soittoääniä siirtää. onko näin?
     
  2. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    Itselläni on T300:sen ja kaapelin kanssa käytössä "float´s mobile agent" niminen ohjelma, pystyy siirtämään mm midejä sekä kopioimaan tekstiviestit ja yhteystiedot koneelle.

    Löytyy:
    http://sourceforge.net/projects/fma
     
  3. ChesDer Vieras

    Pistäs se "float´s mobile agent" suoraan ladattavaks. Ku ei meikäläine oikee löytännä muutaku joku mobile juttu ja sekkää ei toiminu.
    Kattotaas jos onnistus nyt.
     
  4. ChesDer Vieras

    löyty...
    danke
     
  5. Ganon

    Liittynyt:
    8/9/03
    Viestit:
    2
    Tykkäykset:
    0
    Juu minäkin huomasin tuon datakaapelin midejen lähetys puutteen. En saa vain tuota Agent ohjelmaa toimimaan; se ei nimittäin ota yhteyttä puhelimeeni. Auttakaa joku?

    Puhelimeni on T310. Datakaapeli on DCU-11.
     
  6. Pale

    Liittynyt:
    9/9/03
    Viestit:
    1
    Tykkäykset:
    0
    En toimi mullakaan tuo samanen agentti. Mulla se ei lähe ees päälle ennää, yhessä vaiheessa toimi jopa.
    Ossaan mää sen verran auttaa, että ku siellä optionssissa se sannoo että ei voi laittaa sitä usb kaapelia, nii se pittää sulla kuitenki olla 3 portissa (?) ja sitte sun pittää jostaki (ohjauspaneeli) käyä laittaan sen usbin nopeudeksi se sama mikä siellä ohjelmassa on (9000 ja risat)..
    Mutta meitillä ei ennää lähe koko ohojelma käyntii, tulleekoha tuoho jottai päivityksiä?
     
  7. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    Voin laittaa neuvoja/kokemuksia T300+Serial datakaapelilla jahka pääsen oman koneeni ääreen.
    Vaatii yhteysasetusten rukaamista, jotain rukseja ruutuun ja muistaakseni portin nopeuden alentamista, näillä keinoilla ohjelman saa kyllä toimimaan oikein!
     
  8. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    Elikkä seuraavat asetukset:
    portti se jossa datakaapeli on kiinni(1, 2)
    baudrate 9600 RTS DTR enebled
     
  9. aksu2000

    Liittynyt:
    4/9/03
    Viestit:
    6
    Tykkäykset:
    0
    Muuten mitenkäs tuolla 9600bits/second sujuu internetin selaus?!!!!

    Aika tuskaa vai?

    Olipa pikkuveli mennyt ostamaan T310n ja pääasiallinen käyttökohde piti olla GPRS:n käyttö...En saanut sillä juuri yhtään veppisivua aukeamaan ja Getrightillakin imutuksen nopeus oli 0.0-0.3 tavua sekunnissa ja timeoutteja tuli minuutin välein.

    Taitaapa ruotsalaiset myydä P..kaa roppakaupalla.
     
  10. Ganon

    Liittynyt:
    8/9/03
    Viestit:
    2
    Tykkäykset:
    0

    Kiitos, sain toimimaan.

    Mikäköhän muuten tuota Sony-Ericssonin omaa kuvansiirto-ohjelmaa vaivaa kun se ei heti rekisteröi puhelinta vaan väittää ettei se ole kytkettynä. Pieni hetki menee aina ennenkuin Mobile Window vai mikä se nyt olikaan, löytää puhelimen. Onko teillä sama? Olisiko tähän jotain korjausta?
     
  11. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    Siis 9600 nopeus on vain tämän ko ohjelman "ominaisuus", Internetissä toimii kaapelin max. vauhtia. Itsellä toimi GPRS-yhteys todella hyvin, PALJON PALJON vakaammin kun nykyinen opiskelija-asuntolan kiinteä joka on kai valitettavasti waretettu tukkoon :(

    Sama ominaisuus täälläkin.
     
  12. aksu2000

    Liittynyt:
    4/9/03
    Viestit:
    6
    Tykkäykset:
    0
    Siis missä käyttöjärjestelmässä? Ja miten?

    Yritin tuossa saada win 2000ssa toimimaan sen GPRSn mutta ei suostu toimimaan yli sen 9600b/s.
     
  13. Axe

    Liittynyt:
    19/6/02
    Viestit:
    189
    Tykkäykset:
    0
    XP Pro sp1, porttien nopeus ja modeemin nopeus säätimistä voi säätää.

    Mullakin oli ongelmia Win2000:sen ja gprs:n kans, vaihdoin sen sitte pois kun ei ollu ainoot ongelmat ko käyttiksellä.
     

Jaa tämä viestiketju