1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

SE T300 pätkii virtoja

Keskustelu osiossa 'Sony', aloittaja vate, 26/9/03.

  1. vate

    Liittynyt:
    22/8/03
    Viestit:
    2
    Tykkäykset:
    0
    Hei,

    Uusinkin softa tuntuu bugittavan. Välillä luuri pätkii puhelua kesken kaiken ja toistuvasti. Virrat saattavat hävitä yhtäkkiä tai kesken WAP:n käytön tai sähköpostia lukiessa. Välillä puhelin jää jumiin kun kameralta lähettää kuvaa sähköpostina ja muutenkin kuvan lähetys kestää kauan (5 min), samaten sähköpostin lukukin pelkillä otsikoilla on välillä todella takkuista. Onkohan tyypillisiä vikoja, vai johtuuko osa noista RL:sta?

    Ja sitten ominaisuuksien ihmettelyä. Minkäköhän takia kameralta ei pysty siirtämään infrapunalla kuvia pois, vaan kuvat täytyy ensin siirtää puhelimen muistiin jonka jälkeen ne voi lähettää eteenpäin ja tuhota puhelimesta?? -> hankalaa.
     
  2. BiGG

    BiGG

    Liittynyt:
    21/2/03
    Viestit:
    985
    Tykkäykset:
    0
    Puhelinmalli:
    iPhone 4
    Kuulostaa toi pätkimen sen verran ilkeältä että kannattaisi kiikuttaa huoltoon...
     
  3. Ankkafani

    Liittynyt:
    19/6/02
    Viestit:
    168
    Tykkäykset:
    0
    Minulla oli aivan samat viat ja uusin softakin, eli taitaa olla softabugi. Nyt tosin vaihtui samsungiin luuri.
     
  4. Marjo.

    Liittynyt:
    1/12/02
    Viestit:
    777
    Tykkäykset:
    16
    Puhelinmalli:
    Xperia Z3
    Mulla oli tuota pätkimistä ensimmäisen päivityksen jälkeen (kesäkuun alussa), sen jälkeinen päivitys (lomareissun jälkeen heinäkuussa) poisti ongelmat. Huollon tyyppi sanoi, että jotkut Telian sim-kortit eivät suostu T300:ssa jostain syystä toimimaan, oli pari sellaista korttia tullut vastaan. (Oli siis testattu useammalla puhelimella ja softaversiolla.) Radiolinjasta ei maininnut mitään, tosin mulla oli käytössäkin Telian liittymä silloin...
     

Jaa tämä viestiketju