1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

SE T300 infrapunaongelma

Keskustelu osiossa 'Sony', aloittaja rs500, 12/6/03.

  1. rs500

    Liittynyt:
    28/8/02
    Viestit:
    44
    Tykkäykset:
    0
    Onkohan puhelin vietävä huoltoon kun kuvat ei lähde "lähetä infrapunalla" -toiminnolla? Tulee viesti "lähetys epäonnistui". Kuvat siirtyy pc:stä puhelimen suuntaan mutta ei päinvastoin.GPRS -yhteyskin pelaa...
    käyttiksenä win98, mirobitin irda portti emolevyllä.
     
  2. turbine

    Liittynyt:
    12/6/03
    Viestit:
    5
    Tykkäykset:
    0
    Vika voisi olla bios asetuksissa tai käyttöjärjestelmän asetuksissa. Oletko tarkistanu, että "langaton linkki" asetukset ovat oikein käyttöjärjestelmässä.
     
  3. qwerty987

    Liittynyt:
    18/6/02
    Viestit:
    260
    Tykkäykset:
    0
    Itsellä on sama ongelma T68i:n kanssa, puhelimeen kyllä tavara menee muttei toiste päin, tiedän että vika on tietokoneessani, mutten tiedä missä.
     
  4. anssi1

    Liittynyt:
    16/6/03
    Viestit:
    3
    Tykkäykset:
    0
    Mulla siirto onnistuu läppäri-puhelin ja läppäri-pöytäkone mutta pöytäkoneesta kännykkään ei onnistu. Siirto kyllä alkaa oikein.
    Lähettäminen jatkuu ja jatkuu ja virheilmoituksia ei tule mutta mitään se ei siirrä kumpaankaan suuntaan. Ir on idesanin ir-200s ja luuri t300. Ir ajurit olen asentanut.
     
  5. rs500

    Liittynyt:
    28/8/02
    Viestit:
    44
    Tykkäykset:
    0
    Bios asetuksissa on irda 1.0 ja full duplex .Mistähän tämä "langaton linkki" asetus löytyy win98:ta? Elikkä siis kun gprs toimii mainiosti niin itse portissa tai biosissa ei oikein vikaa voi olla...?
     
  6. petej

    Liittynyt:
    11/8/02
    Viestit:
    21
    Tykkäykset:
    0
    T300 Kuvien lähetys irdalla tökkii

    Moro,

    En saa minäkään menemään puhelimesta Irdalla kuvia pöytäkoneelle vaan aina tulee lähetys epäonnistui yritätkö uudestaan...
    Koneessa käyttiksenä Win Me ja IrDana ActiSyS IR-220Plus.
    Oikean alalaidan kuvakkeissa jossa näkyy Irda "rasia" kyllä välähtää ja vastakappaleen "rasia" käy myös näkyvissä, sikä kilahdus kuuluu, eli kone löytää kyllä kännykän mutta kuso ei kulje!

    Onko joku saanut pöytäkoneen kans lähetyksen pelittämään???
     
  7. rs500

    Liittynyt:
    28/8/02
    Viestit:
    44
    Tykkäykset:
    0
  8. petej

    Liittynyt:
    11/8/02
    Viestit:
    21
    Tykkäykset:
    0

    Miltä sivulta löysit tuon "infrared transfer" ohjelman sillä se puuttuu minulta...
     
  9. rs500

    Liittynyt:
    28/8/02
    Viestit:
    44
    Tykkäykset:
    0

Jaa tämä viestiketju