1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

SE T300 & GPRS-kokeiluja

Keskustelu osiossa 'Datatuotteet', aloittaja Arnold, 1/3/04.

  1. Arnold

    Liittynyt:
    10/5/03
    Viestit:
    116
    Tykkäykset:
    8
    Puhelinmalli:
    Sony Xperia E4
    Juuri kokeilin elämäni ensimmäisen kerran langatonta internet-yhteyttä ihan PC-koneella, joten tunnelmat ovat iloiset mutta sekavat. Joten armoa aloittelijalle, jos thread tuntuu turhalta - vanhojakin viestejä olen kyllä lukenut uudestaan ja uudestaan, mutta jotenkin tuntuu siltä että pakko on päästä purkamaan tuntemuksia, jos vaikka kokenut käyttäjä löytäisi jonkun tekemäni virheen.

    Käytössä:
    -Sony Ericsson T300
    -vanha Thinkpad (I sukupolven Pentium) kannettava PC
    -Win98
    -infrapunayhteys kännyn ja PC:n välillä
    -Saunalahti GSM & GPRS

    GPRS-yhteyden sain toimimaan jo yli puoli vuotta sitten, ja siitä lähtien olen WAP:ia käyttänyt satunnaisesti - kiitos täältä löytyneiden hyvien linkkien. WAP-käytössä myös kustannukset ovat pysyneet varsin pieninä. T300:n infraa olen käyttänyt kuvien ja äänien siirtoon. Mutta nyt siis kokeilin ensimmäisen kerran näitä yhdessä.

    Win98 tunnisti kyllä T300:n niinkuin ennenkin, mutta modeemiksi sitä en heti saanut. Onneksi löysin täältä linkin Soneran sivuille, jossa oli ohjeet nimenomaan puhelinverkkoyhteyden luomiseksi (laitoin soittonumeroksi sen *99***1#), ja näin myös Sony Ericssonin sivuilta löytyneet modeemiajurit löysivät paikkansa. Eikun IE käyntiin ja jippii! - www-sivuhan se sieltä latautui.

    Menin Jippiin sivuille, kirjauduin sähköpostiin, lähetin yhden mailin, ja kirjauduin ulos. Siinä oli ensimmäinen kokeilu. Windowsin tehtäväpalkin alanurkassa olevasta ikonista katkaisin tämän jälkeen yhteyden, samalla näin tiedonsiirron määrätkin, jotka eivät olleet aivan samat kuin T300:n ilmoittamat mutta melkein. 600 kt tulevaa ja 100 lähtevää - eli yhden e-mailin lähettäminen maksoi sitten reilun euron! Näin siis kun megatavu maksaa 1,5 euroa - toki esim. Saunalahden "GPRS+" -palvelulla saisi 18 eurolla 100 Mt, mutta aika nopeasti tuntuisi sekin täyttyvän.

    Onneksi tuo on vain kakkoskone, eli varmaan lähinnä mökillä yms. paikoissa tulee joskus käytettyä - mutta silti ihmetyttää vähän että onko tuo oikeasti noin kallista? *) Kotona on pöytäkone ja kiinteä laajakaistayhteys, jonka 40 e:n kk-maksu ei enää tunnukaan niin kalliilta...

    Onkohan nyt jotain, mitä minun pitäisi ottaa huomioon - eli mahdollisesti yhteyttä hidastavia asetuksia tms.?
    Mikähän tässä laitteistossa muodostaa sen pullonkaulan nopeuden suhteen? Hidas kone, GPRS yleensä, T300, infran käyttö...?

    *) Näin puhuu mies, joka on aikoinaan imuroinut suuriakin tiedostoja BBS-ympäristöistä kaukopuheluhinnoilla 2400 ja myöhemmin 28800 bps modeemeilla ja mies, joka on tehnyt nettisivuja ja tietää siis niiden koon periaatteessa... :)
     
  2. vtormane

    vtormane Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    4439
    Tykkäykset:
    0
    En nyt muista että saako T300:seen datakaapelia, mutta datakaapelilla on pienemmät vasteajat kuin infrapunalla -> sivut alkavat latautua hieman nopeammin.

    Jos innostut käyttämään paljon gprs:ää läppärin kanssa niin esim. Markantalosta saatava Rl Gprs Primetime on hyvä vaihtoehto. Rajaton käyttö klo.18.00 - 06.00 päivittäin, kiinteään 10e kuukausihintaan.
     
  3. Arnold

    Liittynyt:
    10/5/03
    Viestit:
    116
    Tykkäykset:
    8
    Puhelinmalli:
    Sony Xperia E4
    Kiitos vihjeistä.

    Huomasin, että WAP ei enää suostu toimimaan, sotkikohan tuo nettikokeilu jotain asetuksia? En ainakaan keksi, mitä se olisi voinut sotkea. Minulla on ainoastaan yksi "Sonera GPRS"-profiili puhelimessa. Nyt kun mitä tahansa WAP-sivua yrittää ladata, tulee virheilmoitus. Huomasin myös, että Oma.Saunalahti -palvelun puheluerittelyssä, siinä missä ennen luki otsikkona "WAP" lukee nyt "Internet", ja myös nämä pieleen menneet WAP-yritykset menevät sen otsikon alle! Niin ja numeron kohdalla luki ennen jotain "wap.sonera.net.xx..", nyt lukee "internet.mnc..."
     
  4. Arnold

    Liittynyt:
    10/5/03
    Viestit:
    116
    Tykkäykset:
    8
    Puhelinmalli:
    Sony Xperia E4

Jaa tämä viestiketju