1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Samsung XCover 2 custom rom

Keskustelu osiossa 'Samsung', aloittaja Timpsula, 15/7/14.

  1. Timpsula

    Liittynyt:
    21/5/12
    Viestit:
    37
    Tykkäykset:
    0
    Puhelinmalli:
    N95
    Hei

    Asentelimme tänään XCover 2:een custom romin eli CyanogenMod 10.2:n. Muuten homma toimii ihan jees, mutta puhelin ei meinaa millään löytää verkkoa tai pysyä verkossa. Sim-kortin laite löytää, mutta ei löydä signaalia. Muutaman päivityksen olen saanut ladattua ja viestin lähetettyä pitämällä puhelinta ulkona, mutta muuten se on ollut pois pelistä.

    Onko olemassa ratkaisua, vai joutuuko palaamaan alkuperäiseen?
     
  2. ropelli

    ropelli

    Liittynyt:
    21/5/07
    Viestit:
    237
    Tykkäykset:
    14
    Puhelinmalli:
    Jolla
    Itselläni on kitkat 4.4.4 ja toimii custom rom hienosti... Pistä mulle privaa niin laitan ohjeet ja linkit ;)
     
  3. zuntio

    Liittynyt:
    3/1/07
    Viestit:
    4
    Tykkäykset:
    0
    Toimiiko tämä? Itse oon kokeillut omaa Xcover2:sta flashata Cyanogenmod 10.2:lla ja VanirAOSP 4.4.4:llä ja molemmilla sama ongelma: SIM-korttia/Modeemia/IMEItä ei löydy. Kun palauttaa alkup. recoveryn ja firmiksen, kaikki toimii taas.

    XDA:n forumeilla oli jotain puhetta, että tämä Vanir ei ole yhteensopiva jos puhelimen modeemin firmisversio on viimeisin, eli XXAND2. Tämä pitäisi siis flashata vanhempaan, esim. XXAMB6:een, muttei mitään käryä miten tämä onnistuu. Odinilla kun yrität flashata MODEM-kohtaan laitettuna, valittaa että "invalid MD5".

    ropellilla ideoita?
     
  4. cinse

    cinse Tunnettu jäsen

    Liittynyt:
    19/7/12
    Viestit:
    8616
    Tykkäykset:
    4550
    Puhelinmalli:
    onhan noita
    Laita ihmeessä tähän niin halukkaat muutkin näkee.
     
  5. ropelli

    ropelli

    Liittynyt:
    21/5/07
    Viestit:
    237
    Tykkäykset:
    14
    Puhelinmalli:
    Jolla
  6. Henkar

    Liittynyt:
    10/9/14
    Viestit:
    5
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Xcover 2 (GT-S7710)
    Onko tällä kukaan muu saanut toimimaan? Itse kokeilin ensimmäisenä Cyanogenmodia mutta se särki koko puhelimen = millään rommilla ei enää saanut verkkoyhteyttä. Huollonkautta ja nyt kyllästyin uudestaan tuohon vakio rommiin kun tila jatkuvasti loppu ja puhelin täynnä turhia ohjelmia. Eilen kokeilin taas Cyanogenmodia, ei verkkoyhteyttä mutta palautettuna taas toimii. Äsken kokeilin Vaniria, ei verkkoyhteyttä, mutta palautettuna toimii.

    Ihmettelen kyllä suuresti miten voi taas tälläinen tuuri että monella muulla foorumeiden mukaan homma pelaa, mutta itellä taas ei mitenkään.

    Edit. Ja ei muuten toimi tämäkään ohje meikäläisen halossa. Vielä kohdassa 4 oli verkkoyhteys kun uudelleen käynnistin mutta Vanirin kanssa ei mitään. Erona kuitenkin aiempaan yritykseen nyt Baseband on XXAMB6 loppuinen kun aikaisemmin luki vain että tuntematon.
     
    Viimeksi muokattu: 10/9/14
  7. ropelli

    ropelli

    Liittynyt:
    21/5/07
    Viestit:
    237
    Tykkäykset:
    14
    Puhelinmalli:
    Jolla
    ohessa ruudun kaappaus omastani xcover 2
     

    Liitetyt tiedostot:

  8. cinse

    cinse Tunnettu jäsen

    Liittynyt:
    19/7/12
    Viestit:
    8616
    Tykkäykset:
    4550
    Puhelinmalli:
    onhan noita
    Mitä sulla lukee radio kohdassa tuolla tieto osiossa.?
     
  9. Henkar

    Liittynyt:
    10/9/14
    Viestit:
    5
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Xcover 2 (GT-S7710)
    Jos minulle osoitettu kysymys niin joudun kysymään tarkennusta että mikä "radio" kohta?

    mitä tuossa nyt löytyy niin
    -mallinumero
    -android-versio (4.4.4)
    -baseband-versio (S7710XXAMB6)
    -Kernel-versio (3.0.31+, nuclearmistake jne jne.Tue Sep 9 08:33:16 EDT 2014)
    -prosessori
    -muisti
    -Cyanohenmod-versio (4.4.4.090814)

    Tila-"välilehdellä"
    -verkko (tuntematon)
    -signaali (-113dBm 0 asu)
    -mobiiliverkon tyyppi (tuntematon)
    -palvelun tila (katvealue)
    ja sitten imeitä ja wifi juttua jne jne...

    pitää nyt yrittää CSC jotenkin tarkistaa jos olis vääräksi kääntynyt.

    Edit. CSC oikein = NEE
    Lisäksi puhelin näyttää tunnistavan Sim-kortin ja vieläpä operaattorin mutta silti ei voi vain soittaa
     
    Viimeksi muokattu: 10/9/14
  10. ropelli

    ropelli

    Liittynyt:
    21/5/07
    Viestit:
    237
    Tykkäykset:
    14
    Puhelinmalli:
    Jolla
    mulla taas näin
     

    Liitetyt tiedostot:

  11. Henkar

    Liittynyt:
    10/9/14
    Viestit:
    5
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Xcover 2 (GT-S7710)
    Juu, joku tässä minulla nyt mättää. Kokeilin eilen monesti eri konstein eikä mikään tunnu auttavan. Piti sitten palauttaa takaisin alkuperäiseen, mutta oli siirrellessä menny ilmeisesti palautustiedostotkin rikki kun jostain md5summasta höpötti että ei pidä paikkaansa. Pistin sitten hätävarana tuon odexed-version mikä tuntuu pelaavan normaalisti, eli maakoodissakaan tuskin vika on.

    Ei kellään olis ideaa mikä tuollaisen voisi aiheuttaa? Eli tunnistaa kyllä simin ja operaattorin dna:ksi, mutta lukee että "no service, emergency calls only" (ei ehkä ihan noin ollut, mutta siis pääidea ettei ei yhteyttä ja vain hätäpuhelut).
     
  12. ropelli

    ropelli

    Liittynyt:
    21/5/07
    Viestit:
    237
    Tykkäykset:
    14
    Puhelinmalli:
    Jolla
    Teitkö Full Wipen ja oletko kokeillut hakea verkkoa manuaalisesti? Entäs toisen operaattorin kortilla?
     
  13. Henkar

    Liittynyt:
    10/9/14
    Viestit:
    5
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Xcover 2 (GT-S7710)
    Wipet kuten yleensä ei ns. tehdaspalautus, cache, ja dalvik. Enpä kyllä hakenut, mielessä kävi mutta en keksinyt että mistä moinen onnistuu?. internetverkkoa kyllä hain manuaalisestikkin mutta ei se silti lähtenyt pelaamaan. Pitää kokeilla jostain toinen kortti tempasta ja kokeilla muuttuuko mihinkään.

    edit. Semmosen jännän huomasin että detail device information "välilehdellä" bootloader on unknown. Voisiko tää nyt olla itse ongelma?
     
    Viimeksi muokattu: 11/9/14
  14. ropelli

    ropelli

    Liittynyt:
    21/5/07
    Viestit:
    237
    Tykkäykset:
    14
    Puhelinmalli:
    Jolla
    Minullakin on bootloader unknown eli ei siitä ainakaan kiinni.
    manuaalisen verkon haun löydät seuraavasti... Asetukset---> Mobiiliverkon kohtaa painat niin sieltä ---> verkko-operaattorit
     
  15. Henkar

    Liittynyt:
    10/9/14
    Viestit:
    5
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Xcover 2 (GT-S7710)
    Kokeilin nyt toista SIMiä ja sama ongelma. Tunnistaa SIM:n Soneralaiseksi mutta
    ei vaan voi soittaa, käyttää verkkoa, laittaa viestiä jne jne.

    No tuon haun jo löysin aikaisemminkin ja nyt kokeilin vielä kerran, mutta lopputulos sama puhelin ei löydä yhtään verkkoa. Eli ilmeisesti ROM ei nyt osaa jostain syystä käyttää sitä jotain elintä mikä radioliikenteestä vastaa...

    edit. nyt kokeiltu vielä laittamalla vanhempi rom pohjalle, ei mitään apua tilanteeseen.
     
    Viimeksi muokattu: 11/9/14
  16. Likethiss

    Likethiss

    Liittynyt:
    29/9/14
    Viestit:
    1
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung X-cover 2
    Itse sain toimimaan kun asensin pohjalle tuon deodexed samsung romin odinilla, jonka jälkeen cwm:llä tuo VaniraAOSP 4.4.4. Aiemmin ei tunnistanut millään sim-korttia tai vaihtoehtoisesti tunnisti, muttei yhdistänyt verkkoon silti.
     
  17. herrahuu

    Liittynyt:
    28/10/14
    Viestit:
    3
    Tykkäykset:
    0
    Puhelinmalli:
    XCover 2
    En löytänyt mistään oikein kattavaa ja kunnollista ohjetta tuohon roottaamiseen. Mikä tuo kango root on?
    Olen eka kertaa roottaamassa Xcover 2:sta. Kannattaako luurista ottaa jotain talteen ennen säätämistä ja jos, niin miten tai millä ohjelmalla?

    Odinilla eka tuo recovery 6.0.4.6 sisään ja sitte odinilla tuo [ODEXED] pre-rooted S7710XXAND2_1528886_20141026.7z sisään?
    Dalvik ja muut wipetykset? Ainoa puhelin, niin ei olisi varaa epäonnistua :)
     
  18. Pedrox

    Pedrox Aktiivinen jäsen

    Liittynyt:
    21/2/12
    Viestit:
    393
    Tykkäykset:
    30
    Puhelinmalli:
    LG G3
    Mitään muuta ei tarvitse tehdä kuin ajaa toi root sisään odinilla, ei luultavasti edes wipejä yms. ellet romeja ala ajelemaan :)
     
  19. herrahuu

    Liittynyt:
    28/10/14
    Viestit:
    3
    Tykkäykset:
    0
    Puhelinmalli:
    XCover 2
    Tarkoitus olis laittaa joku custom romi sisään, kun meinaa toimia originaalilla melko hitaasti nykyään. Cyanogenmod tai tuo Vanir mahtaa olla parhaat vaihtoehdot(?)
     
  20. Pedrox

    Pedrox Aktiivinen jäsen

    Liittynyt:
    21/2/12
    Viestit:
    393
    Tykkäykset:
    30
    Puhelinmalli:
    LG G3
    Jos romin meinaat turauttaa niin silloin joo pitää laittaa custom recoverykin ja ennen romin asentamista vipettää kaikki tarpeellinen. Näistä xcoverin romien toimivuudesta en osaa sanoa oikein mitään, mutta CM:mää on yleensä suositeltu melkein joka luuriin :)
     

Jaa tämä viestiketju