1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Samsung SGH X460 + datakaapeli ONGELMA!!

Keskustelu osiossa 'Samsung', aloittaja Zidbo, 19/2/05.

  1. Zidbo

    Liittynyt:
    16/1/05
    Viestit:
    3
    Tykkäykset:
    0
    Miten tän sydemin saa toimiin oon 2 iltaa tän kanssa tapellu mutta ei onnistu saan kyllä ohjelmat toimimaan mutta kun musaa/kuvia yrittää liittää puhelimeen niin ei onnistu en kyllä edes tietä miten se käy kun ei näistä ohjelmista ymmärrä mitää???
     
  2. Pipari

    Liittynyt:
    9/1/05
    Viestit:
    5
    Tykkäykset:
    0
    ongelmasta...

    Tarkasta että varmasti on oikea johto. Itselläni oli e 330 kanssa juuri johto väärä. Lisäksi sampan sivuilta saatava uusi päivitys ohjelma ei toiminut, vaan otin vanhan, joka toimii loistavasti.
     
  3. Macc

    Liittynyt:
    1/2/05
    Viestit:
    37
    Tykkäykset:
    0
    Itsekin käytän vanhaa Easy Studio 1.0:aa. Uudempi ei toiminut oikein.

    Onko sulla siis Sampan alkuperäinen vai joku tarvikejohto?

    Eipä silti, mulla toimii sekä Sampan oma (X460 puhelin=E700 kaapeli) ja polkumyynti.com:sta hankittu USB-kaapeli. Laptop+GPRS olen käyttänyt vain Sampan alkuperäisellä. Toimii loistavasti Firefoxilla... =) =) =)
     
  4. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Uusin ohjelma ja kaapeli, niin meni 10min saada toimimaan ;) En muista tosin miten.
     

Jaa tämä viestiketju