1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Samsung sgh-x450 ja Datakaapeli

Keskustelu osiossa 'Samsung', aloittaja jusu01, 23/6/04.

  1. jusu01

    Liittynyt:
    23/6/04
    Viestit:
    6
    Tykkäykset:
    0
    eli, miten sen yhteyden saa toimimaan ja kaapeli on ihan sarjaportti mallia. Kaapeli on oikea, asennus tehty muutamaan kertaan ihan ohjeiden mukaisesti, kokeiltu käynnistää/sammuttaa kännykkää, mutta ei toimi ei. Onko vastaavia kokemuksia tai ratkaisua tähän ongelmaan?
     
  2. kokane

    Liittynyt:
    8/6/04
    Viestit:
    82
    Tykkäykset:
    0
    Onko uusimmat versiot ohjelmista asennettuna? Jos ei niin asenna.
    Voisit myös kokeilla toisella vastaavalla puhelimella, jos on mahdollista. Myös toisella tietokoneella kokeilu saattaa kannattaa, mutta epäilen, että ei ole koneesta kiinni.
    Jos ei rupea toimimaan niin todennäköisesti vika on kaapelissa.
     
  3. jusu01

    Liittynyt:
    23/6/04
    Viestit:
    6
    Tykkäykset:
    0
    Uusimmat versiot on asennettuna, mutta toista vastaavaa puhelinta en ole vielä testannut tai toista konettakaan. Ilmoitan kun saan asiaan selkoa. Toisaalta soittoäänet ja taustakuvathan voi myös tietysti wap:in avulla imuttaa omalta kotisivultakin. Kiitos kuitenkin avusta Kokane :)
     
  4. matuu

    Liittynyt:
    26/4/04
    Viestit:
    802
    Tykkäykset:
    0
    Puhelinmalli:
    Galaxy S6
    No siis mulla toimii kaapeli x-600:n kanssa ja testasin sitten kaverin x-450 laittaa kiinni kaapeliin muttei kyllä inahdakaan. Eikös niihin kuitenkin sama letku mene?
     
  5. jusu01

    Liittynyt:
    23/6/04
    Viestit:
    6
    Tykkäykset:
    0
    Sama kaapeli menee ja hain ihan viralliset manuaalit samsungin sivuilta niin pitäis mukamas toimia. Kyllähän tuo meinaa silmästä ottaa ku piuha ei vain pelitä. Toivottavasti joku saa ongelman ratkaistua.
     
  6. IhanSama

    Liittynyt:
    25/6/04
    Viestit:
    8
    Tykkäykset:
    0
    Joo samassa veneessä olen, että en saa millään toimimaan tuota datakaapelia. Epäilen kyllä, että omalla kohdallani ongelmat johtuvat koneen COM-portti asetuksista enkä saa niitä laitettua kuntoon. Katotaan mua viisamman kaverin kanssa joku päivä tätä ja jos saamme minun kohdallani kuntoon niin ilmoitan.

    EDIT1: Elikkäs otin kauppaan yhteyttä ja ohjasivat soittamaan Samsungille. Sinne soittelin ja apuahan tuli. Vikana on kaapeli mikä minulle on myyty. Vaikka useassa paikassa niin lukee ei E700:n sopiva kaapeli toimikaan x450:n kanssa. Nyt täytyy vain käydä vaihtamassa kaapeli kunhan vain kaupalle niitä tulee.
     
  7. pagan

    Liittynyt:
    11/7/04
    Viestit:
    8
    Tykkäykset:
    0
    samaa hätää

    Niin onkohan kukaan ratkassu tätä onkelmaa x450+easygprs. Itse just tänään hain yhteensopivan kaapelin eli PCB133 narun ja on uusin x450 sopiva easygprs mutta nothing happens. Että onko homma niin että paskan möivät ja hölmöt maksovat??
     
  8. jusu01

    Liittynyt:
    23/6/04
    Viestit:
    6
    Tykkäykset:
    0
    Selvitin nyt sen x450 datakaapelin homman ja selvis ettei siihen ole edes kaapelia tehty. Palautin rahat kun eivät saaneet liikkeessäkään toimimaan. Hyvin on suomen firmoja informoitu asian tiimoilta.
     
  9. IhanSama

    Liittynyt:
    25/6/04
    Viestit:
    8
    Tykkäykset:
    0
    Siis Samsung x450:n datakaapelin koodi on PCB093LBEC.
    Tämän otin tuosta Samsungin x450:n esitteestä. Olin tosiaan
    yhteydessä Samsungiin ja sieltä sanottiin, että tuo kaapeli
    on ainoa mikä tuon puhelimen kanssa toimii ja sen kyllä
    pitäisi toimia.
    Kauppaan olen tuon ilmoittanut, mutta uutta kaapelia ei ole
    vielä tullut. Sitä odotellessa menee kyllä vähän hermot.
    Koittivat jo kerran antaa saman kaapelin ko vein sinne
    takaisin
     
  10. pagan

    Liittynyt:
    11/7/04
    Viestit:
    8
    Tykkäykset:
    0
    selevä

    Mää palautin kans ton PCB133 kaapelin takas kauppaan. Mulle taas kerrottiin samsungin huollossa ettei sen kans toimis mikään kaapeli. Ois kiva tietää toimiiko toi kaapeli mikä sulle oli sanottu vai toimiiko mikään? Ilmottele ku saat kaapelin et toimiiko vai ei.
     
  11. Legge

    Legge

    Liittynyt:
    9/9/03
    Viestit:
    787
    Tykkäykset:
    0
    Itse etsiskentelin kanssa tota kaapelia E710:iin ja näytti olevan monissa kaupoissa/maahatuojalla vähissä. JMD:llä näyttää kuitenkin kaapelia vielä olevan, mistä itsekin sen tilasin (se on tuo "Datakaapeli P400..."). Hintakin on kohdallaan:)
     
  12. LassiV

    Liittynyt:
    3/12/04
    Viestit:
    99
    Tykkäykset:
    2
    Tuota samantapasta ongelmaa toi X450 sarjaporttiin liitettävä kaapeli tuli ostettuu ja mukavaksi yllätykseksi ei tapahdu mitään easystudiolla sanoo vaan ett "Cannot open the port and this program is switched in offline mode. After, try to switch online" ja siihen voi painaa ok. eikä mitään tapahdu ala kulmas vaan lukee offline eikä mitään voi tehdä. Kaapelin merkintä on PCB093LBE ja sarjaportti pelaa koska kokeilin Pinnacle studion kaukaohjainta ja sarjaportti sillä pelas. Apuja kaivataan.
     
  13. matkapuhelija

    Liittynyt:
    18/1/05
    Viestit:
    2
    Tykkäykset:
    0
    En tiedä oliko lipsahdus, mutta X450:n kanssa toimii ilmeisesti vaan EasyGPRS, ei EasyStudio. Jos ei tosta ollu kiinni, niin kannattaa kattoa, että asetuksista on valittu oikea COM-portti.

    Itellä toimii oikein mainiosti, kaapeli tuli Polkumyynnistä nopeasti ja halvalla.
     
  14. LassiV

    Liittynyt:
    3/12/04
    Viestit:
    99
    Tykkäykset:
    2
    Hmmh sattuuko joku muistaan ett eikö easystudio pelaa muka ollenkaan tolla?
     

Jaa tämä viestiketju