1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Samsung sgh-u600 evo ongelma

Keskustelu osiossa 'Samsung', aloittaja jani1123, 9/8/08.

  1. jani1123

    Liittynyt:
    9/8/08
    Viestit:
    3
    Tykkäykset:
    0
    Moro!

    Osaisiko joku sanoa mahdollisesti ratkaisua tälläiseen ongelmaan:
    Kun kirjotan viestiä, jäljellä on alussa 804merkkiä, kun pääsen 730merkin kohdalle eli n.70merkkiä kirjotettu nii alkaa uus viesti eli lähettää kahdessa osassa ja en ny muista tarkkaa merkkimäärää mut kolmaskin viesti alkaa kuitenkin hyvissä ajoissa ennenkuin 320 merkkiä on täynnä..
    Ikävää vaa ku jokainen normi viesti vie laskussa kahden viestin hinnan.

    Onko kellään ollut samanlaista ongelmaa ja mahdollisesti miten on saanut korjattua tämän.

    Kiitos!

    T.Jani
     
  2. Aq^

    Liittynyt:
    21/7/08
    Viestit:
    14
    Tykkäykset:
    0
    Ihan normaalia kai, kun tietty määrä merkkejä vastaa yhtä tekstiviestiä, ja toi 800 merkkii meinaa varmaa sitä et kerralla voi lähettää ton verta, mut laskutuksessa se tietty menee sillee esim et 1sms vastaa 100merkkii ni jos kirjottaa 800merkkisen viestin niin sillon velotetaan 8sta sms:tä. Näin miun logiikalla....
     
  3. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25699
    Tykkäykset:
    4726
    Puhelinmalli:
    Sony Xperia Z5
    Yhteen tekstiviestiin "mahtuu" 160 merkiä ja viestin jaottelun pitäisi tätä noudattaa.
     
  4. jani1123

    Liittynyt:
    9/8/08
    Viestit:
    3
    Tykkäykset:
    0
    Niin aivan, 160merkin jälkeen pitäisi alkaa se toinen viesti ja 804merkkiin pitäisi mahtua 5viestiä. Noh pitänee ottaa yhteyttä samsungiin päin maanantaina jos ei ala korjaantua.
     
  5. Aq^

    Liittynyt:
    21/7/08
    Viestit:
    14
    Tykkäykset:
    0
    Ok, itse en muistanu mite se oikee tarkallee meni.
     
  6. jani1123

    Liittynyt:
    9/8/08
    Viestit:
    3
    Tykkäykset:
    0
    Ihan vaan jos jollain tulee vastaan samanlainen ongelma tulevaisuudessa niin asia korjaantuu sillä että viestiasetuksista vaihtaa 'merkistötuen' 'unicode-tuki'--> 'gsm-tuki'.
     
  7. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25699
    Tykkäykset:
    4726
    Puhelinmalli:
    Sony Xperia Z5
    Hyvä että tähänkin löytyi ratkaisu.

    Mitenköhän tarkalleen tuo unicode-tuki eroaa gsm-tuesta?
     

Jaa tämä viestiketju