1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

S65 akun lataus datakaapelilla?

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Wailah, 4/6/06.

  1. Wailah

    Liittynyt:
    20/8/02
    Viestit:
    72
    Tykkäykset:
    0
    Eli ois semmonen tilanne ettei ole verkkovirtalaturia nyt käytössä, ainoastaan datakaapeli jolla pitäisi pystyä lataamaan akkua usb liitännän kautta.
    Ongelma on se että puhelin ei ala lataamaan. Kaapelissa oleva poweri valo vain vilahtaa kun puhelimen kytkee kaapeliin kiinni.
    Mikä vikana?
     
  2. jaketson

    Liittynyt:
    29/6/05
    Viestit:
    183
    Tykkäykset:
    0
    onko sulla kaapelin ajuri asennettu koneeseen?
     
  3. TCall Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    1872
    Tykkäykset:
    0
    Mistä kaapelista on kysymys? Jos kerta kaapeli on lataava niin silloin latausvalon pitää palaa kun kaapelin kytkee tietokoneeseen mikäli lataus on laitettu kytkimestä päälle. Oletko joskus ko. kaapelilla puhelintasi ladannut.

    Ajureiden asentaminen ei vaikuta toimintaan. Kaapeli lataa akun ilman ajureita, koska kaapeli ottaa virran suoraan tietokoneesta.
     
  4. Mobilefun

    Liittynyt:
    8/8/03
    Viestit:
    209
    Tykkäykset:
    2
    Luulen, että USBisi ei anna tarpeeksi virtaa. Ehkä kiinni hubissa?
    On tässä toiminut kyllä USB 1.0/1.1 väylässäkin, kunhan kytkee suoraan emolevyn eli kopan taakse oleviin USB-liittimiin.
     
  5. TCall Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    1872
    Tykkäykset:
    0
    Tämä kävi minullakin mielessä.
     

Jaa tämä viestiketju