1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Sähköposti ei lähde... *ongelma selvis*

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja masu, 2/6/05.

  1. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Mulla on N-Gage QD ja entinen ACN nykyinen TeleFinland liittymä. GPRS yhteys laitteesta toimii, koska se hakee mun sähköpostilaatikosta postit ja se toimii muissakin sovelluksissa. Sähköpostin lähettäminen ei kuitenkaan onnistu. Onko TeleFinlandin lähtevä mailiserveri mail.inet.fi? Olen myös kokeillut ip:llä 192.89.123.195.

    Onko TeleFinlandilla proxy serveriä? Asetukset -> Yhteys -> Yhteysosoitteet -> **** -> valinnat -> lisäasetukset -> Proksipalv. osoite on nyt 111.111.11.1 eli pitäisikö sen olla jotain muuta tai vaikka 0.0.0.0? No, yhteys ainakin toimii posteja haettaessa. Käytän siis ihan sitä kaikissa TF:n liittymissä olevaa perus GPRS palvelua.

    Kun yrittää emailia lähettää niin sanoo että: "Viestin lähetys epäonnistui. Tarkista sähköpostiasetukset."

    (Ja ei sitten yhtään semmosta käytä searchia postia, koska käytin JO enkä löytäny yhtään suoraa vastausta. )

    (Ja niille, jotka kohta copypastee tähän ketjuun sata linkkiä suoraan vastaukseen niin te aktiiviset foorumin käyttäjät muistatte missä topicissa on ollu siitä puhetta ja sen perusteella osaatte laittaa sopivat hakusanat löytääksenne just jonkun tietyn topicin. Että silläkään ei tarvii elvistellä...)
     
  2. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Kukaan ei uskalla nyt sanoo mitään :D... no, eiku mä tarkennan:

    Eli GPRS yhteys:
    Yhteyden nimi: TeleFinland
    Siirtotie: GPRS
    Yhteysosoitteen nimi: internet
    Käyttäjänimi: Ei mitään
    Salasanan kysely: Ei
    Salasana: **** <- mikä lie?
    Todentaminen: Normaali
    Aloitussivu: http://Ei Määritetty
    Yhdyskäyt. IP-osoite: 0.0.0.0
    -> valinnat -> lisäasetukset
    Laitteen IP-osoite: Automaattinen
    Ensisij. nimipalvelin: 0.0.0.0
    Toissij. nimipalvelin: 0.0.0.0
    Proksipalv. osoite: 0.0.0.0
    Proksiportin numero: 0

    Ja sähköpostilaatikko:
    Postilaatikon nimi : nimi
    Käytett. yhteysosoite: TeleFinland
    Oma sähköpostios.: omaemail@emailpalvtarj.fi
    Lähettävä palvelin: mail.inet.fi tai 192.89.123.195 (oon kokeillu molempia)
    Lähetä viesti: Heti
    Kopio omaan osoitt.: Ei
    Lisää allekirjoitus: Ei
    Käyttäjänimi: oma käyttäjänimi
    Salasana: oma salasana
    Vast.ottava palvelin: imap.emailpalvtarj.fi
    Postilaatikontyyppi: IMAP4
    Suojaus: Käytössä (Onkohan vika tässä...??? Mutta ei voi hakea posteja ilman tuota. Vaikuttaako lähettämiseen?)
    Hae liitetiedosto: Ei
    Haettavat otsikot: 30

    Eli postin hakeminen toimii, lähettäminen ei...
     
  3. jannyman Bannattu tunnus

    Liittynyt:
    16/8/04
    Viestit:
    2700
    Tykkäykset:
    0
    No kokeileppas niin yksinkertaista asiaa kuin laita sähköpostilaatikon yhteysosoitteeksi internet.
     
  4. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Tuo sähköpostilaatikon "Käytett. yhteysosoite" antaa listan niistä yhteysosoitteista (yhteysasetuksista) ja siellä on yhtenä se luomani TeleFinland niminen GPRS yhteys, jonka olen sieltä valinnut käyttöön. Siihen ei voi kirjoittaa mitään... jos tuota tarkoitit.
     
  5. kepperi

    Liittynyt:
    22/11/02
    Viestit:
    158
    Tykkäykset:
    0
    minulla on tämä kyseinen ongelma myös.

    puhelimena: Nokia 3230
    liittymänä: sonera

    käynnistin puhelimen uudestaan, jonka jälkeen voin lähettää yhden sähköpostin. sen jälkeen kun yrittää lähettää postia, se jää junnaamaan gprs yhteyden muodostamiseen tai sitten sanoo, että tarkista sähköpostiasetukset :S

    kummajainen...

    muut palvelut toimii kyllä.
     
  6. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Ongelma selvis... mulla oli kyse tuosta suojauksesta. Eli se Soneran lähtevän postin serveri mail.inet.fi ei lähetä suojatulla yhteydellä. Kiertelin ja kaartelin noi tulevan postin asetukset siten että se toimii ilman tuota suojausta niin johan alko postit lähtemäänkin. Hassua ettei suojattuna toimi.
     
  7. kepperi

    Liittynyt:
    22/11/02
    Viestit:
    158
    Tykkäykset:
    0
    hmm.. onkohan tuossa sähköpostihommassa jotain rajoituksia, että kuinka suuria posteja voi laittaa?
    tuntuisi, ettei posti lähde, jos liitän siihen kuvan (kännykän kameralla otettu)
     
  8. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Jaa-a... puhelimista en tiedä, mutta monet emailservut rajoittaa lähtevän postin koon about 10MB tienoille (kaikki ei ollenkaan), mutta kuva ei lienee niin iso ole :).
     
  9. kepperi

    Liittynyt:
    22/11/02
    Viestit:
    158
    Tykkäykset:
    0
    ei ole :) koko postin koko on ~200kt
     
  10. kepperi

    Liittynyt:
    22/11/02
    Viestit:
    158
    Tykkäykset:
    0
    sain lähtemään kotoa sähköpostin.. voisiko olla sitten niin, että tässä työpisteellä on heikko gprs kenttä tai jotain?
    hassua että normaali webbi pelaa kuitenkin :S
     

Jaa tämä viestiketju