1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ristiriita BT Gps:n käytössä

Keskustelu osiossa 'GPS-paikannus', aloittaja Jouko68, 18/5/09.

  1. Jouko68

    Liittynyt:
    18/5/09
    Viestit:
    3
    Tykkäykset:
    0
    Ulkoinen BT-GPS toimii Nokia-kapulassa hyvin muiden tekemällä ohjelmalla, mutta Nokian omat MAP 2.0 ja Sport Tracker eivät löydä GPS:ää. Puhelin on 6210 classic, jota olen käyttänyt navigointiin ongelmitta.

    Nyt pitäisi saada Map 2 toimintakontoon ja oma sijainti näyttöön. Olen asentanut ohjelmat uudelleen, vapauttanut muistitilaa, varmsitanut uudet ohjelma- ja firmwareversiot. Mitä voi vielä yritää?
     
  2. Jouko68

    Liittynyt:
    18/5/09
    Viestit:
    3
    Tykkäykset:
    0
  3. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Käytätkö muiden tekemillä ohjelmilla "sisäistä" paikkatietoa vai BT yhteyttä suoraan GPSään ? Ilmeisesti jälkimmäistä, jolloin ohjelma itse ottaa suoraan yhteyden BT palikkaan, samaan aikaan ei voi muut ohjelmat käyttää ko palikkaa.

    Nokia kartat ja Sport Tracker käyttää sisäistä paikkatietoa, eli laitteessa paikkatieto/paikannus asetuksista pitää ruksia BT käyttöön. (en muista onko s6120ssa, etsi paikannukseen liittyviä ohjelmia ja niistä asetukset, tai ohjauspanelista))
    Aivan kakissa luureissa ei ole tuota asetusta vaikka laite toimintoa tukee, silloin alustan pitäisi yrittää muodostaa BT yhteys automaattisesti. BT GPS palikan paritus laitteeseen voi auttaa, mutta jos jo paritettu niin parituksen poistoa voi kokeilla.

    "Sisäisen" käytöstä on se etu että useampi ohjelma voi samaan aikaan käyttää paikkatietoa.

    Kartat ei aseta rajoituksia, vaan puhelimen alusta, Puhelin yleensä toimii muidenkin palikkojen kanssa, mutta joissain malleissa joidenkin BT GPS palikoiden kanssa on ollut ongelmia.
     
  4. Jouko68

    Liittynyt:
    18/5/09
    Viestit:
    3
    Tykkäykset:
    0
    Se toimii sittenkin!

    Tein varmuuden vuoksi koko asennuskuvion uudestaan- ja homma alkoi toimimaan! Jotain muutoksia asennusjärjestyksess ätms, mutta trial and error-metodi toimi tällä kertaa.

    Jouko
     

Jaa tämä viestiketju