1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ratkaisu Siemens CX65 datakaapeliongelmaan. [DCA-510/540]

Keskustelu osiossa 'BenQ ja Siemens', aloittaja wit_, 23/12/04.

  1. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    En voinut olla tuossa muutamaa topiccia selatessani huomaamatta etten todellakaan ollut ainoa joka tuon uuden Siemensin datakaapelin kanssa leikki. Mutta sen saa kuin saakin toimimaan.

    Hae uusi ajuri kaapelille siemensin sivuilta.

    Omassa myyntipakkauksessani mukana ollut ajuri ei toiminut vaikka kahteen koneeseen yritin kahteen kertaan asentaa. ei inahtanutkaan!
    Aina vaan MPM ilmoitti että "puhelin ei kytketty".

    Vanha ajuri pois laitehallinnan kautta.
    Asennetaan uusi ajuri paketista jonka saa siemensin sivuilta ja sen jälkeen kaikki toimikin.

    Hae uusi ajuri DCA-510 -kaapeliin täältä ja DCA-540 -kaapeliin täältä

    Toivottavasti tämä ei ole repostaus ja että tästä on apua toisille ongelmista kärsiville ;)

    Ja sitten kun joku vielä sen saunalahden logo-ongelman ratkaisisi....
     
  2. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    kumpi kaapeli on sx1:ssä?
     
  3. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    Siinä kaapelin paketissa taitaa lukea kumman olet ostanut ;)

    Nuohan molemmat käy moniin malleihin...
     
  4. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    540 näyttää olevan.
     
  5. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    minkä takia kun lataa ton 540 kaapelin ajurin niin se ei käynnisty. ton 510 kaapelin ajurin saan asennettua. Ja miten sen vanhan saa poistettua?
     
  6. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    Siihe en osaa mitään sanoa miksei ajuri käynnisty, mutta vanhan ajurin saa poistettua ohjauspaneelin lisaa-poista -sovelluksella tai sillä asennusohjelmalla.
     
  7. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    Selvä kiitos. Voisiko joku antaa tarkat ohjeet eli miten asentaa pc suite (jos sillä jotain väliä) minkä niminen tiedosto täytyy poistaa ja mistä? Ja miten saan uuden ajurin käynnistymään koneella? Olis meinaan kiva saada toi kaapeli pelittään.
     
  8. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    read me:ssä on tämmösiä ohjeita
    To fix this problem, open the Windows Device Manager and search for a device called "Siemens SX1". Now remove this device, disconnect your Siemens SX1 and connect it again after a short while. Windows should find it and will search automatically for the correct driver. Once installed, your SX1 should no longer show up as "Unknown Device" in the Device Manager.
    In some rare cases the USB icon on the mobile phone won't be displayed when the cable is connected to the PC. Please try rebooting your SX1 and then connect the cable again.
    Eli voiskos joku hieman jeesata?
     
  9. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    noh johan on hiljasta porukkaa täällä.
     
  10. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
  11. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    Eli, mene ohjauspaneeliin ja sieltä lisää-poista sovellukseen. Lisää-poista sovelluksessa etsi kohta jossa tuo Siemens datakaapeli on asenettu, ja poista vanha asennus.

    Sen jälkeen asenna uusi ajuri täysin normaalisti sielä asennuspaketista minkä imuiroit tuolta linkistä.
    Tämän jälkeen homman pitäisi toimia.

    Myös Mobile Phone Managerin (MPM) asennus on suositeltavaa, jos sitä ei vielä ole asennettu.

    Näiden toimenpiteiden jälkeen puhelimen pitäisi tunnistua ohjelmille ja homman toimia normaalisti. Puhelimen tunnistuminen ohjelmille saattaa ottaa pikku hetken mutta homman pitäisi toimia kuitenkin.
    Itse huomasin että tunnistus nopeutuu jos tet jotain puhelimella, painat kerran luuria että saat valon päälle jne ja näytönsäästäjä kusauttaa hommat joskus totaalisesti!


    EDIT: sx1:een varmaan sopii paremmin tämä softa :p
    Ja jos saat kaapelin toimimaan, asenna uusi firmware joka saattaa ratakaista monta ongelmaa.
     
  12. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    Tai sitten et asenna koska DCA-540 kaapelilla ei voi päivittää....
     
  13. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    Täytyy kokeilla. Kiitos paljon.
     
  14. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    Eipä kestä, itse vittuunnuin myös aika huolellisesti tuon kaapelin kanssa ja kerkesin jo torppaankin mätkättämään että kaapeli on mäsänä mutta heillä ei ollut uusia hyllyssä... sitten keksin kokeilla uudempaa ajuria ja avot!

    Elämä on joskus ihmeellistä ;)
     
  15. Zamu

    Liittynyt:
    31/1/03
    Viestit:
    15
    Tykkäykset:
    0
    ´

    ELÄMÄ ON :)

    Itse sain jouluaattona DCA-540 kaapelin ja puhelimena on CX65. Asensin MPM:n koneelle ja tökkäsin kaapelin koneeseen ja EI mitään ongelmia. Kone tunnisti puhelimen heti ja siitähän alko hirvee säätäminen! =)
    Ja olen muuten ollut tosi tyytyväinen puhelimeen, en koskaan osta enää "Mokialaista".
     
  16. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    Tämä puhelin on kyllä aivan unelma laite :D
    Todellinen tweakkaajan toiveluuri.
    Johan tuohon on lyöty uusia teemoja, vaihdettu ikonit ja muutettu kameran laukaisuääni siedettävämmäksi ;)
     
  17. wootpecker

    Liittynyt:
    23/12/04
    Viestit:
    59
    Tykkäykset:
    0
    Juuh itse sain toimimaan hieman erilailla. (Minulla siis Sx1)
     
  18. Knemen

    Liittynyt:
    27/12/04
    Viestit:
    5
    Tykkäykset:
    0
    Entäs cf62:n kanssa kun MPM ei tunnista/tue sitä ollenkaan. Otin kyllä myös sen siemens data suiten, joka ei myöskään löytänyt puhelinta vaikka laitoin uusimmat ajurit usb-kaapeliin. Valot vaan vilkkuu tossa kaapelissa hemmetisti, mutta mitään ei tapahdu..
     
  19. wit_

    Liittynyt:
    23/12/04
    Viestit:
    152
    Tykkäykset:
    0
    Hmm... joskus tuo ottaa pienenkin tovin ennenkuin ohjelmat tunnistaa puhelimen, ja näppäinlukon/näytönsäästäjän ottaminen pois päältä ja puhelimen "herättely" vaikka painamalla nappia tuntuu joskus auttavan.
     
  20. Knemen

    Liittynyt:
    27/12/04
    Viestit:
    5
    Tykkäykset:
    0
    mietityttää vaan että onko sellanen vartti vielä pieni tovi? ei tunnu olevan mitään eloa, voiko puhelimen asetuksissa joku klikata? (tuskin?)
     

Jaa tämä viestiketju