1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

R600, DRS-11 ja latausongelma

Keskustelu osiossa 'Datatuotteet', aloittaja Jusu, 18/12/02.

  1. Jusu

    0   0   0

    Liittynyt:
    30/11/02
    Viestit:
    62
    Tykkäykset:
    0
    Hommasin äsken R600 Ericssonin ja siihen DRS-11-datakaapelin nimenomaan sen takia että sen kanssa voi ladata puhelinta samanaikasesti. Laturi ei kuitenkaan toimi kunnolla datakaapeliin kytkettynä, vaan sitä täytyy painaa pistoketta vasten niin se ehkä suostuu lataamaan hetken. Normaalisti puhelimeen kytkettynä laturi tomii kuitenkin ihan moitteettomasti.
    Onko kenelläkään muulla esiintynyt vastaavia ongelmia? Olisiko kyseessä ihan tyyppivika? Tuntuu että yleensä porukoilla on enemmän DRS-10-datakaapeleita. Toimiiko lataus sen kanssa ihan hyvin?
     
  2. Juppe Aktiivinen jäsen

    0   0   0

    Liittynyt:
    20/6/02
    Viestit:
    2416
    Tykkäykset:
    0
    Käy vaihtamassa datakaapeli takuuseen,itselläni joskus samanlaisia ongelmia autolaturi+hf kanssa.

    Itselläni kyllä toimii hyvin r600+datanaru yhdidtelmä,jopa 5 metrin jatkojohdon kanssa...
     
  3. Ender

    0   0   0

    Liittynyt:
    5/8/02
    Viestit:
    47
    Tykkäykset:
    0
    Puhelinmalli:
    Motorola DROID RAZR
    Kaapeli vaihtoon jos on takuu voimassa, jos ei voit yrittää aukasta siellä on luultavasti vaan joku liitos joka ei ole kunnolla kiinni. (toi että se toimii kun pistoketta painaa tuntuis viittaavan siihen)

    Mulla sama yhdistelmä ja hyvin on toiminut.
     
  4. Jusu

    0   0   0

    Liittynyt:
    30/11/02
    Viestit:
    62
    Tykkäykset:
    0
    Kiitti teille vastauksista! Täytyypä käydä vaihtamassa kaapeli jos vaikka sitten toimisi.
     
  5. Jusu

    0   0   0

    Liittynyt:
    30/11/02
    Viestit:
    62
    Tykkäykset:
    0
    No niin, kävin vaihtamassa kaapelin (joka muuten olikin DRS-10) liikkeessä ja nyt näyttää toimivan hyvin!
     

Jaa tämä viestiketju